6800GT schmiert nach WakÜ-Umbau immer ab

S

SubsonicSmoof

Gast
Hallo,

ich habe ne 6800GT mit 6600GT-RAM (für die, die sie kennen ASUS V9999GT-TD) vor kurzem hab ich sie auf Wasserkühlung umgebaut mit dem Watercool HK GPU-X Rev2.1 GF6800/7800. Bei dem Kühler werden auch die RAMs mitgekühlt. von den Temperaturen der Karte ist alles bestens (45°C GPU, 45°C RAM bei Last). Die Karte ist ungetaktet und bei dem Rechner hab ich zu testzwecken auch das OC wieder rausgenommen.

Nun zum eigentlichen Problem: Bin grad am Serious Sam2 spielen und das Spiel stürzt in letzter Zeit ziemlich oft ab. Je länger ich spiele, desto schneller gehts (teilweise alle 2min).

Hat jemand ne Idee, woran es liegen könnte? Ist die Karte schrott?

Wäre für jeden Tipp dankbar
 

MatsStriker

Lieutenant
Dabei seit
Aug. 2005
Beiträge
649
was für eine kühlpaste verwendest du ?
da ich bei meiner alten 9600pro zu viel Silver-WLP auf die GPU gegeben habe und dann ein wenig daneben gedrückt wurde und die Transistoren erreicht hat und somit einen Kurzschluss verursachte :(

hoffe dass dir das nicht passiert ist...

aber sonst wüste ich auch nicht an was diese Abstürze liegen könnten

ich würde einmal den Kühler wieder vorsichtig abnehmen schauen ob die WLP gut verteilt und auch überprüfen ob alles auch gut anliegt (Kühler auf GPU und Ram)

greez mats
 
S

SubsonicSmoof

Gast
für den Kern hab ich die Liquid irgendwas (Flüssigmetall) und für die RAMs Artic Silver verwendet. Aber daran liegts nicht, hab schon nachgeschaut.
 

Blind Fish

Commander
Dabei seit
Juli 2004
Beiträge
2.139
Zitat von SubsonicSmoof:
Wennn Du Liquid Pro Wärmeleitpaste verwendet hast, kann es daran schon liegen.

Hat Dein Kühler einen Boden aus reinem Kupfer?
Wennn nein, zersetzt das Liquid Pro alle Bestandteile aus unedlem Metall.

"Zunächst darf die aktuelle Zusammensetzung der Paste nicht mit Kühlkörpern, deren Wärmeaufnahme aus Aluminium besteht, verwendet werden."
Außerdem ist das Zeug elektrisch leitend. Mir wäre das Risiko in der Anwendung zu hoch.
 
Zuletzt bearbeitet:
S

SubsonicSmoof

Gast
Schon klar, ich habe Erfahrung mit der Paste. Es ist garantiert nicht zu viel oder etwas daneben und der Kühler ist natürlich aus Kupfer.
 

svenullrich

Lt. Junior Grade
Dabei seit
Juni 2003
Beiträge
338
ac-silver auf den RAM! Mach weg das zeug. Hätteste du mal auf deren hompage nachgelsen
dort steht frei übersetzt nicht elektrisch leitend aber kapazitiv! das heist das zeug
kann sich wie ein kondensator aufladen. Meine 6800le 12/6 macht mit dem zeug
auch problemme. Mit reiniger entfernt ,billige silikonpste drauf = fehler behoben.
Oder von ne kermikpaste.
Die silberleitpaste auf kern ok, aber die Rams mögens nicht, da kapazitiv!
hier der auszug von deren seite:
Not Electrically Conductive:
Arctic Silver 5 was formulated to conduct heat, not electricity.
(While much safer than electrically conductive silver and copper greases, Arctic Silver 5 should be kept away from electrical traces, pins, and leads. While it is not electrically conductive, the compound is very slightly capacitive and could potentially cause problems if it bridges two close-proximity electrical paths.)
 
S

SubsonicSmoof

Gast
okay, danke für den Tipp, hab ich zuvor noch nie gehört. Kommt auf jeden Fall runter.

Aber das ist glaub ich nicht die Ursache. Da sich die Abstürze häufen, wenn die Graka schon lang arbeiten musste. Wenn ich anfange zu spielen gibts da keine Probleme. Und die Temperatur von GPU und RAM ändern sich auch nicht grossartig.
 

B3utl!n

Lt. Junior Grade
Dabei seit
Jan. 2005
Beiträge
271
Hab heut auch die Liquid Pro WLP bekommen und werd die auch auf der 6800GT von Leadtek einsetzen. Das die AC-silver auf die RAM´s nicht drauf gehört hab ich ehrlich gesagt auch nicht gewusst.
Die Liquid PRO solltest nicht bei Alu einsetzen und bei den anderen handelsüblichen Kühlkörper sollte es kein Problem sein.
Warte jetzt nur noch auf meine Kühlplatte für die GraKa von Koolance *freu*
 
S

SubsonicSmoof

Gast
Kleiner Tipp am Rande: Ich habe inzwischen herausgefunden, warum die Graka absifft: Die Spannungswandler wurden früher nur vom Luftstrom des Kühlers gekühlt und mit Wakü gibts das nicht mehr!

Also wenn du dir nen Kühler drauf machst, dann kühl die Spannungswandler mit!
 
Top