8700K @4,7GHz all core

dnkbgl

Cadet 1st Year
Dabei seit
Feb. 2018
Beiträge
12
#1
Hallo zusammen,

ich habe meinen 8700K @4,7GHz all core laufen, mein Problem ist das die CPU öfters auf 4,5 runtertaktet und ich weiß nicht wieso. Hat jemand eine Idee was ich übersehen bzw. falsch gemacht habe? Temps sind im grünen Bereich etc.

System: 8700K, Asus Z370-F, 1080TI, Corsair H100i v2 AiO

Hab ein Testvideo in BF1 gemacht, da sieht man es ganz gut. Anbei noch UEFI Screenshots.

https://www.youtube.com/watch?v=UdkrCxaltP4&t=3s

180211124015.jpg
180211124030.jpg
180211124046.jpg
180211124053.jpg
180211124110.jpg
180211124117.jpg
180211124156.jpg
 
Zuletzt bearbeitet:
Dabei seit
Apr. 2010
Beiträge
2.802
#2
Wenn du dauerhaft 3,7ghz haben willst, evtl Im Windows die Energieoptionen auf Höchstleistung bzw CPU min 100% einstellen.

Kann sein das die CPU sich etwas langweilt und runtertaktet.
 
Zuletzt bearbeitet:

Skaro

Lieutenant
Dabei seit
Jan. 2015
Beiträge
772
#3
Solange die Grafikkarte bei 99% hängt würde mich mir da kein Kopf machen.
 
Dabei seit
Feb. 2011
Beiträge
5.076
#5

MaW85

Lt. Commander
Dabei seit
Juni 2015
Beiträge
1.404
#7
Vermutlich der AVX Negative offset.
Kannst ja mal Ausprobieren diesen Wert zu ändern.
 

OlafGER

Cadet 4th Year
Dabei seit
Juli 2017
Beiträge
123
#10
Schönes Wochenende...

Poste mal meine BIOS-Einstellungen, außer VCORE kannst Du alles so übernehmen und stell die Energiesparoption wieder auf 'Ausgeglichen'.
Lass uns und mich wissen wie dann das System läuft.

LG



ASUS MultiCore Enhancement [Disabled]
SVID Behavior [Best-Case Scenario]
AVX Instruction Core Ratio Negative Offset [2]
CPU Core Ratio [Sync All Cores]
1-Core Ratio Limit [47]
2-Core Ratio Limit [47]
3-Core Ratio Limit [47]
4-Core Ratio Limit [47]
5-Core Ratio Limit [47]
6-Core Ratio Limit [47]
TPU [Keep Current Settings]
Power-saving & Performance Mode [Auto]
CPU SVID Support [Enabled]
CPU Core/Cache Current Limit Max. [255.50]
Ring Down Bin [Enabled]
Min. CPU Cache Ratio [8]
Max CPU Cache Ratio [44]
Extreme Over-voltage [Disabled]
BCLK Aware Adaptive Voltage [Disabled]
CPU Core/Cache Voltage [Adaptive Mode]
- Offset Mode Sign [+]
- Additional Turbo Mode CPU Core Voltage [1.250]
- Offset Voltage [Auto]
CPU VCCIO Voltage [1.10000]
CPU System Agent Voltage [1.05000]
CPU Load-line Calibration [Level 6]
CPU Current Capability [140%]
CPU VRM Switching Frequency [Auto]
VRM Spread Spectrum [Auto]
CPU Power Duty Control [T.Probe]
CPU Power Phase Control [Auto]
CPU VRM Thermal Control [Auto]
Intel(R) SpeedStep(tm) [Enabled]
Turbo Mode [Enabled]
Long Duration Package Power Limit [4095]
Package Power Time Window [Auto]
Short Duration Package Power Limit [4095]
IA AC Load Line [0.01]
IA DC Load Line [0.01]
Intel(R) SpeedStep(tm) [Enabled]
Turbo Mode [Enabled]
Intel(R) Speed Shift Technology [Enabled]
 
Zuletzt bearbeitet:
Dabei seit
Juni 2014
Beiträge
738
#11
Suche in BIOS nach eine option: long duration package power limit oder so-was, stelle da ~140watt oder Max. und schon wird er nicht mehr runter takten bei hohem last. Frisst allerdings deutlich mehr strom.
 

OlafGER

Cadet 4th Year
Dabei seit
Juli 2017
Beiträge
123
#12
Zuletzt bearbeitet:
Dabei seit
Juni 2014
Beiträge
738
#13
ah ja stimmt.
 
Dabei seit
Aug. 2013
Beiträge
11.444
#14

OlafGER

Cadet 4th Year
Dabei seit
Juli 2017
Beiträge
123
#15
Wenn man: CPU Core/Cache Voltage [Adaptive Mode] einstellt, dann kann CPU SVID Support [Enabled] ruhig auf EIN sein! Sagt auch ASUS
 

stoneeh

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.078
#16
Hab grad bei meinem nachgeschaut. i5-6600K - Standardtakt 3,5 Ghz, Turbo 3,9, von mir manuell auf 4,3 GHz übertaktet.

Energieplan unter Windows 7 "Ausbalanciert", "Minimaler Leistungszustand des Prozessors" auf 5%.

In Crysis 3, Fallout 4, Battlefield 1, und DOSBox ;) Bleibt immer auf 4,3 GHz, auch bei den Games die nur 50% CPU Last oder sowas produzieren. Und im Windows taktet er dann natürlich auch brav auf 800 MHz runter.


Ich nehm wohl trotzdem an, dass es bei dir daran liegt, dass der Prozessor nicht ausgelastet ist. Sieht man ja auch am Video, dass Kerne bei 10, 20% herumdümpeln. Stell mal die Grafikeinstellungen komplett runter, und das FPS Limit aus, dass die CPU mal wirklich auf 100% Last kommt - dann siehst du ja, wie er sich verhält, wenn er wirklich gefordert wird (und bei allem anderen ist der Takt auch egal).
 
Dabei seit
Apr. 2012
Beiträge
5.072
#17
@dnkbgl
Wenn Du im Windows auf Höchstleistung gestellt hast, sollten dauerhaft 4,7 GHz Anliegen, das macht aber der Coffee Lake nicht, weil Du den AVX-Offset auf 2 gestellt hast. Normalerweise ist das so, dass der AVX-Offset nur dann die CPU bei dem Wert 2 bei Dir um 200 MHz, also auf 4,5 GHz runter Takten soll, wenn eine AVX Anwendung genutzt wird.

Das ist eine Schutzeinrichtung, da AVX übermäßig Strom zieht, leider Taktet die Coffee Lake CPU auch des Öfteren unter Windows um diesem Wert 2 bei Dir also auf 4,5 GHz runter auch bei Anwedungen ohne AVX, das ist ein BUG im Bios der bereits bekannt ist. Das ist bei meinem i5 8600K auch so, daher lasse ich meinen Coffee Lake mit AVX-Offset auf "Auto" laufen, dann Taktet dieser nicht mehr runter.

Es hat also auch überhaupt nichts mit der Auslastung der CPU zu tun, wenn Du in Windows auf Höchstleistung gestellt hast, hält die CPU auch im Idle die 4,7 GHz, ob die Leistung gebraucht wird oder nicht. ;)
 
Zuletzt bearbeitet:

dnkbgl

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2018
Beiträge
12
#18
@dnkbgl
Wenn Du im Windows auf Höchstleistung gestellt hast, sollten dauerhaft 4,7 GHz Anliegen, das macht aber der Coffee Lake nicht, weil Du den AVX-Offset auf 2 gestellt hast. Normalerweise ist das so, dass der AVX-Offset nur dann die CPU bei dem Wert 2 bei Dir um 200 MHz, also auf 4,5 GHz runter Takten soll, wenn eine AVX Anwendung genutzt wird.

Das ist eine Schutzeinrichtung, da AVX übermäßig Strom zieht, leider Taktet die Coffee Lake CPU auch des Öfteren unter Windows um diesem Wert 2 bei Dir also auf 4,5 GHz runter auch bei Anwedungen ohne AVX, das ist ein BUG im Bios der bereits bekannt ist. Das ist bei meinem i5 8600K auch so, daher lasse ich meinen Coffee Lake mit AVX-Offset auf "Auto" laufen, dann Taktet dieser nicht mehr runter.

Es hat also auch überhaupt nichts mit der Auslastung der CPU zu tun, wenn Du in Windows auf Höchstleistung gestellt hast, hält die CPU auch im Idle die 4,7 GHz, ob die Leistung gebraucht wird oder nicht. ;)
Wird wohl das sein. Auto kann ich bei mir nicht einstellen, kann ich 0 einstellen?
 
Dabei seit
Apr. 2012
Beiträge
5.072
#19
@dnkbgl
Ja dann kannst Du ja auf Null mal einstellen, dann wirst Du sehen, taktet die CPU nicht mehr runter. Du solltest halt nur darauf achten, das Du keinen Prime95 Test mit AVX durchführst, dort solltest Du den Wert dann wieder einstellen, da ja AVX genutzt wird, oder Du modifizierst Dein Prim95 mit den Befehlszeilen: CPUSupportsAVX=0, CPUSupportsFMA3=0 in der Local.ini von Prime95
 
Dabei seit
Aug. 2013
Beiträge
11.444
#20
Naja warum sollte man damit kein Prime rennen? Das schlimmste was passieren sollte ist, das die CPU instabil wird aufgrund von zu wenig CPU Spannung.
 
Top