9800pro verliert an leistung?

Nagsor Inaste

Lieutenant
Registriert
Sep. 2006
Beiträge
544
Hi,
Hab mir im März 04 die 9800pro gekauft, damals ging cs:s, Middel Details mit ~40fps über die bühne sowie HL2 mit hohen Details ruckelfrei. Heute komm ich beim Source kaum mehr über 20Fps, HL2 ruckelt bei mehreren Gegner stark, bis unspielbar, das obwohl ich Windows neu aufgesetzt habe und alle Daten gelöscht wurden. Einzig und allein 1.6 läuft noch spielbar :D

Hab mal 3DMark laufen lassen, kA ob ich mehr Punkte sein sollten ->
http://service.futuremark.com/orb/resultanalyzer.jsp?projectType=14&XLID=0&UID=7199128

Sys findet ihr ja im Link....

Hoffe da weiss einer Rat!
 
Also ich glaube, dass 854 Punkte für ne 9800Pro bei 3DMark06 ziemlich gut sind... hatte bis vor kurzem selbst noch eine 9800Pro und die is ja schon ein "Oldtimer" unter den Grafikkarten mit Shader model 1.4 etc...

Also ich bekomem etwa 1200Punkte bei 3DMark06 mit einem Athlon 3200+, Radeon X1600Pro 512MB, 1024MB Corsair, Asus A7N8X Deluxe.

An deiner Stelle würd ich mal im Catalyst Control Center nachsehen, ob da die ganzen Eisntellungen für AA, AF und VSync auch angemessen eingestellt sind
 
Also beim 3DMark ist dein Wert in Ordnung. Aber bei HL würde ich vielleicht tippen das du den V-Sync an hast und vielleicht noch Tripple Buffering drinnen. Das kann extrem Bremsen. Schalte mal beides im Treiber aus. Dann sollte es eigentlich wieder gehen. 3DMakr schaltet das automatisch aus sobald es gestartet wird.
 
Zurück
Oben