Absurdes vertikales Tearing bei LG IPS-Monitoren

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
7.969
Ola, nochmal...

zunächst zur Hardware:

Core i5 2500k @ 4 Ghz
16 GB RAM DDR3-1333
Palit GTX 970 JetStream
Anzeigen:
  1. LG Flatron IPS231 (Hauptbildschirm; angeschlossen über DVI(GPU) an DVI (Monitor)
  2. LG Flatron IPS234 (Erweitert; mini-DPP an DVI)
  3. Hisense LTDN55K220 55 Zoll Fernseher (Erweitert; (mini-HDMI an HDMI)

Folgendes Fehlerbild:
Oftmals kommt es bei Videos vor, dass es auf dem IPS231 (Hauptbildschirm) zu einem vertikalen Tearing auf ca. dem vierten Fünftel in der Horizontalen kommt. Sieht dann so aus, als ob der Bereich rechts von der Tearlinie mit dem linken Bereich ziemlich aus dem Takt kommt und einen bis zwei Frames vorläuft. Heißt, der Bereich links von der Tearlinie hängt ein/zwei Frames hinterher, wobei der rechte Bereich leicht stottert, also unruhig aussieht.
Es ist egal welche Anwendung ich benutze; Media Player Classic, Kodi, VLC oder YouTube-Videos (HTML5 oder Flash).
Es kommt "immer mal wieder" vor, ohne dass ich es bewusst reproduzieren könnte.
Der Effekt taucht schleichend auf (man bekommt das Gefühl dass was nicht stimmt) und wird dann sehr deutlich.

Das Absurde:
Der IPS231 ist mein neuer Hauptbildschirm. Der IPS234 war es vorher, hatte aber exakt dasselbe Problem.

Noch Absurder:
Auf den Hisense-Fernseher hatte ich spaßeshalber mal die Anzeige des IPS234 geklont, als dieser noch Hauptbildschirm war. Wenn das Tearing-Problem auf dem IPS234 auftauchte, konnte man es auch auf dem Hisense-Fernseher sehen. Jetzt wo der Hisense ausschließlich als erweiterte Anzeige konfiguriert ist und nahezu ausschließlich Vollbildvideos in Kodi zeigt, kann ich vom Tearing nix sehen.

Noch einen draufgesetzt:
Das Problem hatte ich bereits mit einer GTX 670 & dem IPS234. Wenn ich mich recht entsinne, sogar mit einer GTX 570 & dem IPS234.

Bevor der IPS234 zum Sekundär-Monitor wurde, war ein Samsung 19" 5:4

Im Anhang ein paar Bilder, damit man sich was drunter vorstellen kann. Alle auf dem IPS231 geschossen, aber würde auf dem IPS234 genauso aussehen.

tearing3.jpgtearing1.jpgtearing2.jpg



Es macht anscheinend keinen Unterschied ob der Monitor per DVI oder HDMI angeschlossen ist. VGA konnte ich nich testen.

Augenscheinlich ist nur der Hauptbildschirm bzw. sein Klon betroffen. Auf dem Samsung 19" oder dem jetzigen Sekundärmonitor konnte ich das Tearing (noch) nicht feststellen.

Die Treiberversion scheint absolut keinen Unterschied zu machen.


Frage also: Kennt jemand das Problem? Gibt es irgendwo einem magischen Schalter den ich umlegen kann? Hat Nvidia irgendwelche Probleme mit Timings im Multimonitorbetrieb?

Danke schon mal für die Antworten!
 

Hito

Banned
Dabei seit
Feb. 2004
Beiträge
4.888
pauschal: Kabeltausch schon durch?
 

t-6

Admiral
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
7.969
Jap. Unterschiedliche DVI-Kabel am IPS231 & unterschiedliche DVI & HDMI am IPS234. Keine Besserung.
 

Mracpad

Commodore
Dabei seit
Sep. 2013
Beiträge
4.952
Was passiert wenn du den Samsung oder den Hisense als Hauptbildschirm einstellts, n video schaust und auf einen der LG klonst?
 

t-6

Admiral
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
7.969
Müsste ich mal testen
 
Top