AC Unity - Mouse Lag

Y

yahooligan

Gast
Hallo!

Habe in AC Unity einen hohen Mouse-Lag und Google hat mir noch keine Lösung aufgezeigt, das Problem dürfte ich nicht allein haben. NVidia User sollen die prerendered Frames auf 1 bis 2 beschränken um eine Verbesserung zu erfahren. Im Catalyst Control Center meiner Grafikkarte finde ich aber eine solche Option nicht.

Controller statt Maus und Tastatur ist keine Alternative. Mit sowas komme ich nicht klar.

Mein System:
i5 4460
16 GB RAM
AMD R9 380, 4 GB
 

hübie

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.822
So richtig beseitigen kann man es nicht. Auch nicht mit Prerender-Limit 0.
Ich empfehle dir den neuen Treiber mit Radeon Software Crimson Edition herunterzuladen und zu installieren. Da gibt es eine Option für "flip queue size". Probiere es damit. Aber Vorsicht: manche berichten über feststehende Lüfterdrehzahl, also solltest du diese erst einmal im Auge behalten.

Viel Erfolg :)
 

nailos

Lt. Junior Grade
Dabei seit
Juli 2010
Beiträge
440
Seit dem Radeon Crimson (15.11) Treiber sind die pre rendered Frames standardmäßig auf 1 gesetzt. Die Option heißt bei AMD Flip Queue Size. Du kannst die Einstellung zwar (noch) nicht im Treiber ändern, aber mit dem Tool Radeon Pro ist das möglich.

LG nailos
 
Y

yahooligan

Gast
VSync ist es nicht. Eine Meldung dass es in Crimson einstellbar ist, eine dass es nicht geht. Hm. Wie heißt denn die Option auf Deutsch? In meinem Treiber steht alles auf Deutsch.
 
Top