Acronis True Image 11 - Backupeinspielung bleibt stehen...

crmwll

Cadet 3rd Year
Registriert
Dez. 2007
Beiträge
63
Hallo,

habe ein Vollbackup meiner Systemplatte gemacht um im Fall einer Neuinstallation Zeit zu sparen.

Nun haperts allerdings an dem Versuch, das Image wieder einzuspielen...

Der Vorgang startet ganz normal, bei ca. 25% allerdings passiert nichts mehr.
Der Rechner ist jedoch nicht eingefroren oder ähnliches (Maus geht z.B. noch).

Kennt jemand das Problem und kann helfen?

Das Image liegt auf einer externen USB-Platte und wird nach einem automatischen Neustart auf die Systempartition eingespielt.
 
Machst Du das Rücksichern über die CD oder im laufenden Windows?
 
Ich habs über beide Wege probiert, unter Windows wird dazu der Rechner neugestartet und der Acronis Loader (oder so ähnlich) startet dann.

Beide Wege führen zum gleichen Ergebniss.
 
Hast du das Image nach der Erstellung überprüft? Evtl. isses ja beschädigt.
 
Nehme die Acronis Start-CD oder erstelle ein Notfallmedium.
Aktiviere nachdem du von der CD gestartet hast und zur Menüauswahl kommst den abgesicherten Modus.
Versuche es von dort aus.
Hinweis: Dabei kann es aber sein, das keine USB-Treiber etc. im abgesicherten Modus geladen werden und du kein Zugriff bekommst.
Nur im Fall, sollte das Image auf einer anderen Partition (nicht auf der zu wiederherstellenden) kopiert werden.

Teste es.

Viele Grüße

Fiona
 
Zuletzt bearbeitet:
Wie schon oben beschrieben bereits versucht, leider gleiches Ergebnis.

Ich habe inzwischen bemerkt, dass sie die Laufwerksbuchstaben geändert haben, vllt. liegts ja dadran, das teste ich gerade.

edit: Das mit dem abgesicherten Modus habe ich überlesen, wird gleich probiert.

edit2:
Laufwerksbuchstaben hab ich wieder so geändert, dass es zum Backup passt.
Allerdings brachte weder dies noch der abgesicherte Modus irgendwas...

Eine wirklich seltsame Geschichte, da dass Backup definitiv nicht beschädigt ist, ich kann Sachen aus dem Backup rauskopieren und Ähnliches.

Hoffe, jemand hat noch ein paar Ideen.
 
Zuletzt bearbeitet von einem Moderator: (Doppelpost, bitte Forenregeln beachten und Edit Funktion nutzen)
Sicherlich kann es gehen.
Du kannst das Image öffnen und auch einzelne oder alle Dateien wiederherstellen.
Teste es, indem du auf Wiederherstellen und öffne das Image um alle Dateien zu listen.
Diese kannst du dann an original oder anderen Speicherplätzen wiederherstellen.

Teile es mit.

Viele Gtrüße

Fiona
 
Zuletzt bearbeitet:
Ja, das geht mit einzelnen Dateien. Allerdings möchte ich ja meinen gesamten Systemzustand wiederhaben.

Da hilft wohl nur alles neu einrichten... :(
 
Ich weiß nicht ob du die neueste Version von Acronis hast.
Die Hardwareunterstützung wird dabei stetig erweitert.
Auch kannst du von der Homepage als registrierter User die neueste Version laden.
Müßtest du vielleicht einen Treiber wegen der Festplatte mit F6 drücken einbinden?

Viele Grüße

Fiona
 
Zuletzt bearbeitet:
Das Problem scheint nicht an der externen USB Platte zu liegen, da ich inzwischen das Image auf eine andere interne Platte kopiert habe, natürlich nicht auf die, die ich wiederherzustellen zu versuche.

Ist die Software denn abwärtskompatibel? Dann probiere ich das gerne aus.
 
Habe auch so meine Probleme mit der 11er Version!

Hast du z.B. ein zweites CD-Laufwerk, dann lege in das leere Laufwerk irgendeine CD oder DVD ein, dann konnte ich z.B. sichern bzw. rücksichern.

Ich bleibe vorerst bei TrueImage 10. Damit gibt es bisher keine Probleme!
 
hi ich hab ein ähnliches problem.
das image für usnere pcs habe ich mit acronis true image server 8.x angelegt und mit dieser bzw. der version 9.1 auf unseren neuen rechnern eingebaut. aktuell haben wir nun die version acronis true image echo server. auf der cd gibts ein normales acronis und es gibt eins mit supersonderwiederherstellungsmöglichkeitentoolsgedöns.
und mit beiden versionen, habe ich das vom TE beschriebene problem auch.
meine vermutung wäre gewesen, dass das image, welches ich verwende vielleicht zu alt ist. kann das vllt. jemand bestätigen?
kollegen von mir die das neue acronis auch mit älteren imagedateien verwenden haben allerdings keine probleme. vielleicht eine dumme kombination aus verwendeter hardware, imageversion und treiberunterstützung der neuen version..?

mfg
timo
 
Hallo, alle miteinander ...

dieses Problem habe ich auch. Nach dem neu starten (habe Secure Zone mit der Backup-Datei), wenn ich bei der Backup-Auswahl bin, kann ich nicht die Datei suchen, da im Fenster (auf der linken Seite) nur Arbeitsplatz steht & nicht weiterlädt. Die Maus hat dieses gewisse 'Ladebalken' bzw. 'Sanduhr', kann aber NICHTS machen.


Auch an meinem anderen Rechner, mit einer bootfähigen CD geht das nicht. Könntet ihr bitte einige eurer Tipps bzw. wie man das macht posten?


Vielen Dank im Voraus :p
 
@ Master NOOB, die Acronis TI11, Build8064, hat den bekannten Fehler, das die Wiederherstellung mit der Auswahl,linke Seite Arbeitsplatz, einfach stehenbleibt. Schmeiß diese Build runter und installiere die vorhergehende Build 8027, dann läuft alles bestens.
 
Hat das damit zu tun? Ich meine, Ich sollte doch alles neu installieren können, ohne dieses gewisse Programm, also mit der Boot-CD nur... nehmen wir an, die ganzen Programme sind gelöscht.. und dann? Muss doch mit der CD & der ext. Festplatte diesen Backup-Datei starten können .. oder irre ich mich?
:p
 
Seit heute 11.März gibt es von Acronis TI 11 die neuste Build 8078 ( 138 Mb ) damit wurde der in letzter Zeit immer wieder benannte Fehler, stehenbleiben bei Arbeitsplatz-Auswahl im Wiederherstellungsfenster beseitigt- habe es soeben getestet.
@ bleistift,um ein brauchbaren BackUp zu erstellen, sollte zuvor sichergestellt sein, das absolut keine Hard- oder Softwarefehler auf dem Rechner vorliegen.Acronis TI ist als ein Indikator anzusehen, der mit einer Vielzahl von Fehlermeldungen auf irgendwelche Hintergrundfehler, die vom Benutzer noch nicht erkannt wurden, reagiert.
Also vorher grundsätzlich: Datenträgerbereinigung, evtl. chkdsk,Wiederherstellungspunkte löschen,evtl. Defrag. Dazu noch die nützlichen Optionen: BackUp nach Erstellung prüfen, sowie vor der Wiederherstellung nochmals prüfen lassen. Sollte es damit immer noch hunzen,dann liegt die Ursache in deinem Rechner und nicht bei AcronisTI 11.
 
Zurück
Oben