AKG K530 mit Asus Xonar DG nicht laut genug

Occasus

Cadet 3rd Year
Registriert
Dez. 2010
Beiträge
46
Yohh

ich hab jetzt seit heute die akg k 530 und die ist mir vorallem für musik etwas zu leise hab die treibereinstellung der xonar sowie die windows einstellungen bereits auf voller lautstärke hätte es aber gerne noch etwas lauter kann ich dagegen was machen?

zudem wollt ich noch fragen was alles genau umzustellen bzw zu beachten ist bei den eisntellugnen z.b. wenn ich von musik auf spiele wechsle sodass das räumliche hören wichtig wird usw.

danke mfg
 
Hast du den KH Verstärker aktiviert ?
 
Beim Spielen: Hifi, GX und 44KHz.
 
Habs nich im Kopf, aber kann dir nen Screenshot schicken wenn ich heim komme ( 16.00 Uhr ).

Ich ahb das gleiche Setup wie du , also AKG530 und Xonar DG. Hatte bei meiner letzten Installation das gleiche Problem dass es zuleise war , dann hab ich dran grdacht dass ich den Verstärker im Treiber noch aktivieren muss und dann gings :)

Es sollte in der Main Einstellung im Treiber eine Hammersymbol oder so geben, da raufklicken ... bin aber nicht 100% sicher , wie gesagt Screen liefer ich dir 16 uhr wenn dus bis dahin nicht gefunden ahst :) aber ich denke das ist definitiv der Fehler
 
Da auf dem bild von noxiouzz siehst du den Hammer den ich meinte :p
 
Der gute alte Hammer, habe den damals auch nicht bemerkt bzw nie drauf geklickt :D
Rechts unten in der Treibersoftware: HF und GX anmachen (grün) und die Samplingfrequenz auf PCM 44.1 stellen.
 
und nru den bass bissel aufdrehn ohne das sich der rest verändert geht das auch? sozusagen wie im autoradio wenn man da nurn bass hochdreht....
 
@ noxiouzz

Danke, du ahst dein Bild sogar freundlicherweise bearbeitet :)

@audioph1le

Der ist aber auch unscheinbar, gerät schnell in Vergessenheit das Ding obwohl es soviel gutes bewirkt ^^
 
Der Hochton wird dann etwas dumpf. Stells so ein wie du es magst.
 
http://www.tweaknews.net/reviews/asus_xonar_dg_review/img/17.jpg
Da kannst du am Bass schrauben...

@#.kFk
Das sind alles Googlesuchergebnisse xD ~~was man da alles findet ;)

Man gibt bei der Bildersuche "Xonar DG" ein, findet ein Bild vom Programm und sucht dann erneut mit "Xonar DG" + entsprechendem Reiter.
In dem Fall "Xonar DG Effect" tadaa ;)
 
Zuletzt bearbeitet:
noxiouzz schrieb:

Nein, nein, nein!
Macht das bloß nicht nach! :freak:

Die Anhebung über den Default Wert in dem Menü entspricht einer Anhebung des Signalpegels über 0dB (Volle Lautstärke des Signals) hinaus. Das führt zu Knacksern, Aussetzern und im schlimmsten Fall zu Clipping und dem Ableben des Kopfhörers/der Lautsprecher.
 
Zuletzt bearbeitet:
Das ist aber komisch. Selbst ohne KHV muss ich den K 530 bei ca. 20% Lautstaerke betreiben, da er sonst viel zu laut ist.
 
Vielleicht ist der TE auch schon 3/4 Taub...
 
Ich kenn das noch von einer alten Soundblaster 5.1 Live, da konnte man mit DanielK Treibern auch die über 0db anheben. Sobalb man da drüber war, hatte das nicht ansatzweise was mit Qualität zu tun gehabt.

Knacken und Knistern ohne Ende, wenn das bei der auch ist wird man es sicherlich merken. Ähnlich als wenn man beim VLC Player auf über "200% Lautstärke" gehen würde, verzerrt.
Ausprobieren kann er es ja.
Hätt aber auch gedacht, dass die XonarDg "laut genug" sein müsste auch für welche, die es gerne lauter haben.
 
Also ich habe den Windowssound auf max. Den Sound am HS auf etwa hälfte und eben die L/R Balken auf hälfte. Laut genug ist es bei mir, aber von Qualitätseinbußen beim erhöhen der beiden Balken kann ich nicht sprechen...
Beim VLC ist es genauso, nur merkt man da zwischen 100 und 200% fast keinen Unterschied. Beides gleichzeitig hab ich aber noch nicht gemacht.

Wenn man die Dinger übersteuert ist es aber wohl klar, dass es sich kacke anhört. Nur ist das wohl ausgeschlossen, wenn der Sound eh schon leise ist.
 
Zurück
Oben