Anschlüsse finden! Nur wie?

Gu4rdi4n1337

Banned
Registriert
Aug. 2007
Beiträge
2.675
Moin!
hab endlich mein gehäuse da

benutze das p35 ds4
und apevia x-cruiser

so hab mainboard + cpu + cpu lüfter + 20 pin + front audio + front usb + front 1943

angeschlossen

problem 1:
Das cpu lüfterkabel hat 3 buchsen
der cpufan stecker aber 4 pins!
is das egal oder is da was falsch?

problem 2:
habe da ein paar stecker:

HDD LED
Reset SW
Power SW
+P LED
-P LED
Case Speaker

kann mir mal jemand verraten, wo ich diese stecker anschließen muss?

markierts mir bitte mal mit paint!
GA_P35_DS4.jpg
 
ok den speaker hab ich gefunden nur bin ich mir unsicher, wo die hdd reset und power hinkommen!

es sind ja 2 "pinbahnen"

müssen die jetzt über beide bahnen gehen,
oder auf einer bahn gesteckt werden?

kannstes mal grob mit paint aufmalen?
 
Das steht doch in Deiner Anleitung detailliert drin! Du erwartest doch net im Ernst das jetzt hier jemand anfängt ein Bild zu malen oder? 5 Minuten lesen und Du bist schlauer.
 
ich hab die anleitung gelesen!
da steht nirgends was von hddled und reset sw usw

hab hier n bild!
unbenannttx3.jpg


also

bei dem +hd- da wird wahrscheinlich die hddled drann kommen!
is + da, wo auf dem kabel ein dreieck ist?
 
Bei den Kabeln gibt es ja 2 Farben, weiß sollte normalerweise immer - sein, wenn ich mich nicht irre.
 
Das steht zu 100% im gigabyte handbuch drinnen ich hatte auch mal so ein board und bei mir stand das drinnen!
 
Weiß oder Schwarz oder sonstwas, die Farbe die bei jedem Stecker vorkommt ist der GROUND.

Also schwer ist das wirklich nicht.
 
Im Handbuch ist das Anschlusspanel ja aufgezeichnet, nebst Bezeichnungen und der +/- Pole.

Wofür werden eigentlich solche Handbücher geschaffen und der Ware beigelegt, -- richtig, damit man sie nicht beachtet und gleich in die Ecke donnert :D

Ausschnitt von Seite 30 des Handbuchs
 
Zuletzt bearbeitet von einem Moderator:
jo thx bei mir warn die seiten verklebt :freak:

neues problem:

ich bring die grafikkarte nicht rein!

die dvi anschlüssen würden direkt vor einem Blechsteg hängen

=> bei jedem anderen steckplatz auch

hat jemand ne idee an was das liegen könnte?
 
Letztes mal hat jemand versucht eine AGP-Karte in den PCIe-Slot zu stecken. Das Ergebnis war ähnlich.
Kannst du mal ein Foto machen, das man sieht, was da nicht passt?
 
Board falsch eingebaut.

Die 9 Bohrungen im Board müssen mit 9 Bohrungen im Seitenteil 100%ig identisch sein, passt das nicht = Einbau-/ Montagefehler.
 
Soll ich bei Dir vorbeikommen und helfen?:D
 
jo hier kommen bilder!

zwischenablage01kj8.jpg


atx blende und die schrauben mit abstandhalter passen perfekt

zwischenablage01kopiess6.jpg


Und jetzt sag nochmal rtfm...
 
Zuletzt bearbeitet:
Komisch. Wenn die ATX-Blende passt, dann sollte das Board eigentlich richtig drinnen sitzen. Entweder die bei Apevia haben noch nichts vom ATX-Standard gehört, oder man kann die Blechstege verschieben.

EDIT: Wäre da eine Befestigungsmöglichkeit für Abstandshalter ca. 1 - 2 cm höher oder tiefer als die jetzigen?
 
da sind so komische schrauben drinn, die man mit normalen drehern nicht auf bekommt!

da war eine blende dabei, die man aufschrauben konnte, die anderen musste man rausbrechen

das ganze sitzt auf einem mainboardschlitten
ich hab aber geschaut, den kann man nicht nach oben versetzen!

das is total komisch!!

ey da freut man sich auf seinen neuen rechner und dann sowas!
Ich könnt sogar schon dagegentreten, obwohl ich nichmal windows drauf habe!!!
 
Uii :o - ich glaube, irgendwo 'mal gelesen zu haben, dass Antec so ein Problem mit der ersten Revision eines seiner Gehäuse (weiß nicht mehr, ob es das P 180 oder das Nine Hundred war) auch hatte, da passten keine SLI-Systeme und bei manchen Grafikkarten konnte man den DVI-Stecker nicht richtig anschließen, weil eben die hinteren Aussparungen nicht richtig angebracht waren - war eindeutig ein Konstruktionsfehler von Antec und wurde dann auch bei der nächsten überarbeitung durch verändertes Design behoben.

Will Dich nicht beunruhigen, könnte aber daher durchaus etwas Ernsteres sein...im worst case (buchstäblich sozusagen) müsstest Du das Gehäuse wohl gegen ein anderes Fabrikat umtauschen (Apevia ist ja hierzulande auch ein, schätze ich, eher selten gewähltes Gehäuse...)

Aber probiere erst noch einmal alles aus, vielleicht passt es ja doch noch!

Toi toi toi!! :streicheln:

LG N.
 
Anleitung des Towers lesen...

Kann man die PCI Blende runterschauben und andersherum verwenden?
 
Gu4rdi4n1337 schrieb:
da sind so komische schrauben drinn, die man mit normalen drehern nicht auf bekommt!
Wird genietet sein, oder? Aber die werden das wohl nicht falsch rum drangenietet haben. Wenn du den Mainboard-Schlitten herausnimmst, ist das die ATX-Blende und die problematischen Metallstege mit drauf (oder nur eins von beiden)?

EDIT: Hast du schon mal versucht, die Grafikkarte hineinzustecken? Denn so wie in deinem zweiten Bild ist es nicht ganz, die DVI-Anschlüsse sind fast komplett unterhalb des PCBs.
 
Zuletzt bearbeitet:
Zurück
Oben