Anschluss Lüfter-Beleuchtung Xigmatek

AVDT

Cadet 3rd Year
Registriert
Feb. 2018
Beiträge
45
Hallo zusammen,

da ich mit meinen Recherchen hier im Forum und auf anderen Seiten nicht wirklich weitergekommen bin, wende ich mich nun mit diesem Beitrag an euch.

Anbei ein Bild von dem Drehregler, den ich anschließen will. Leider weiß ich nicht genau, was man wo anschließen muss.

Der große Stecker müsste ja für das Netzteil vorgesehen sein. Wo müssen die weißen Pins angeschlossen werden?

Ich hoffe, dass ihr mir hier weiterhelfen könnt.

Vielen Dank im Voraus.
 

Anhänge

  • 20180212_175237[1].jpg
    20180212_175237[1].jpg
    1,8 MB · Aufrufe: 548
  • 20180212_175416[1].jpg
    20180212_175416[1].jpg
    962,3 KB · Aufrufe: 496
Den dicken Molex mit Netzteil verbinden, die 3 weißen, die auf dem Bild in deiner Hand liegen, kommen an deine Lüfter. Das ist ne Poti-Lüftersteuerung.
 
Und eine ziemlich doofe dazu - hatte ich bei meinem Midgard II auch dabei. Hat ein gutes 3/4 Jahr funktioniert, dann gab sie den Geist auf. Immerhin noch ein Vierteljahr länger als bei vielen anderen, was ich so an diversen Forenbeiträgen gelesen habe.
 
Den großen Stecker habe ich mit dem Netzteil verbunden. Einen weißen habe ich jetzt mit dem Lüfter verbunden. Jetzt läuft der Lüfter nicht mehr?
 
Ich erkenne hier nichts zum Thread-Thema des TE´s

"Anschluss Lüfter-Beleuchtung Xigmatek"

Die Bilder zeigen nur ein Low-Budget REGLER für die Lüftermotoren. Davon dann halt 3 im 2. Bild.
Was ist das Beleuchtungs-Problem?
 
Ich habe noch von früher im Kopf, dass durch diese Regelung die Beleuchtung ebenfalls gesteuert wurde? Kann das sein?
 
Den Strom bekommen die darüber auch. Aber vermutlich lassen sich die damit nicht regeln. Soweit ich weiß sind LEDs (die wahrscheinlich für die Beleuchtung verwendet werden) stromabhängig im Gegensatz zu Lüftern, die über die Spannung geregelt werden.
 
LEDs sind eher Spannungsabhängig. Soll bedeuten eine LED brauch eine Mindestspannung zum Emittieren von Licht. Die sogenannte Durchbruchsspannung. Das ist das Problem bei geregelten Lüftern. Die LED hat ein gefixten Vorwiderstand auf 12V bei ca. 20mA. Regelt man nun die Spannung am Lüfter auf 9V; 7,5V; 5V, stimmt der Vorwiderstand der LED nicht mehr zur angelegten Spannung... Vermutlich unter ca. 7,5V wird die Durchbruchsspannung nicht mehr erreicht. Der Lüfter dreht langsam und leise aber die LED bleibt aus dabei.

Alternativ abgesenkte Vorwiderstände ausgelegt auf 5V/7,5V... tragen das Risiko bei anlegen von 12V am Lüfter das die Dioden durchbrennen, da für 12V dann zu klein.

Bei geregelten Lüftern mit wenig Drehzahl und niedriger Spannung hilft nur die technische Trennung von Lüfter und LED Stromkreis. Damit lässt sich dann fix die optimale Spannung und Strom für die LEDs einstellen, für maximale Helligkeit. Der Lüfter bleibt weiterhin variabel einstellbar per Poti oder anderer Lüftersteuerung.
 
Zuletzt bearbeitet:
Zurück
Oben