Apex Legends ruckelt/laggt

DaMichi

Cadet 1st Year
Dabei seit
März 2019
Beiträge
10
Hallo mein Problem, das ich immer Standbilder im ersten Kontakt mit Gegnern habe, und das alle 3 Sekunden das Game verpixelt schon durch deaktivieren von TSAA behoben.

Im Spiel sieht alles nicht besonders scharf aus und es ruckelt leicht bzw. fühlt sich an als würde es zwischen 20-50FPS hin und her springen (obwohl ich mit ca.150 FPS spiele und es auf minimum 100 FPS fällt). Sobald ich das Spiel starte springt meine Auslastung der Grafikkarte direkt auf 100% und bleibt da auch. Habe schon alle Einstellungen ausprobiert auch auf ganz Low aber hilft nichts außer das die Grafik minimal schlechter wird und meine FPS um ca. 50 mehr werden. Meiner Meinung nach ist selbst die FPS Anzahl schon nicht normal da mein Kumpel mit einer GTX1060 6GB und i5 5600 mehr hat.

Da ich jetzt auch schon mehrere Jahre zocke und mich mit PCs auch schon ein bisschen auskenne habe ich natürlich schon alle Sachen die einen aufs Erste einfallen schon ausprobiert (zB. V-Sync oder ob noch unnötige Programme laufen).
Die "Lösungen" von anderen Foren oder aus YouTube habe ich auch schon probiert, haben aber auch nichts gebracht. Zum Beispiel: Spiel neu installieren, Origin neu installieren,in den Systemsteuerung die Einstellungen zu ändern (überall meine Grafikkarte auswählen) und die ganzen Ideen mit "FPS Boost" funktionieren auch nicht. Habe wirklich schon FAST alles ausprobiert.

Vielleicht könnt Ihr mir ja helfen? :/



Noch ein paar Nebeninformationen:

Alle Treiber sind Aktuell und alle Updates wurden gemacht.

CPU: Intel Core i7 7700k / Maximale Auslastung von 50%

GPU: RTX 2070 OC / von Werk aus gleiche Taktrate wie RTX 2080

Monitor: FullHD 60Hz

Andere Spiele wie zB. Rainbow Six,CSGO,GTA 5, Battlefield 5 und Battlefront 2:
Meistens weit über 200FPS GPU Auslastung von ca.40%/CPU ca.30%

Lg Michi
 

Anhänge

pit92xfx

Ensign
Dabei seit
Nov. 2016
Beiträge
147
es gibt schon lange den Startparameter das dieses spiel ohne FPS Limit läuft !
 

DaMichi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
10
kann sein das es limitiert ist aber die Anzeige von Origin zeigt bei mir und auch in YouTube Videos zeigt mehr an.
 

Stormfirebird

Lt. Commander
Dabei seit
Sep. 2012
Beiträge
1.665
Liegt das Spiel auf einer SSD? Schon probiert den Shadercache zu deaktivieren?
Bei der Hardware und aufgelisteten Spielen, wäre es nicht mal Zeit für 144Hz?
 

DaMichi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
10
Mir ist gerade aufgefallen das egal welche Einstellung ich mache die Option "Modell-Details" (Beschreibung die im Spiel steht: Die Einstellung "Modell-Details" bestimmt den Detailgrad von Objekten und Legenden. Senkst du diesen Wert, wird die GPU-Auslastung verringert.) immer auf "niedrig" ist. Und wenn ich sie ädere immer wieder auf "niedrig" springt.
Das Erklärt schon mal wieso die Grafik nicht so toll ist.

Und @Stormfirebird das Spiel hatte ich schon auf jeder meiner Festplatten (SSD und HDD). Hat keinen unterschied gemacht.
2. Ja hab ich auch schon deaktiviert
3. Ja ab morgen habe ich sogar 240Hz :D
 

DaMichi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
10
@Stormfirebird gerade nachgeschaut und es ist kein einziges Spiel "optimiert". Habe gerade eine Runde gespielt und es läuft jetzt flüssig :) und in den anderen Spielen habe ich jetzt auch noch mehr FPS :D

Da kann ich mich nur bedanken hast damit wahrscheinlich nicht nur mir SEHR geholfen

Danke

Lg Michi
Ergänzung ()

jetzt muss ich leider nochmal schreiben
ich weiß ja nicht was GeForce Experience anders gemacht hat wie ich außer paar Einstellungen zu ändern aber jetzt ist wenigstens die Grafik gut und läuft auch flüssig. Und mehr FPS habe ich jetzt auch. Trotzdem ist sobald ich in Apex Legends eine Runde starte meine Grafikkarte wieder auf 100% Auslastung und mein Prozessor wieder auf 60%.
GeForce Experience hab ich auch noch schnell neu installiert. :(
 
Zuletzt bearbeitet:

Stormfirebird

Lt. Commander
Dabei seit
Sep. 2012
Beiträge
1.665
Ist einfach so. Beim Drop ist das Spiel echt heavy. Midround sollte sich das etwas normalisieren, aber insbesondere wenn du das Limit deaktivierst, rechnet die Karte halt so schnell sie kann und das bedeutet halt >90% Auslastung.
 

Scrush

Lt. Junior Grade
Dabei seit
Aug. 2012
Beiträge
312
so ist es. solange deine cpu genug fps ballert, gibt die karte solange auch vollgas.

erst wenn die cpu weniger fps als die gpu bringt geht die gpu last runter.
 

DaMichi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
10
Das heißt ja dann dass jeder der einen i7 oder besser hat, Apex mit einer GPU Auslastung von 100% spielt?
 

Scrush

Lt. Junior Grade
Dabei seit
Aug. 2012
Beiträge
312
nope. kann ja auch sein dass manche noch mit 1080p spielen. dann produziert meine gpu oder eine 1080 aufwärts auch deutlich mehr fps und ich lande eher in einem cpu limit.

ich spiele mit einer 1080gtx auf 1440p @ low settings (texturen high, models high) und fixen 120fps. die 144 erreiche ich sowieso nicht bzw nur in gebäude wenn überhaupt.
 

DaMichi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2019
Beiträge
10
aber wieso lässt ein Treiber oder das Spiel das überhaut zu?
der Treiber oder das Spiel muss doch der Grafikkarte irgendwann mal sagen das Schluss ist
 

Stormfirebird

Lt. Commander
Dabei seit
Sep. 2012
Beiträge
1.665
Nein wieso, das ist doch von dir so gewollt.
90% Auslastung auf der GPU ist auch nicht schlimm, sonst kannst du natürlich immer ein FPS Limit setzen oder je nachdem eine Form von Sync verwenden, wobei sich letzeres für Shooter nur bedingt empfiehlt.
 
Top