ARGB Lüfter glimmen nur

kevinwfbc

Cadet 1st Year
Dabei seit
Jan. 2019
Beiträge
13
Guten Tag,

folgende Komponenten habe ich...
Mainboard -> Gigabyte Aorus b450 pro
ARGB Lüfter -> coolermaster mf120r argb 3 in 1 (mit controller)


Folgendes Problem habe ich...
Schließe ich die Lüfter über den Controller an (controller ist mit dem Strom über SATA verbunden), glimmen diese nur rot bzw. zwei andere in Blau. Schließe ich die direkt an die D_LED Anschlüsse am Mainboard, leuchten diese gar nicht. Ebenfalls ist es egal was ich auf dem Controller drücke, nichts passiert. Es handelt sich um den Controller und diese Lüfter: http://www.coolermaster.com/cooling/case-fan/masterfan-mf120r-argb-3in1/

Das mitgelieferte RGB Kabel hat einmal ein 3pin Stecker für Gigabyte Boards und einmal ein 4 Pin (der 2. oder 3. ist weg) für MSI Boards. Beide RGB Anschlüsse habe ich, ob 4 Pin oder 3 Pin, beide funktionieren nicht. Habe versucht übers Bios und über die Software RGB Fusion die RGB-Anschlüsse in einer anderen Farbe zu schalten, aber ohne Erfolg.


Hat wer eine Idee?


PS: Habe daran gedacht, dass die Lüfter kaputt sein könnten... aber alle drei? Das wäre glaube extremer Zufall.
 
Zuletzt bearbeitet:

commandertabel

Cadet 3rd Year
Dabei seit
Nov. 2011
Beiträge
44
so wie ich das sehe sind es 12V Lüfter, hast du am mainboard den led jumper richtig gesetzt? der steht standardmäßig auf 5V
 

jderny

Cadet 4th Year
Dabei seit
Aug. 2002
Beiträge
100
Hallo,

da steht was von "temperture detectin". Kann es sein das dies aktiv ist bei dir ? dann regelt er das leuchten
nach Temperatur.

LG Jens
 

kevinwfbc

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
13
achwas????? soetwas gibt es? ich gucke mal nach... wo sitzen die denn meist?


Wegen der Temperature Detection... naja ein Lüfter glimmt rot, und die anderen beiden Blau... glaube dann würden alle gleich leuchten
 

jderny

Cadet 4th Year
Dabei seit
Aug. 2002
Beiträge
100
Ich kann das beim Asus Board so einstellen wie du es meinst, das sich die Farbe ändert, dann müßten alle 3 z.B. Blau leuchten. Ich kann es aber auch so einstellen das es ich es über die Helligkeit angezeigt bekomme, dann hab ich auch verschieden Farben wenn ich will.

LG
 

kevinwfbc

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
13
habe eben nochmal geschaut, da wo die Lüfter steckten, stecke der jumper in 5v. Habe den nun in 12v gesteckt, aber gleiches Problem wie vorher. Am unten d_RGB slot fehlt der Jumper, ist das Schlimm? Habe die Lüfter dort auch nicht stecken. Siehe Bilder
Gehäuselüfter glimmen nur...
752104
752105



Am unteren Slot, wo kein Stecker steckt, fehlt der Jumper
752106




Alle drei Lüfter (über controller) angeschlossen und auf 12V:
752107
 
Top