Asrock Z68 Extreme4 Gen3 "tot"?

PC-Hickhack

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
41
Die Meldung sagt, dass er keine Festplatte findet.

mfg
Danke, ich dachte mir schon so etwas.

Ich habe den PC heute zusammengebaut inkl. Festplatten, gedämmt usw..
Morgen wird noch eine SSD geliefert, die wollte ich noch abwarten, bis ich das Teil mal an den Bildschirm anschliesse und dann hier (hoffentlich) abschliessend davon berichte.
 

PC-Hickhack

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
41
So, der PC ist zusammengebaut, das Mainboard funktioniert.

Fehlerursache:
Ich hatte den 4-Pin Stecker des Netzteils um 180° verdreht aufs Mainboard "gepresst". :rolleyes:


Habe mir heute erstmals das UEFI-BIOS angeschaut (und nur beide SATA-Controller auf AHCI umgestellt) und wollte mir dann auch mal die Treiber der ASRock Support CD installieren.

Angeboten bekomme ich, entweder eine AHCI Diskette für den Z68 Chipsatz oder für den Marvell 3.0 Controller zu erstellen. Das war's...
Wenn ich etwas auswähle bekomme ich gesagt, ich hätte keine 1.4" Floppy und kein USB Gerät angeschlossen.
Wo bin ich denn da schon wieder falsch abgebogen? Muss ich mir da jetzt erst ein Bootmedium basteln?


Dann habe ich mal versucht, meine Lüfter langsamer zu machen, aber das hatte überhaupt keinen Effekt:

CPU-Lüfter: CPU_FAN1
Gehäuselüfter oben: CPU_FAN2 (weil ich dachte, das bringt etwas)
Einstellung: AUTOMATIC; Ziel: 62°, LEVEL1 (also möglichst langsam)
Anzeige RPM: ca. 1030 (CPU_FAN1 ) und 740 (CPU_FAN2)

Gehäuselüfter hinten: CHA_FAN3
Einstellung: MANUAL; LEVEL1
Anzeige RPM: ca. 335

Gehäuselüfter vorne: CHA_FAN1
Einstellung: MANUAL; LEVEL1
Anzeige RPM: ca. 700

Netzteillüfter (springt aber normalerweise nie an): CHA_FAN2
Einstellung: LEVEL1
Anzeige RPM: von N/A bis 65000, läuft dabei aber nicht, da vom Netzteil gesteuert.

Temperaturanzeige aktuell (ohne, dass der PC etwas zu tun hat):
CPU: 37°C
Mainboard: 28°C

Ich frage mich, warum es keinerlei Auswirkung hat, ob ich bei "MANUAL" LEVEL1 oder LEVEL9 wähle. Da müsste es doch zu Veränderungen der jeweiligen Drehzahl kommen.
Auf meinem anderen PC, da läuft eine AMD CPU im MSI 890FXA-GD70 Board, waren die BIOS-Änderungen sofort ablesbar und vor allem hörbar.
 

PC-Hickhack

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
41
Danke.
Es scheint jetzt alles zu funktionieren...
 
Zuletzt bearbeitet:
Top