Asus 9800XT und der 2. Lüfterausfall

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Viel Glück.Hoffentlich hast du mit dem SD deine Hardware nicht beschädigt!
 

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Mach das und benutze nie wieder den SD.Oder erst wieder wenn man ihn verbessert hat!
 
M

matt

Gast
Also ich hätte versucht die Lüfter per SD wieder zum Leben zu erwecken. Denn vielleicht (ich kenn mich in der Hinsicht leider nicht so aus - ist also nur ne Vermutung) gab der SD der GraKa den Impuls die Lüfter fälschlicherweise abzustellen --- vermutlich ähnich als wie wenn man einen Schalter umlegt. Das würde vielleicht auch erklären, daß die Lüfter nicht mal beim Boot ihren Dienst verrichten.
 

halo4@SETI[CB]

Lt. Junior Grade
Dabei seit
Jan. 2002
Beiträge
489
lass den den SD weg und besorg dir ein tool das arlarm schlägt wenn ein lüfter zu langsam wird und dann wirds wohl klappen mit der neuen!
 

sqeez3r

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2003
Beiträge
132
Zitat von matt:
Also ich hätte versucht die Lüfter per SD wieder zum Leben zu erwecken. Denn vielleicht (ich kenn mich in der Hinsicht leider nicht so aus - ist also nur ne Vermutung) gab der SD der GraKa den Impuls die Lüfter fälschlicherweise abzustellen --- vermutlich ähnich als wie wenn man einen Schalter umlegt. Das würde vielleicht auch erklären, daß die Lüfter nicht mal beim Boot ihren Dienst verrichten.

Gute Idee! Nur sind wir darauf schon vor einigen Stunden gekommen :) Es hat aber leider nicht geklappt.


Mit welchem Tool kann man denn die Temp und Geschwindigkeit der Lüfter von Grafikkarten auslesen ?
 

Valmar

Cadet 4th Year
Dabei seit
Nov. 2003
Beiträge
69
Hallo,
du bist nicht der einzige mir dem problem, habe seit gestern genau das gleiche Problem und habe mal im internet etwas rumgesucht und u.a. im 3dcenter forum noch andere gefunden mit dem gleichen problem.
Damit bestätigt sich wohl der Ruf von ASUS den sie in der letzten Zeit bekommen haben, dass sie nicht mehr so qualitativ hochwertige Ware abliefern wie früher.
Ich hoffe mal, dass ich schnell wieder Ersatz bekomme und werde auch den SD nicht mehr benutzen, obwohl ich mir nicht vorstellen kann, dass es daran liegt, weil die Lüfter auch beim PC hochfahren auch schon nicht drehen.
 

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Ich weis nicht was ihr habt.Meine XT läuft einwandfrei!
ASUS RULEZ! :D
 

Valmar

Cadet 4th Year
Dabei seit
Nov. 2003
Beiträge
69
Tja, ich würde auch gerne das Gegenteil behaupten können, nur leider habe ich Probleme mit der GrKa und bin nicht der einzige. Und ich finde es unverschämt von ASUS eine GrKa für 450€ und noch mehr anzubieten, welche technisch nicht ausgereift ist.
 

alternexxx

Lt. Junior Grade
Dabei seit
März 2004
Beiträge
259
na doll wenn die karte solche bugs und kinderkrankheiten hat ne will ich die gar net mehr habn wisst ihr ich hab mir die am Mittwoch bestellt :mad: ich verkauf die dann bei ebay :D
 

Ralf B.

Admiral
Dabei seit
Juni 2003
Beiträge
9.091
@ alternexxx

Da machst aber sicherlich total Verlustgeschäft, wa?

Besser ist, vom 14-tägigen Rückgaberecht gebrauch zu machen, laut Fernabsatzgesetz ;)
 

alternexxx

Lt. Junior Grade
Dabei seit
März 2004
Beiträge
259
genau das is sogar noch besser dann kauf ich mir wohl die sapphire radeon 9800xt
hoffe ja mal die is besser :p
 

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Bei mir läuft die Karte supergut.Bei einem Kumpel von mir,der hat die gleiche,auch!Natürlich darf man den SD nicht verwenden,aber davor wurde eigentlich schon genug gewarnt.Ohne SD geht auch nichts kaputt!
 

CherryCokeMan

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
77
Hi,

ein Kumpel von mir hat auch die asus Xt, der hatte bis jetzt keine Probleme.
SD wird ich áuslassen, das wäre mir zu heiß.

Cu
 

Twisterking

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.715
Was hat dass denn hier noch alles für nen Sinn?
Alle schreiben nur mehr, ihre ASUS 9800 XT's würden super laufen!
Dass wird squeez auch nicht viel helfen!
 

sqeez3r

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2003
Beiträge
132
Zitat von Twisterking:
Was hat dass denn hier noch alles für nen Sinn?
Alle schreiben nur mehr, ihre ASUS 9800 XT's würden super laufen!
Dass wird squeez auch nicht viel helfen!
Danke, dass du dich bemühst mein Prob zu lösen, aber das ist es schon :)

Hatte die zweite Asus 9800XT auch umgetauscht und eine dritte bekommen. Die läuft nun wieder einige Monate gut. Wenn se wieder kaputt geht, werde ich auch die wieder umtauschen :D

Hat schon jemand das neue BIOS für die Karte installiert?
 

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Das Bios habe ich drauf.Läuft ganz gut damit.Kein schwarzer Bildschirm mehr bei start.
 

flash gordon

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
67
Hi zusammen, hi Steel^^

Ich habe die XT auch, allerdings komplett Wakü :D .
Falls der umtausch nicht gelingen sollte und Du einen kompletten Kühler inclusive Lüfter brauchst ,ich hätte da noch einen übrig :p
Ja und SD funktioniert seit flashen nicht mehr . Habe es versucht zu starten und erneut zu installieren. Stürzte immer ab, habs jetzt runtergschmiessen.
Zu Asus allgemein, hab mir erst letzte Woche k8v Deluxe gekauft*rulez*

mfg
 

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Also bei mir läuft der SD immernoch.Trotz Biosflash!Hast du auch die neueste version drauf?
 

flash gordon

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
67
Jop neueste Version. :)
Ich muss dazu sagen, habe auch ein Biosupdate gemacht.. Vielleicht liegts daran^^. Wie sit das eigentlich, sollte man nach Biosupdate Sys neu auflegen oder geht das auch so?
Wie gesagt SD ist das einzige prog. das danach nicht gefunzt hat. Ja und nach Graka flashen musste ich treiber neu installieren, das war ja auch normal, oder?



mfg
 
Top