ASUS P8P67 rev. 3.0 inkompatibel mit RAM?

C

CaptainStor

Gast
Hallo,

Mein Rechner:
Intel Core i5 2500 @3,7GHz
Corsair CMX8GX3M2A1333C9 (2x4GB kit)
ASUS P8P67 rev. 3.0
XFX GeForce GTX 260
HDDs:
Hitachi HDT721010SLA360 1TB
WDC WD1002FAEX-00Z3A0 1TB
WDC WD15EARS-00S8B1 1,5TB
DVD:
LG GH22LS50
NT:
BeQuiet 530W (0815 günstiges Teil)
Windows 7 Pro x64 mit neusten Updates
Avast Antivirus

Als der Rechner neu war gab es massive Probleme, welche jedoch durch jedes neue BIOS
Update von ASUS immer mehr verschwunden sind. Aktuelles BIOS (2103) ist drauf. So nun gab es jedoch mehrmals am Tag einen Freeze (Bild frohr ein, nichts passierte). Wenn sowas passiert ist habe ich einfach den Rechner resettet. Die Situationen an denen dies passierte schienen völlig willkürlich zu sein. Auffällig war jedoch, dass ungefähr ein drittel der Freezes immer dann passiert ist direkt nachdem ich Programme beendet habe. Manchmal passierte es unter Last und manchmal im idle.

Irgendwann habe ich den Rechner einfach mal nicht resettet als das passierte, um zu sehen was passiert. Nach ungefähr 10-15 Sekunden lief der Rechner wieder alsob nichts gewesen wäre. Einige male hab ich wieder abgewartet, ein mal waren NACH einem halbminütigem Freeze lauter Grafikkfehler in Windows. Ein anderes mal wurde tatsächlich mal was in die Windows Ereignisanzeige geschrieben, AHA!

"Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt."
Fehlercode 4101

Suche im Internet ergab, dass es alles mögliche sein könnte :mad:

Bis dahin hatte ich schon alles mögliche im BIOS verstellt bis auf die Timings vom RAM und den FSB. Mal nen Blick in CPU-Z geworfen und gesehen, dass mein RAM tatsächlich für die gleiche Taktfrequenz 2 verschiedene Profile hat (das zweite hieß XMP). Das zweite Profil hatte anstatt 1,5V 1,6V und nicht ganz so scharfe Timings. Das BIOS hatte das Profil mit 1,5V ausgewählt. Daraufhin habe ich per Hand das XMP Profil eingestellt. Und siehe da keinen einziger Freeze seitdem (schon 2 Wochen). Es passiert aber was anderes, der Bildschirm wird ganz kurz schwarz und der obige Fehler wird in die Ereignisliste eingetragen. Wenn das während eines Spiels passiert muss ich kurz mit STRG+ESC in auf den Desktop wechseln und zurück dann läuft alles normal weiter.

Von der Grafikkarte weiss ich, dass sie in Ordnung ist, da sie in meinem alten Rechner problemlos lief. Es liegt auch kein Temperaturproblem bei der CPU oder der Grafikkarte vor. Mainboard Temps kann ich nicht sagen.

Das Fehlerbild hat sich jetzt verändert:
Im "normalen" Windowsbetrieb kommt diese Fehlermeldung viel seltener als vorher, dafür aber oft in WoT. Das ist das einzige Spiel was ich jetzt über einen längeren Zeitraum am Stück gespielt habe. Es kommen auch keine Grafikfehler mehr nach der "Wiedeherstellung" des Grafiktreibers.

Ich weiss ehrlichgesagt nicht wo der Fehler liegen könnte, entweder ist es das Mainboard oder das NT. Sollte ich es riskieren Geld und Zeit zu verschwenden und einfach mal ein besseres Netzteil kaufen?

Also ich muss ehrlich sagen, dieses Sandy Bridge Mainboard ist das schlimmste was ich jemals an PC Hardware hatte.
 
Zuletzt bearbeitet:

Fleshgrinder

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
404
Ist sicher nicht das Netzteil, habe ich damals auch ausgetauscht als bei mir die Freezes kamen.
 
C

CaptainStor

Gast
Achso sorry, ja auf die Idee bin ich schon selbst gekommen, Ergebnis: keine Fehler.
Habe auch Prime95 einige Stunden laufen lassen. bei Prime95 kann man drüber streiten ob es eine Aussagekraft hat wenn währenddessen der Grafiktreiber wiederhersgestellt wird, aber wie der Zufall so wollte ist das nicht während des Tests passiert.
 

CHKL2011

Captain
Dabei seit
Feb. 2011
Beiträge
3.264
ASUS P8P67 rev. 3.0
BeQuiet 530W (0815 günstiges Teil)
Windows 7 Pro x64 mit neusten Updates
Avast Antivirus

"Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt."
Fehlercode 4101 Suche im Internet ergab, dass es alles mögliche sein könnte
Man muss den PC Fehler weiter eingrenzen.
Ich nutze derzeit auch ein Asus Board und Bequiet NT. (siehe Signatur!)

Das Modell ?
http://www.asus.de/Motherboards/Intel_Socket_1155/P8P67/#specifications

Nutzt du Hwinfo bzw. ein Optimierungstool ?
 

ViperSniper

Ensign
Dabei seit
Nov. 2006
Beiträge
137
Wenn Du sagst, dass die Freezes durch das neue Speicherprofil beseitigt wurden, aber der Anzeigetreiber immer mal wieder zickt, dann liegt es evtl. doch an der GraKa, respektive an deren Treibern.

Mal den Treiber aktualisiert? Ich meine mit einer kompletten Neuinstallation nachdem der alte z.B. mittels Driver Cleaner entfernt wurde?

Mach mal einen Furmark Stresstest mit der GraKa...
 
C

CaptainStor

Gast
Nicht mit DriverCleaner, aber ich hatte den Grafiktreiber deinstalliert und dann wieder installiert.

Grafikbenchmark habe ich nicht laufen lassen, das mach ich mal.

EDIT:
Ich lasse Furmark mal eine Stunde laufen und melde mich dann.

EDIT:
Der Test ist ohne Fehler durchgelaufen. Ich werde heute Nacht memtest über einen längeren Zeitraum laufen lassen. Wenn da wieder keine Fehler auftreten weiss ich echt nichtmehr weiter.
 
Zuletzt bearbeitet:
C

CaptainStor

Gast
Ich habe die Grafikkarte getauscht und bis jetzt hatte ich keine Fehler.
 
Top