Asus X1900XT 512 MB Grafikfehler

Pennywise_82

Cadet 3rd Year
Dabei seit
Nov. 2005
Beiträge
62
Moin erstmal!

Habe mir vor 4 Wochen ungefähr die genannte Grafikkarte im Topic gekauft. Jetzt ist mir folgendes aufgefallen, hin und wieder sind Blöcke im Bild. Wenn ich das ATI-Tool benutze um die Graka mal auf hohe Temperaturen zu bringen, sehe ich keine Bildfehler.

Im Spiel Fear und in 2 Benchmarks von 3DMark 2006 (Canyon Flight und Deep Freeze) sind diese Fehler auch vorhanden.

Seltener treten rote Pünktchen auf, wenn ich mal im Spiel auf den Desktop wechsle.
Durch verschieben von Fenstern lassen diese sich aber wieder beseitigen.

Ansonsten laufen alle anderen Spiele reibungslos.

Max. Temp der Graka unter Last ist 89 Grad. Habe schon die Omega Treiber, sowie ältere und den neuesten Catalyst ausprobiert, mit dem Fazit das die Wahl des Treibers unerheblich ist.

Ich tippe mal auf einen Hardware Defekt. Wollte mir aber nur mal andere Meinungen einholen.

Grüße an alle
Pennywise_82
 

Anhänge

Pennywise_82

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
62
Keiner eine andere Meinung?
 

Mylaan

Ensign
Dabei seit
Nov. 2006
Beiträge
215
Ich hab das gleiche problem, wie sehr viele andere mit der 1900xt!:mad:

hab auch schon in sehr vielen foren gefragt, jedoch hatte keiner ne lösung perat.
man vermutet es liegt an der neuen platzsparenden verteilung der ganzen pins,e.t.c..

er erscheint jedoch erst ab dem c6.8 und wenn du ihn einmal hasst, ist die warscheinlichkeit dass er verschwindet glei null. kannst aber ausprobieren anderen catalyst
raufzupacken, klappt bei 1von 10.
 

Pennywise_82

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
62
Also ich habe die Graka jetzt bei Alternate als Defekt zur Reklamation gegeben. Der Techniker hat den Defekt festgestellt und nun habe ich eine X1950XT 256 MB bekommen.

Geht auch nur ist ein bisserl langsamer.... :(

Egal, nächstes Jahr ist dann eh eine DirectX 10 Graka drann :freaky:
 

oncm

Newbie
Dabei seit
Dez. 2006
Beiträge
1
Hi. Ich habe auch eine ASUSX1900XT und bin sehr zufrieden.Alle Spiele laufen auf meinem HD 32" TVLCD bei einer Auflösung von 1280x1024 AA8 alles auf max (QUAKE4 "ULTRA") ohne Probleme. OC nur auf XTX Takt. 3D2005 10314. / Takt 684@765 ist bei meiner möglich,läuft auch Stabil,aber benutze immer XTX Takt.

Temp. von 90C. wird nie überschritten. Laut ASUS ist die max. Referenztemperatur 120C. ,daher wollte ich wissen ob auf Dauer immer 90C. schädigender ist als die Garantie verfallen zu lassen und einen anderen lüfter auf die Karte zu montieren.

Ich will diese Karte etwas länger behalten und sie in Zukunft im Zweitrechner laufen lassen.

Die einzigen Fehler, die ich habe sind bei allen Spielen gleichstark. Ein so ne Art unsichtbarer Strich, der aussieht wie eine neuerzeugung des Bildes,der von unten nach oben wandert. Es ist kein Grafikfehler und fällt nicht auf wenn man nicht ganz genau hinschaut. Wie gesagt, eigentlich unsichtbar,aber erkennbar bei sehr genauem hinschauen.

Starke Fehler nie aufgetreten.

oncm:freak:
 
Zuletzt bearbeitet:

Pennywise_82

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
62
Hi!

Nee, 90 Grad sind völlig normal. Brauchst da eigentlich keinen Kühler zu tauschen.

Wenn du z.B. den Zalman VF-900 CU drauf montierst, ist die Graka bei Spielen auf jeden Fall leiser und ein paar Grad kühler.

Wenn dich die Lautstärke des Original Kühlers aber nicht stört, würde ich auf keinen Fall den Lüfter ersetzen! Wegen des Garantieverlusts.

Zu dem unsichtbaren Strich: Wenn dieser dich stört such mal im Spiel bei den Grafikoptionen, die Einstellung VSync. Die mußt du anstellen, dann sollte der Strich verschwinden. Dadurch hast du aber eine geringere Framerate.

Grüße
Pennywise_82
 
Top