Ausführen - Speichert Befehle nicht

schocki1234

Cadet 3rd Year
Registriert
Okt. 2016
Beiträge
38
Guten Morgen,
wenn ich Befehle in "Ausführen" ausführe, werden diese nicht gespeichert, was ich aber als sehr sinnvoll empfinde und daher vermisse.
Ich hab bereits gegoogelt, aber ich komm nicht weiter.

Geräteinformationen -> Foto

Einstellungen/Personalisierung/Start dann darauf achten, dass "Meistverwendete Apps anzeigen" aktiviert ist.
Dies ist bei mir ausgegraut.

Bei Internetoptionen war ich auch bereits (Foto)


Wie komm ich weitere bei meinem Problem?

Vielen Dank schon mal :)
 

Anhänge

  • Gräteinformationen.jpg
    Gräteinformationen.jpg
    77,4 KB · Aufrufe: 254
  • Internetoptionen.jpg
    Internetoptionen.jpg
    106,9 KB · Aufrufe: 243
Dann ist wohl der Aktivitätsverlauf ausgeschaltet:
https://www.deskmodder.de/wiki/index.php?title=Aktivitätsverlauf_löschen_und_deaktivieren_Windows_10
Verlauf von "Ausführen" wird nicht gespeichert:
https://www.deskmodder.de/phpBB3/viewtopic.php?t=16545
schocki1234 schrieb:
Einstellungen/Personalisierung/Start dann darauf achten, dass "Meistverwendete Apps anzeigen" aktiviert ist.
Dies ist bei mir ausgegraut.
Irgendeine Gruppenrichtlinie aktiv, die das sperrt?
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Terrier und piepenkorn
In den Einstellungen unter Datenschutz bei "Allgemein" den Punkt "Windows erlauben, das Starten von Apps nachzuverfolgen, um Start und Suchergebnisse zu verbessern" aktivieren. Dann speichert Windows unter "Ausführen" auch wieder die Liste der eingegebenen Befehle.
 
  • Gefällt mir
Reaktionen: DLH007, PHuV, SPB und 2 andere
areiland schrieb:
In den Einstellungen unter Datenschutz bei "Allgemein" den Punkt "Windows erlauben, das Starten von Apps nachzuverfolgen, um Start und Suchergebnisse zu verbessern" aktivieren. Dann speichert Windows unter "Ausführen" auch wieder die Liste der eingegebenen Befehle.
Danke an alle! Das war der springende Punkt, jetzt funktionierts.
Vielen lieben Dank euch :)
 
Zurück
Oben