Bildfehler - Graka wirklich defekt?

shaze

Ensign
Dabei seit
Aug. 2006
Beiträge
238
Hallo,

ich habe ein schwerwiegendes Problem mit meiner Grafikkarte, einer PowerColor x1950 Pro Extreme 512mb. Wenn ich eine 3D Anwendung starte, dann erscheinen nach kurzer Zeit bunte Felder, dann geht der Bildschirm aus bis eine VPU Recovery Anwendung alles wieder zurücksetzt. Ich habe dann das ATI Tool benutzt und einen 3D Würfel anzeigen lassen, und wieder selber Fehler. Ich habe weder was neu installiert, noch bin ich irgendwie gegen PC gestoßen, der Defekt kommt aus heiteren Himmel. Handelt es sich hierbei um einen Hardware oder Softwaredefekt?
Treiber komplett neu installiert, hat nichts gebracht.
Temperatur bei zum Zeitpunkt des "Absturzes" lag bei ~60°. Lüfter dreht normal, Grafikkarte sitzt, Kabel sitzen, Fehler tritt sowohl beim Monitor als auch beim Fernseher auf (Clone).


Mainboard: Asrock ALiveNf5
CPU: AMD X2 5000+

Kann man jetzt zu 100% auf einen Defekt der Grafikkarte schließen?

Die Rechnung der Grafikkarte stammt vom 02.01.2007, is da noch was zu machen, oder muss ich mir ne neue zulegen?



Gruß, und danke für Antworten
 

shaze

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
238
Der neuste is drauf.

Ich versteh das nich, ich hab überhaupt nichts an dem Ding gemacht, hab vorgestern noch ganz normal gezockt, auch 4h am Stück, und heute zack geht gar nichts mehr. Nix installiert, nich gegen PC gelaufen, nich umgefallen... nichts.
 

xcom

Lieutenant
Dabei seit
Sep. 2008
Beiträge
1.015
hmm Läuft der Lüfter noch?

Also springt der noch an?
Wenn Ja setz mal den Takt was Runter (ccc) Sieht wie ein OC Problem aus also das Irgendwas die Taktraten nicht mehr schafft
Is nich die Hammerlösung aber bis ne neue da ist müsste es gehen
 

byte56

Lt. Commander
Dabei seit
Juni 2007
Beiträge
1.574
Es ist auf jedenfall ein Hardwaredefekt. Ist sie übertaktet? Wenn ja, könnte es daran liegen.
 

MasterMost

Lt. Commander
Dabei seit
Juni 2005
Beiträge
1.353
Hatte ich auch mit meiner 88GTX, Vram war schrott, erst bunte pixelfehler, dann schwarz.
Aber 2D Desktop etc. lief noch.
 

shaze

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
238
Karte wurde nie übertaktet, und im CCC kann ich auch nicht runtertakten, da es schon die niedrigste Einstellung ist.
Sonst noch irgendwelche rettenden Vorschläge?

Kann man was machen bei diesem VRam?
Und glaubt ihr ich hab noch ne Chance da irgendwie was beim Hersteller oder Shop getauscht zu bekommen?

Habs bei Bestseller-Computer.de bestellt, und die Rechnung ist vom 02.01.2007, also sind morgen die 2 Jahre um...
 
Zuletzt bearbeitet:
W

westcoast

Gast
wenn andere treiber keine besserung bringen,sieht es leider nach einem defekt aus.
da kann man nicht viel machen,ich denke garantie hast du auch nicht mehr.
du kannst die karte mal beim kumpel testen und schauen, ob die fehler auch auftreten.
 

xcom

Lieutenant
Dabei seit
Sep. 2008
Beiträge
1.015
Auf Pro Flashen sind paar Mhz die da runtergehen aber ich würde auch sagen schrott
 

Dark Soul

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
368
hatte dies auch mal bei der X1950Pro. Bunte Felder quer über den Screen, später lief der 2D-Modus auch mit Fehler. Ist ein Hardwarefehler, hab die Karte auf Garantie ausgewechselt.

Brauchst jetzt wohl ne neu Graka... Beratung ;)?
 

s.0.s

Captain
Dabei seit
Dez. 2008
Beiträge
3.620
Hatte das Problem letztens auch bei allen neueren Spielen. Nach ca. 10 min. zocken hatte ich Bildfehler und Pixel überall. Hab dann mal den Lüfter runter und ordentlich Staub gesaugt und gereinigt. Seit dem gehts wieder. Hab ne X1900GT.
 

fritte76

Vice Admiral
Dabei seit
Juni 2007
Beiträge
6.633
Wie verschmutzt war die denn ?
 

alextest

Ensign
Dabei seit
Nov. 2005
Beiträge
199
Moin moin,

hatte ich auch - den Treiber noch mal drüberinstl.

Bei mir war bei gleichem Fehler der Treiber zerschossen.
Nach dem drüberinstl. war alles wieder i.O.
Wenn das nicht hilft - GDDR defekt. - http://de.wikipedia.org/wiki/GDDR

Klugscheißmodus an:

wikipedia:
Als Video Random Access Memory (VRAM) bezeichnet man einen mit DRAM technologisch verwandten Speichertyp, der vor allem in den 90er Jahren als lokaler Speicher auf Grafikkarten Anwendung fand. Wichtigste Eigenschaft des Speichers sind getrennte Ein- und Ausgabeleitungen (dual-ported RAM), wodurch simultane Lese- und Schreibzugriffe möglich sind.

Im Laufe der Zeit wurde VRAM durch andere leistungsfähigere Speichertechnologien (z. B. GDDR) ersetzt.

Gelegentlich wird heute fälschlicherweise mit VRAM der Speicher einer Grafikkarte bezeichnet, unabhängig von der Speichertechnologie.

Klugscheißmodus aus.

Grüße
alextest

edit:
Wenn du morgen freundlich! beim Händler auf Kulanz pochst, müßte das noch gut gehen :-)
 
Zuletzt bearbeitet:

scauter2008

Commander
Dabei seit
Nov. 2008
Beiträge
3.057
kanst mal den treiber und ccc denistaliren und blos den gragicktreiber instaliren one ccc
 

shaze

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
238
Neue Erkenntnisse:

Wc3 funktioniert noch einwandfrei. PES 2009 funktioniert auf Hoher Auflösung nur bedingt, nach ca 10-20 min wird Bildschirm Schwarz und PC fährt runter. Bei Niedriger Auflösung und niedrigen Details funktioniert es wieder ohne Probleme.

Ich habe Mal die Temperaturen gecheckt, bei Vollast wird die GPU Temperatur ~68 °C, und PC stürzt dann ab. Ist so eine Temperatur annehmbar?

Lüfter habe ich schon nachgesehen, läuft normal und ist entstaubt, offenes Gehäuse bringt nichts.

Wenn's wirklich Hardwaredefekt ist, hab ich wohl gelitten, weil Händler nimmt mein Garantiegesuch nicht mehr an.
 
Top