Bildfehler nach Aufwachen aus Standby bei Xubuntu 12.10

BCHMEMBER

Lt. Junior Grade
Dabei seit
Mai 2007
Beiträge
275
Hallo Community,

ich habe gerade für meine Mum Xubuntu 12.10 auf einem Netbook Asus EEE 1101HA installiert. Läuft auch soweit ziemlich schön wie ich finde. Doch wenn ich, egal auf welchem Weg in den Standby gehe, ist nach dem Aufwachen das Bild "kaputt"...
es ist nur noch im oberen Teil etwas zu sehen, das Bild ist schief und nicht mehr mit allen Zeilen dargestellt. Die Maus ist an mehreren Stellen zu erkennen. Diese kann man nämlich noch bewegen und auch noch das Netbook bei den entsprechenden Tastenreihenfolge das Gerät ausschalten.

Kann mir jemand helfen diesen Fehler zu beseitigen? Kann auch eine Lösung per Terminal sein falls das hilft. Bin da nicht unerfahren.

porträt_14.jpg

Schon mal vielen Herzlichen Dank an die CB Community!
 
Zuletzt bearbeitet: (Bild hinzugefügt)

BCHMEMBER

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
275
bevor ich in den Standby gehe oder wenn ich diesen mit dem Fehler verlassen habe?
 

davidbaumann

Commodore
Dabei seit
Aug. 2004
Beiträge
4.864
Danach, wenn du den Fehler hast.
Damit wird einfach die Anzeige auf die Konsole umgeschalten und danach wieder zurück.

​Gruß.
 

BCHMEMBER

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
275
Die Anzeige ändert sich: es werden nur noch wenige Weiße Punkte angezeigt aber nach dem zweiten Umschalten ist es wieder wie vorher.
 

davidbaumann

Commodore
Dabei seit
Aug. 2004
Beiträge
4.864
Ok, dann fällt mir erstmal auch nix ein.
Was passiert denn bei STRG+ALT+Backspace?

​Gruß.
 

BCHMEMBER

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
275
Es ändert sich nichts der Fehler bleibt.
Bei einer vorherigen Installation hatte ich diesen Fehler übrigens nicht. Ich hatte dazwischen mal Linux Mint ausprobiert und da hatte ich diesen Fehler ebenfalls
 
Top