Bildprobleme nach einiger Zeit

haering

Cadet 2nd Year
Dabei seit
Jan. 2008
Beiträge
16
Hallo,

ich habe eine Radeon HD 4890 PCS+ von Powercolor. Allerdings gibt es in letzter Zeit beim Zocken, nach einer zufälligen Zeit immer wieder Grafikfehler. Die Temperatur sollte eigentlich nicht das Problem sein, da der Lüfter nicht auf Vollast ist. Die Grafikfehler gehen erst wieder weg, wenn ich den PC neu starte oder ihn Standby setze und wieder reaktivier. Was kann die Ursache für so etwas sein? Kann ich es beheben, oder hilft nur der Umtausch.
 

Darlis

Commodore
Dabei seit
Jan. 2011
Beiträge
4.458
Wie hoch ist denn die Temperatur unter Last? Setzt die Graka mal mit Furmark unter Last.
 

Darlis

Commodore
Dabei seit
Jan. 2011
Beiträge
4.458
"liegen"? Das ist doch eine Single-GPU Graka, oder?
Bleibt die Temperatur auch nach längerer Zeit konstant und treten in Furmark auch Artefakte auf?
 

haering

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
16
Ja ist ne Single-GPU :D

Aber die Temperatur bleibt gleich, und Fehler treten auch keine auf. Wobei jetzt der Grakalüfter läuft, aber er es IG eigentlich nicht tut, trotzdem kommen Grafikfehler.
 

Darlis

Commodore
Dabei seit
Jan. 2011
Beiträge
4.458
Du könntest mal probieren, die Lüfter per Tool auf 100% zu bringen und dann schauen, ob die Grafikfehler wieder auftreten (geht vermutlich auch direkt im ATI Controlcenter). Wenn sie nicht mehr auftreten, wird VRAM einfach zu heiß (schlechte Gehäuselüftung?) und wenn doch dürfte der VRAM 'ne Macke haben (obwohl du das auch bei Furmark hättest sehen sollen).
 

haering

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
16
Also wenn der Lüfter auf 100% läuft funktioniert es, wenn ich dann aber wieder die Lüftersteuerung der Graka die Geschwindigkeit kontrollieren lasse, kommt es nach einiger Zeit wieder zu Bildfehlern.
 

Darlis

Commodore
Dabei seit
Jan. 2011
Beiträge
4.458
Dann ist es ein Hitzeproblem. Entweder baust du noch ein Gehäuselüfter ein, der Frischluft auf die Graka bläst oder der Kühler der Grafikkarte liegt nicht richtig auf den RAM-Chips auf.
Kannst du mal ein Bild vom Innenleben des PCs machen?
 
Werbebanner
Top