BIOs resettet trotz neuer Batterie

vanderjoke

Lt. Junior Grade
Dabei seit
Apr. 2013
Beiträge
455
Hallo liebe Community,

Seit 2 Wochen setzt sich mein BIOS zurück ( Asus Maximus VI Formula). Habe nichts am System geändert somit dachte ich BIOS Batterie leer. Da das wecheln mit dem Rog Armor nicht so einfach ist habe ich das verschoben bis ich Zeit hatte. Am WE hab ichs nun gewechselt, trotzdem setzt sich das BIOs andauernt zurück sobald der Strom des NT weg ist.

2x Batterie gewechselt
CMOS_Clear durchgeführt
Mindestconfig an Hardware probiert
Bios update auf 2.00.2

Das BIOS wird aber gespeichert solange der Strom anbleibt.

Mir fällt nichts mehr ein. Ein Supportticket bei Asus ist bereits offen, da ich von einem Hardware-defekt ausgehe. Trotzdem lässt mir das keine Ruhe und hoffe es ist etwas anderes.

Was könnte das sein?
 
Zuletzt bearbeitet:

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.809
Hast du versucht die batterie andersrum einzusetzen?

Eventually solved the problem, thanks to the suggestions here, I metered one of the batteries and got me 3 volts so I knew it was good, tried putting that in the way the old one came out, still no joy, so I tried reversing it and it worked fine.
@#6 http://www.computing.net/answers/hardware/bios-settings-will-not-save/86286.html

Wenn die Settings gespeichert werden kann es nicht am Bios liegen sondern an der Batterie.
 
Zuletzt bearbeitet: (Link added)

SingleTarget

Ensign
Dabei seit
Apr. 2013
Beiträge
213
Das hatte ich auch mal bei einen neuen Gigabyte Mainboard.
Immer wenn ich den PC komplett vom Strom genommen habe, war das Bios resettet.
Auch der Austausch einer neuen Batterie behob den Fehler nicht.
Nach Rücksprache wurde mir gesagt, das es sich um eine kalte Lötstelle beim Mainboard handelt.
Hilft nur der Austausch des Mainboards.
Das Austausch Gigabyte Board hat das Bios auch ohne Strom gehalten.
Das Mainboard läuft heute nach 4 Jahren noch stabil mit einer 140 Watt TDP CPU.
 
Zuletzt bearbeitet:
Top