Bios Update -> Fehler -> Neustart -> PC geht an und aus!

Maddin007

Ensign
Dabei seit
Dez. 2007
Beiträge
198
P5K-E/WIFI-AP startet nach BIOS Update nicht!!

Hi,
ich habe heute ein Update für mein 3 TAGE ALTES P5K-E/WIFI-AP durchführen wollen. So, die *.rom habe ich direkt von asus.com gezogen und über den AsusUpdater installieren wollen. Dazu macht er ja 3 Schritte:

1. Altes Bios löschen
2. Neues Bios draufhauen
3. Überprüfen

So, nun hat das ganze bei allem geklappt nur beim Überprüfen kam ein Fehler also stand da als Tipp, ich solle den Wiederholen Button drücken. Gesagt getan. Bei dem Vorgang kam es aber nur bis Bios löschen und beim neuen Bios brach es ab. Nun ist das Bios futsch (denke ich). Als ich ihn einschalten wollte, ging er für 3 Sekunden an, dann aus, dann an usw.

Was nun? Habe den PC ausgeschaltet, den Netzstecker gezogen, aufgeschraubt, Batterie entfernt und das Ding umgestöpselt (für 10 Sekunden). Dann wieder zurück gestöpselt, Batterie rein, Netzstecker rein und PC starten wollen. Wieder der gleiche Vorgang.

Ich kann mir aber sicher sein, dass nur das Mainboard defekt ist, oder? Also dadurch kann eigentlich nichts anderes kaputt gehen (Ram, CPU...), oder?
Also das es das Mainboard ist, ist klar, denn es BEEPT nicht mehr und geht alle 3 Sekunden an und aus. Also am Ram oder CPU kann es nicht liegen nur frage ich mich, ob im nachhinen durch dieses BIOS Problem nicht auch noch andere Komponenten darunter leiden mussten. Denke aber nicht...

Was soll ich nun tun? Das Mainboard ist wie gesagt 3 Tage alt und bei HOH.de gekauft. Soll ich HOH.de um einen Umtausch bitten oder direkt bei ASUS? Oder gibt es noch andere möglichkeiten?
Eigentlich ist das ja ein Garantiefall, da ich genau das ausgeführt habe, was mir in der Anleitung zum Board gesagt wurde und auch ausschließlich deren BIOS verwendet habe und auch nur deren Software. Ich weiß eigentlich nicht, ob ich mich totlachen soll (
) oder doch lieber flennen sollte (
). Wie kann ASUS mit ihrer schei* Software nur so ein Eigentor machen
?

Danke

PS: Es folgt auch kein Bild auf dem Monitor und auch kein BEEP Ton, der normalerweise am Anfang kam. Der ASUS Updater lief unter Vista 64 Bit.
 
Zuletzt bearbeitet:

mensch183

Captain
Dabei seit
Jan. 2008
Beiträge
3.610
Handbuch zum Thema "CrashFree BIOS" lesen, entsprechende Floppy erstellen, Rechner damit starten. Falls damit nicht automatisch das BIOS neu eingespielt wird: _Beim_ _Einschalten_ Ctrl-Home (bzw. Strg-Pos1 auf deutscher Tastatur) gedrückt halten, um das BIOS-Update von Floppy zu erzwingen.
 

Maddin007

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
198
Denkste, dass ich das nicht gemacht habe? Natürlich habe ich das gemacht. Aber er startet wie gesagt jeder 3 Sekunden neu. In der Zeit kann man nur sehr knapp das Laufwerk öffnen.

Also glaub mir -> geht leider nicht...habe nun eine Reklamation gemacht - bei HOH.de...
 

Maddin007

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
198
So, habe gestern den RMA Antrag gestellt mit der vollen Wahrheit und der Verkäufer (HOH.de) hat heute eine Briefmarke abgesendet, mit der ich das Paket an ihn zurücksenden kann / soll.

Hätte nicht gedacht, dass ich noch nicht einmal die Paketmarke zahlen muss.

Daumen hoch für Home of Hardware!
 
Top