Blu Ray Brenner wird nicht erkannt

Vandanuts

Newbie
Dabei seit
März 2015
Beiträge
3
Hi
Ich habe heute den Blu Ray Brenner LG BH10LS30 in meinen PC eingebaut. Leider wird dieser nicht von Windows erkannt. Im BIOS Menü ist er auch nicht zu sehen.

Mein PC:
OS: WIndows 7 Ultimate (64Bit)
CPU: AMD Athlon II X" 250, 3GHz
RAM: 4GB
Grafikkarte: NVIDIA GeForce GT 610
Mainboard: Asus M5A78L-M LX3

Was ich schon probiert habe:

Sata Kabel in einen anderen Slot stecken.

In der Regestry unter "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}" Upperfilters und Lowerfilters löschen. (Beide Einträge waren nicht vorhanden)



Was kann ich noch tun? Danke schonmal :)
 

D1rty

Commander
Dabei seit
Juni 2008
Beiträge
2.376
Stromkabel angeschlossen? :)
 

Vandanuts

Newbie
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
3
Ja ;) . Aber da fällt mir ein, ich kann den Brenner auch nicht öffnen, also so das ich ne Disk reinlegen könnte. Sollte das eigentlich gehen wenn es mit Strom versorgt ist, auch wenn es nicht erkannt wird?
 

~TooL~

Captain
Dabei seit
Juni 2006
Beiträge
3.737
Er sollte sich eigentlich öffnen lassen, sobald Strom angelegt ist!
Versuch mal ein anderes Stromkabel.
 

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Leider wird dieser nicht von Windows erkannt. Im BIOS Menü ist er auch nicht zu sehen.
Wenn er schon im BIOS nicht erkannt wird, wie soll dann das Windows machen?
Stromkabel und SATA Kabel prüfen ob die richtig sitzen, im BIOS evtl. den SATA Port freischalten (falls dieser deaktiviert ist)... sonst BluRay Brenner zurück an Händler und umtauschen...
 

Insanic

Commander
Dabei seit
Jan. 2003
Beiträge
2.584
Also aufgehen sollte er schon auch wenn er nicht erkannt wird, ansonsten ist irgendwie kein Strom dran.
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
20.958
Im BIOS auch nicht? Warum fummelst du dann in der Registry rum?!
Sicher, dass das Laufwerk nicht defekt ist?

Weil, Strom dran, Datenkabel dran und es muss im BIOS auftauchen. Einstellen kann man da so nix.
 
Zuletzt bearbeitet:
Top