Bluescreen beim wechsel in den Ruhezustand

Faighter

Ensign
Dabei seit
Feb. 2009
Beiträge
162
Hallo,

seit geraumer Zeit bekomme ich immer wieder den gleichen Bluescreen wenn ich beim Rechner meines Vaters in den Ruhezustand wechseln will. Leider kann ich das Problem nicht lokalisieren, das der nette Bluescreencode (9f/DRIVER_POWER_STATE_FAILURE) anscheinend sehr viele Ursachen haben kann bzw. durch viele verschieden Treiber verursacht werden kann.

An den Energieoptionen wurde nichts verändert diese sind noch auf den default werten.

Dieser Fehler tritt erst seit kurzem auf. Vor ca. 1,5 Monaten ließ sich der PC noch ordnungsgemäß in den Ruhezustand versetzten.

Hier nun weitergehende Infos:


Windows Problemsignatur:


Code:
Problemsignatur:
  Problemereignisname:	BlueScreen
  Betriebsystemversion:	6.1.7600.2.0.0.256.1
  Gebietsschema-ID:	1031

Zusatzinformationen zum Problem:
  BCCode:	9f
  BCP1:	0000000000000003
  BCP2:	FFFFFA8004A97A20
  BCP3:	FFFFF80000B9C518
  BCP4:	FFFFFA80064E9D00
  OS Version:	6_1_7600
  Service Pack:	0_0
  Product:	256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
  C:\Windows\Minidump\110310-131796-01.dmp
  D:\Benutzer\Jonas\AppData\Local\Temp\WER-161921-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
  C:\Windows\system32\de-DE\erofflps.txt

Minidump Inhalt (Bluescreenviewer)


Code:
==================================================
Dump File         : 110310-131796-01.dmp
Crash Time        : 03.11.2010 12:44:28
Bug Check String  : DRIVER_POWER_STATE_FAILURE
Bug Check Code    : 0x0000009f
Parameter 1       : 00000000`00000003
Parameter 2       : fffffa80`04a97a20
Parameter 3       : fffff800`00b9c518
Parameter 4       : fffffa80`064e9d00
Caused By Driver  : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+70740
File Description  : NT Kernel & System
Product Name      : Microsoft® Windows® Operating System
Company           : Microsoft Corporation
File Version      : 6.1.7600.16617 (win7_gdr.100618-1621)
Processor         : x64
Computer Name     : 
Full Path         : C:\Windows\Minidump\110310-131796-01.dmp
Processors Count  : 2
Major Version     : 15
Minor Version     : 7600
==================================================

Hier noch der Rest der Informationen die ich mit dem Bluescreenviewer auslesen konnte. (den unteren teil). Leider sind diese Informationen sehr umfangreich, was zur Folge hat das ich sie als Anhang speichern muss.

Anhang crash2.txt betrachten

Systemkomponenten:

Asrock G31M-GS
Intel Pentium D 925
Nvidia Geforce 7500 LE
2x 2048 MB DDR2 Mushkin PC2-6400
Samsung Spinpoint F3 HD502HJ
Win 7 Ultimate 64 bit SB

GPU-Z Screen

gpuz_screen.png

CPU-Z Screens

cpuz_screen1.png
cpuz_screen2.png
cpuz_screen.png
cpuz_screen4.png

Alle sollten auf Treiber dem neusten Stand sein.

Hier habe ich für euch noch eine Liste aller auf dem Computer vorhandenen Treiber, die mit Hilfe des Programms DriverView (von nirsoft) erstellt wurde.

Anhang driver.txt betrachten

Memtest86 habe ich bis jetzt noch nicht durchgeführt, da der Fehler auf dem ersten Blick von irgendeinem Treiber verursacht wird. Wenn es gewünscht wird kann ich Memtest86 gerne noch ausführen.

Ich hoffe ihr könnt mir da weiterhelfen.

Sollten noch weitere Informationen erwünscht sein werde ich diese gerne nach reichen.

mfg
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261
Chipsatztreiber (->3/4/5/800/900/Server Series Chipsets) sind auch die Aktuellsten installiert? (Hatte ich in der Liste keine entdeckt).

Wenn das auch nichts bringt, würde ich eine Auswertung der Minidump machen. Evtl. bringt das nähere Hinweise (Anleitung dazu findest du in meiner Signatur).
 

Faighter

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
162
So hab mal die Chipsatztreiber aktualisiert, ich hatte wohl noch die .1011 drauf.

Das Problem scheint aber weiterhin zu bestehen.

Das hier war das Ergebnis der Analyse der Minidump:

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa8004a97a20, fffff80000b9c518, fffffa80064e9d00}

Probably caused by : pci.sys

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_POWER_STATE_FAILURE (9f)
A driver is causing an inconsistent power state.
Arguments:
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: fffffa8004a97a20, Physical Device Object of the stack
Arg3: fffff80000b9c518, Functional Device Object of the stack
Arg4: fffffa80064e9d00, The blocked IRP

Debugging Details:
------------------


DRVPOWERSTATE_SUBCODE:  3

IMAGE_NAME:  pci.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc117

MODULE_NAME: pci

FAULTING_MODULE: fffff88000e00000 pci

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x9F

PROCESS_NAME:  System

CURRENT_IRQL:  2

STACK_TEXT:  
fffff800`00b9c4c8 fffff800`02d3b273 : 00000000`0000009f 00000000`00000003 fffffa80`04a97a20 fffff800`00b9c518 : nt!KeBugCheckEx
fffff800`00b9c4d0 fffff800`02cd829e : fffff800`00b9c618 fffff800`00b9c618 00000000`00000001 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x292b0
fffff800`00b9c570 fffff800`02cd7dd6 : fffffa80`05f31248 fffffa80`05f31248 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x66
fffff800`00b9c5e0 fffff800`02cd84be : 0000000b`c26faa69 fffff800`00b9cc58 00000000`0004eeab fffff800`02e4a7e8 : nt!KiProcessExpiredTimerList+0xc6
fffff800`00b9cc30 fffff800`02cd7cb7 : 00000003`6fdd13c4 00000003`0004eeab 00000003`6fdd13be 00000000`000000ab : nt!KiTimerExpiration+0x1be
fffff800`00b9ccd0 fffff800`02cd4eea : fffff800`02e46e80 fffff800`02e54c40 00000000`00000000 fffff880`10278bdc : nt!KiRetireDpcList+0x277
fffff800`00b9cd80 00000000`00000000 : fffff800`00b9d000 fffff800`00b97000 fffff800`00b9cd40 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

FAILURE_BUCKET_ID:  X64_0x9F_3_Rtnic64_IMAGE_pci.sys

BUCKET_ID:  X64_0x9F_3_Rtnic64_IMAGE_pci.sys

Followup: MachineOwner
---------
was das für ein Treiber sein soll kp, irgendwas was mit pci zu tun hat evtl. ?

An dem PC hängt ne plug&play Netztwerkkarte von realtek dran, die keine Treiber benötigt.

Allerdings ist die schon seit 6 Monaten im Rechner und win 7 ließ sich ohne Probleme in den Ruhezustand versetzten.

Oder verursacht die nicht benutzte (meines Wissens sogar deaktivierte) onboard Netzwerkkarte Probleme ?

mfg
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.261

Faighter

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
162
Ja sie wird angezeigt und ich kann die Option auswählen.
 

Faighter

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
162
Das aktivieren der Option führte zum gleichem bluesecreen. Sogar als ich das Netzwerkkabel in die wieder aktivierte onboard realteck Netzwerkkarte gesteckt habe führte mich der Wechsel in den Ruhezustand wieder zum gleichen Bluescreen.

Schließlich habe ich die Karte ausgebaut und seitdem kann ich ohne Probleme in den Ruhezustand wechseln.

Mich würde interessieren warum diese Netzwerkkarte auf einmal so viel Probleme bereitet hat. Lag vielleicht an den Kernelupdates in letzter Zeit.

Danke für deine Hilfe simpel1970.



mfg
 

Faighter

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
162
Ich befürchte für die Karte gibts überhaupt keine aktuellen Treiber mehr...

Ich lass sie draußen, sie wird eigentlich nicht mehr benötigt, da ich festgestellt habe das die onboard Karte auch 1 Gb/s schafft .

Ich danke dir nochmal für deine Hilfe.

mfg
 
Top