Bluescreen durch Soundkarte

Chiaki Nagoya

Lt. Commander
Dabei seit
Juli 2004
Beiträge
1.332
Hi,

ich habe folgendes Problem. Immer wenn ich ein Spiel starte, kann ich es ein paar Minuten spielen, dann aber kommt ein "hübscher" Bluescreen mit einer Fehlermeldung, welche die Datei QSoftAud.sys enthält. Diese Datei ist ein Teil des Soundkartentreibers. Genauer gesagt des Philips SoundAgent 2. Und jedesmal, wenn ich die Soundkarte komplett lösche, klappen auch alle Games.

Was kann ich tun? Gibt es einen alternativen Treiber? Kann ich eine andere Soundkarte einbauen und so den Fehler beseitigen, oder würde der Fehler dann damit auftauchen?

Über Hilfe würde ich mich echt freuen.

MfG
Chiaki Nagoya

Hier noch mein System:

Windows XP SP2 mit allen Updates
Pentium 4 3,06 Ghz
768 MB DDR-RAM
MSI GeForce FX 5950 Ultra
 

Shadow16

Banned
Dabei seit
März 2005
Beiträge
591
Also erst mal nach dem neusten treiber schaun (musste googeln). wenn das nichts hilft mal schaun ob es konfliket mit anderen treiber gibt oder hardware. alle einstellungen mal überprüfen. Noch ne frage ist das eine onboardsoundkarte ??
 
Zuletzt bearbeitet:

Chiaki Nagoya

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2004
Beiträge
1.332
Ist nicht onBoard. Treiber sind immer jeweils die neusten drauf.
 

Shadow16

Banned
Dabei seit
März 2005
Beiträge
591
Wenn du eine neue einbaust ist das prob gelöst.
 

Chiaki Nagoya

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2004
Beiträge
1.332
Ab heute hasse ich Philips Soundkarten. :freak: :(

Naja, dann werd ich die mal ausbauen und mir irgendwo billig eine Soundblaster Soundkarte holen.

Nachtrag: Hab über die Windows-Suchfunktion im Startmenü mal alle QSoftAud Datein gesucht und diese gelöscht. Scheinbar sind die für keine wichtigen Funktionen verantwortlich. Der Treiber funktioniert, Windows will keine Hardware installieren, Sound kommt und die Games laufen! HALLELUJA :freak: :king:
 
Zuletzt bearbeitet:
Top