Bluescreens nach Neuaufsetzen von Win7 64bit

Missgold

Cadet 3rd Year
Registriert
Jan. 2014
Beiträge
40
Hey!
ich habe vor ca 2-3 Wochen meinen PC auf Win7 64bit umgesattelt.
Seitdem habe ich tierische Probleme mit Bluescreens (IRQL_NOT_LESS_OR_EQUAL, KMODE_EXEPTION_NOT_HANDLED...etc)

Nun hatte ich festgestellt, dass mir noch massig Treiber fehlten, zb auch der Chipsatz Treiber.

Ich hab mir heute dann WhoCrashed zur weiteren Analyse runtergeladen und raus kam dies hier (CCleaner hat wohl die restlichen Minidumps gelöscht):

On Sat 22.02.2014 13:31:47 GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: rt64win7.sys (Rt64win7+0x61C2)
Bugcheck code: 0x1E (0x0, 0x0, 0x0, 0x0)
Error: KMODE_EXCEPTION_NOT_HANDLED
file path: C:\Windows\system32\drivers\rt64win7.sys
product: Realtek 8136/8168/8169 PCI/PCIe Adapters
company: Realtek
description: Realtek 8136/8168/8169 NDIS 6.20 64-bit Driver
Bug check description: This indicates that a kernel-mode program generated an exception which the error handler did not catch.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: rt64win7.sys (Realtek 8136/8168/8169 NDIS 6.20 64-bit Driver , Realtek ).
Google query: Realtek KMODE_EXCEPTION_NOT_HANDLED



On Thu 20.02.2014 16:40:57 GMT your computer crashed
crash dump file: C:\Windows\Minidump\022014-23680-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x75B90)
Bugcheck code: 0x1E (0x0, 0x0, 0x0, 0x0)
Error: KMODE_EXCEPTION_NOT_HANDLED
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that a kernel-mode program generated an exception which the error handler did not catch.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.




--------------------------------------------------------------------------------
Conclusion
--------------------------------------------------------------------------------

3 crash dumps have been found and analyzed. A third party driver has been identified to be causing system crashes on your computer. It is strongly suggested that you check for updates for these drivers on their company websites. Click on the links below to search with Google for updates for these drivers:

rt64win7.sys (Realtek 8136/8168/8169 NDIS 6.20 64-bit Driver , Realtek )

If no updates for these drivers are available, try searching with Google on the names of these drivers in combination the errors that have been reported for these drivers and include the brand and model name of your computer as well in the query. This often yields interesting results from discussions from users who have been experiencing similar problems.




Ich habe nun also den Realtek PCI Family Controller Treiber auf eine Version zuvor gesetzt. Aber keine Ahnung ob das was hilft. Kann mir da jemand weiterhelfen? :(
 
System Information:

windows version: Windows 7 Service Pack 1, 6.1, build: 7601 (64bit)
windows dir: C:\Windows
CPU: GenuineIntel Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz Intel586, level: 6
8 logical processors, active mask: 255
RAM: 4292960256 total
VM: 2147352576, free: 1937018880

Graka: NVIDIA Geforce GTX550 TI
Ram: derzeit 4gb, eigentlich 6
MB: AsRock x58 Extreme

Noch irgendwas benötigt?



Dies hier hatte ich vergessen zu kopieren:
--------------------------------------------------------------------------------
Crash Dump Analysis
--------------------------------------------------------------------------------

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Sat 22.02.2014 13:31:47 GMT your computer crashed
crash dump file: C:\Windows\Minidump\022214-15896-01.dmp
This was probably caused by the following module: tcpip.sys (tcpip+0x146A10)
Bugcheck code: 0x1E (0x0, 0x0, 0x0, 0x0)
Error: KMODE_EXCEPTION_NOT_HANDLED
file path: C:\Windows\system32\drivers\tcpip.sys
product: Betriebssystem Microsoft® Windows®
company: Microsoft Corporation
description: TCP/IP-Treiber
Bug check description: This indicates that a kernel-mode program generated an exception which the error handler did not catch.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.
Ergänzung ()

Treiber geladen und aktualisiert. Hatte dann kurz kein Internet mehr, dh ich denke das hat er gemacht :D
 
Hatte dann kurz kein Internet mehr, dh ich denke das hat er gemacht
wahrscheinlich :D also , vllt ist das Problem jetzt behoben ^^
 
Ich hoffe es. Hatte schon mehrere Male in Foren gefragt und alle meinten es wäre ein Hardwaredefekt. Was aber ziemlich unlogisch meiner Meinung nach war, weil ich ja vorm Aufsetzen keine Probleme hatte und mein System ja auch eher 64bit tauglich ist als 32bit. *seuftz*
Wär ja schön wenns nur die Treiber waren :D
 
Starte eine Live-Linux-DVD.
Wenn die ein paar Stunden durchhält, dann ist es nicht die Hardware.
 
Hab leider heute doch nochmal einen Bluescreen bekommen T_T

On Sun 23.02.2014 12:13:15 GMT your computer crashed
crash dump file: C:\Windows\Minidump\022314-16614-01.dmp
This was probably caused by the following module: usbport.sys (USBPORT+0xFAC6)
Bugcheck code: 0xD1 (0x437871DD, 0x2, 0x1, 0xFFFFF88003CF8AC6)
Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
file path: C:\Windows\system32\drivers\usbport.sys
product: Betriebssystem Microsoft® Windows®
company: Microsoft Corporation
description: USB 1.1 & 2.0-Porttreiber
Bug check description: This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: USBPORT.SYS

DRIVER_IRQL_NOT_LESS_OR_EQUAL

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x000000d1 (0x00000000437871dd, 0x0000000000000002, 0x0000000000000001,
0xfffff88003cf8ac6)

*** USBPORT.SYS - Address 0xfffff88003cf8ac6 base at 0xfffff88003ce9000 DateStamp
0x52954db7




Habe schon geguckt, dass ich den Intel Matrix Storage Manager Treiber installiere, dieser verweigert es aber, es wäre nicht kompatibel. Hab gelesen ich müsste dann was im BIOs rumfuchteln, allerdings hab ich davon nur minimal Ahnung.
Ich weiß nicht was ich noch machen soll *grrr*
 
Lade die Minidumps aus dem Verzeichnis "C:\Windows\Minidump\" hier im Forum hoch. Dazu die Dumps im ZIP Format einpacken und wie ein Bild (foreneigener Bilderupload) im Thread einbinden.

Der Intel Matrix Storage ist veraltet. Die aktuellen Versionen heißen "Intel Rapid Storage".

Poste auch noch ein paar Screenshots von CPU-Z (Reiter Mainboard, CPU, Memory, SPD und Graphics).
 
Zuletzt bearbeitet:
*** USBPORT.SYS - Address 0xfffff88003cf8ac6 base at 0xfffff88003ce9000 DateStamp
0x52954db7

Wieso zum Teufel lädst du wild Treiber runter und installierst jeden Käse den du irgendwie finden kannst ...

-> Bügel Windows7 nochmal KOMPLETT NEU DRAUF
-> Mach Windows-Updates, dort werden alle notwendigen Treiber ausgeliefert.
-> Manuelles Teiber-Update NUR - wenn du WEIßT was du machst - bisher war das NICHT der Fall.

Grafikkartentreiber sind von der Geschichte ausgenommen, die wurden schon lange idiotensicher gemacht ;)

mfg,
Max
 
Ja werden am Mittwoch nochmal neu aufsetzen. Allerdings waren die Bluescreens ja auch direkt nachm Aufsetzen am Stärksten. Jetzt geht es (wie ich finde) aber es nervt halt trotzdem 1-2x pro Tag nen Bluescreen zu bekommen.
 

Anhänge

  • 13.jpg
    13.jpg
    66,7 KB · Aufrufe: 274
  • 12.jpg
    12.jpg
    65 KB · Aufrufe: 255
  • 3.jpg
    3.jpg
    154,6 KB · Aufrufe: 258
  • 2.jpg
    2.jpg
    64,3 KB · Aufrufe: 256
  • 1.jpg
    1.jpg
    89 KB · Aufrufe: 249
  • minidump.zip
    79,7 KB · Aufrufe: 243
Zuletzt bearbeitet:
Missgold schrieb:
Allerdings waren die Bluescreens ja auch direkt nachm Aufsetzen am Stärksten (...)

Das bezweifle ich wirklich sehr stark, du verwendest keine exotische Hardware.
Der Treiber-Support sollte hier bereits über das Windows-Update gegeben sein.

Mach das mal direkt nach der Neuinstallation, lass alle CDs/DVDs mal beiseite.
Sicherheitshalber solltest du dir den hier im Thread empfohlenen Netzwerkkarten-Treiber zusätzlich auf USB sichern, falls ohne CD/DVD nichtmal die Netzwerkkarte läuft (sollte aber nicht so sein).

mfg,
Max
 
Ich nutze derzeit gar kein Wlan, sondern Lan. Meine Wlan-Karte ist eigentlich deaktiviert, weil mein PC sonst selber mit Wlan connected. Und mein Wlan ist über einen PCI Steckplatz, also ich hab keinen USB-Stick dafür oder so.

Kann es sein, dass es grade weil ich Treiber fürs Mainboard (die von der Original AsRock Seite) geladen habe und dadurch die Bluescreens kommen? Ich denke halt, meine Hardware ist i.O. weil es alles super gelaufen ist vorm Aufsetzen ._.
Versteh das alles nicht!
 
Die Treiber von der ASRock Seite sind allesamt veraltet.

Um da etwas Ordnung reinzubringen, solltest du -wie max_1234 schreibt- das Betriebssystem erst mal neu installieren. Wenn du die WLAN Karte nicht brauchst, baue sie aus.

Nach der Installation des Betriebssystems, Service Pack und Updates installieren.
Anschließend die aktuellsten Treiber installieren:
Chipsatztreiber: https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatz-treiber/ (Intel Chipsatztreiber 9.4.0.1026 - 3/4/5/6/7/8/800/900 Series Chipsets)
DirectX: https://www.computerbase.de/downloads/systemtools/directx/ (WebInstaller)
Audiotreiber: https://www.computerbase.de/downloads/treiber/soundkarten/realtek-hd-audio-treiber/
LAN Treiber: http://www.realtek.com.tw/Downloads...d=5&Level=5&Conn=4&DownTypeID=3&GetDown=false
Grafikkartentreiber
 
Okay hab ich auf meiner externen schonmal gespeichert für Mittwoch.
Sollte ich das BIOs nochmal resetten bevor ich neu aufsetze? Wir hatten da was umgestellt (Freunde von mir, die sich etwas mehr mit der Materie auskennen), aber es hat ja nichts geholfen. ^^
 
Ja wird gemacht morgen.
Bin nur noch am Verzweifeln.
Habe nochmal nen Bluescreen bekommen (dmp ist angehängt) und eben grade Tastatur und Maus total rumgesponnen (beides selbe Firma Razer) und musste neustarten weil gar nix mehr ging. Dann war er stunden im "Win wird gestartet" Screen, ich musste nochmal neustarten. Dann ging Win ins Recovery, er konnte aber nicht reparieren, warum auch immer. Dann nochmal neu gestartet, jetzt isser wieder da. Keine Ahnung was mit dem Ding geht derzeit...

A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: USBPORT.SYS

UNEXPECTED_KERNEL_MODE_TRAP

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x0000007f (0x0000000000000008, 0x0000000080050033, 0x00000000000006f8,
0xfffff880043b3ddd)

*** USBPORT.SYS - Address 0xfffff880043b3ddd base at 0xfffff8800439e000 DateStamp
0x52954db7

On Tue 25.02.2014 15:14:11 GMT your computer crashed
crash dump file: C:\Windows\Minidump\022514-22386-01.dmp
This was probably caused by the following module: usbport.sys (USBPORT+0x15DDD)
Bugcheck code: 0x7F (0x8, 0x80050033, 0x6F8, 0xFFFFF880043B3DDD)
Error: UNEXPECTED_KERNEL_MODE_TRAP
file path: C:\Windows\system32\drivers\usbport.sys
product: Betriebssystem Microsoft® Windows®
company: Microsoft Corporation
description: USB 1.1 & 2.0-Porttreiber
Bug check description: This bug check indicates that the Intel CPU generated a trap and the kernel failed to catch this trap.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.
 

Anhänge

  • 022514-22386-01.zip
    28,5 KB · Aufrufe: 239
die 4 Absturzdateien sind 3 mal davon Problem mit USB und 1 mal mit Netzwerkkarte, also eigentlich hast du nur Treiberproblem

hast du jetzt dein Windows neu gemacht oder nicht?, am besten alle Treiber vorher die neusten runterladen, dann machst du Windows neu, dann Treiber drauf, dann Windows-Updates installieren
Ergänzung ()

p.s.
grade Tastatur und Maus total rumgesponnen (beides selbe Firma Razer)
davon hast du extra Treiber installiert oder nur die von Windows benutzt?
 
Mein Onkel macht das Morgen, da er sich da besser auskennt und ich keine Nerven mehr dafür habe. Ich habe mir schon die Treiber die simpel1970 aufgelistet hat auf meine Externe gespeichert, sodass sie morgen einsatzfähig sind.
Ich hoffe, dass es dann endlich ein Ende hat. Kann ich davon jetzt ausgehen, dass es die Hardware nicht mitbetrifft? Keine Ahnung ob es sowas gibt wie Netzteil zu schwach für Win64bit, oder Ram wird anders angesprochen? Keine Ahnung ._.

Und wegen der Tastatur:
Ich nutze Razer Synapse (neuste Version), das ist sozusagen ein Modul worüber du alle RazerHardware steuern kannst. Wenn man Synapse installiert hat kann man auch keine Treiber manuell mehr installieren, deswegen denk ich dass er das ja automatisch immer macht per Synapse.
 
Zuletzt bearbeitet:
Zurück
Oben