Bluescreens und Hänger(WinXPProSP3)?

Belgario

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
438
#1
Hallo zusammen,

seit ein paar Tagen kriege ich gerne Bluescreens bzw. der PC hängt sehr. Darauf habe ich mal Kaspersky durchlaufen lassen, da wurde eigentlich nichts gefunden. Und jetzt wo ich so langsam nicht mehr weiß was ich machen soll habe ich mir mal notiert was im Bluescreen steht. bzw. habe den Ordner gesucht der beim Fehlerbericht ausgespuckt wurde. Und zwar handelt es sich einmal um :

C:\DOKUME~1\*****\LOKALE~1\Temp\WER4d58.dir00\Mini091813-01.dmp
C:\DOKUME~1\*****\LOKALE~1\Temp\WER4d58.dir00\sysdata.xml

und die Signatur:

BCCode : 1000008e BCP1 : C0000005 BCP2 : BD0AB16F BCP3 : AFAAA528
BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 256_1

zusätzlich noch ein "manifest" das im Ordner war mit dem Inhalt:

Server=watson.microsoft.com
UI LCID=1031
Flags=1696080
Brand=WINDOWS
TitleName=Microsoft Windows
DigPidRegPath=HKLM\Software\Microsoft\Windows NT\CurrentVersion\DigitalProductId
ErrorText=Für diesen Fehler wurde ein Protokoll erstellt.
HeaderText=Das System wird nach einem schwerwiegenden Fehler wieder ausgeführt.
Stage2URL=
Stage2URL=/dw/bluetwo.asp?BCCode=1000008e&BCP1=C0000005&BCP2=BD0AB16F&BCP3=AFAAA528&BCP4=00000000&OSVer=5_1_2600&SP=3_0&Product=256_1
DataFiles=C:\DOKUME~1\*****\LOKALE~1\Temp\WER4d58.dir00\Mini091813-01.dmp|C:\DOKUME~1\Basti\LOKALE~1\Temp\WER4d58.dir00\sysdata.xml
ErrorSubPath=blue
DirectoryDelete=C:\DOKUME~1\*****\LOKALE~1\Temp\WER4d58.dir00


So nun zur Information ich hab die Tage auch Probleme mit meiner Webcam gehabt, bei Start des Tools ist der PC auch abgeschmiert zudem kackt mir Punkbuster in letzter Zeit oft ab beim Online Spielen (BFH) Ansonsten habe ich noch das Problem entdeckt das ich auf meine externe nicht zugreifen kann, diese austöpsel, sie aber dennoch angezeigt wird. Ausserdem kann ich den PC nach so Fehlern nicht ausschalten, der bleibt bei "Herunterfahren, Bitte Warten" stehen.

So ich hoffe jemand kann mir helfen und bevor ich den Ordner einfach lösche und etwas ganz falsch mache wollte ich mal fragen. Danke schonmal für jegliche Hilfe.
 

Belgario

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
438
#3
Als Ergänzung ich wollte mal die Treiber von der Cam deinstallieren dabei gabs wieder einen Fehler. Versucht mir Revo Uninstaller runterzuwerfen wird dort nicht angezeigt. Und unter Systemsteuerung --> Software geht es auch nicht da dort seit 10 Minuten steht, Software wird geladen bitte warten...

Okay Danke ich werde es gleich mal versuchen. Dazu ergänzt noch die externe wird allgemein angezeigt bzw. ich kann auch zugreifen nur ab einem gewissen Punkt wenn der PC länger an ist und schon andere Fehler aufgetreten sind. Dazu erscheint unten rechts der Pop Up "Datenverlust beim Schreiben"

"Noch eine Ergänzung mit "Driver Manager" habe ich gerade die Treiber zur Cam runtergeschmissen"
 
Zuletzt bearbeitet:
Dabei seit
Apr. 2009
Beiträge
16.260
#4
Die Minidump Datei aus diesem Verzeichnis "C:\DOKUME~1\*****\LOKALE~1\Temp\WER4d58.dir00\Mini091813-01.dmp" wäre für die Problemfindung hilfreich.
Packe die Minidump Datei im ZIP-Format ein und lade sie hier im Forum hoch.

"BCCode : 1000008e BCP1 : C0000005"
Da hier eine Speicherzugriffsverletzung aufgetreten ist, würde ich gleich mal den RAM und die Festplatte(n) auf Fehler überprüfen (z.B. mit Memtest86+ (RAM) und dem herstellereigenen Diagnosetoll (Festplatte)).
 
Dabei seit
Mai 2013
Beiträge
752
#5
Kann unter Umständen ein Punkbuster Problem sein. Ich hatte das selbe Problem schonmal in Verbindung mit den Realtek Sound Treibern. (allerdings unter Win7). Lösung war hier einfach die Treiber zu benutzen, die Windows selbst für die Soundkarte anbietet. Wird bei XP aber schwierig ;)
Was hast du verändert, bevor die Probleme auftraten?

UND: Stampf dein XP ein! Das ist tot!
 

Belgario

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
438
#6
So erstmal Hallo und danke für die Antworten,

@ "simpel1970" würde ich gerne tuen. Nur ist der Ordner verschwunden??? Ich hab wie unten beschrieben die Treiber von der No-Name Cam runter geschmissen und den besagten Ordner entfernt und CCleaner drüber laufen lassen. Weil ich eben diese blöde A4 Tech Cam loswerden wollte, weil eben seit diese urplötzlich nicht mehr ging und ich sie mehrmals versucht hab zu installieren wurden die Fehler immer schlimmer bzw. trat das mit der externen und den Bluescreens auf. Das mit Punkbuster ist seit ich BFH spiele wobei es die Tage oft abgestürzt ist.(Punkbuster Heartbeat stopped usw.) Wobei da nur das Spiel betroffen war was nur selten dazu führte das der PC eingefroren war. Memtest habe ich grade am laufen bisher alles in Ordnung, zu der Festplatte muss ich dann danach versuchen die Platte ist relativ neu (2 Monate alt).

@ "Rehtaftib" jaaa ich hab Win7 auf meiner 2ten Platte, aber zum "Oldschool" zocken nehme ich immer gerne XP und aus Erfahrungen und mehreren Crashs habe ich gerne 2 Platten. Aber das mit Punkbuster kann gut sein, nur hab ich zwar eine Realtek Soundkarte aber das schon immer bzw. die Treiber da ist nichts neues passiert. Nur die Cam Treiber wie oben beschrieben, ansonsten habe ich eigentlich nichts gemacht außer jetzt die Bemühungen das Problem aus der Welt zu schaffen.
 
Dabei seit
Mai 2013
Beiträge
752
#7
Ja Kernel Mode Treiber sind Teufelswerk... Hast keinen Wiederherstellungspunkt von vor der Webcam?
 

Belgario

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
438
#8
Ja scheint so, ich kauf mir von Logitech eine Cam... Wie dem auch sei leider nicht, aber ich muss sagen bis jetzt läuft alles einwandfrei und das sind schon 4-5 Stunden. Die Treiber sind auf jeden Fall gelöscht und die Ordner von der Cam usw sind auch weg. Hab sogar die Platte gewiped, werde erstmal abwarten ob jetzt noch etwas passiert. Hab sogar vorhin etwas gespielt, Punkbuster ist noch 2 mal aktiv beim Taskmanager. Aber scheint wohl normal zu sein das, das aktiv bleibt. Seltsamerweise habe ich auch kein einfaches Programm gefunden das gefetzte Software die Probleme macht bereinigt. Aber mit CCleaner kombiniert mit ein paar anderen Programmen haben diese ***** Treiber wohl erledigt. Danke auf jeden Fall für die Hilfe ich warte mal einen Tag ab wenn nichts passiert hat es sich wohl erledigt.
 
Top