bootmgr fehlt, Recovery nicht möglich!

BraaZen

Newbie
Dabei seit
Dez. 2008
Beiträge
4
Hallo zusammen!

Wie so viel User, werde auch ich von einem schier unlösbaren Problem dazu getrieben, mich in diesem Forum anzumelden und um Euren fachkundigen Rat zu fragen. Auch ich habe das Problem mit einer fehlerhaften Bootsequenz unter Vista und erhalte beim Hochfahren meines
Notebooks die Fehlermeldung "bootmgr missing - press ctrl + alt + del to restart"

Ich habe ein nagelneues Lenovo 3000 N500. Das Problem besteht seit dem dritten oder vierten Starten des Notebooks. So weit so gut. Hier handelt es sich um ein bekanntes Problem, das normalerweise lösbar sein sollte...dachte ich.

Folgende Maßnahmen habe ich ergriffen:

1. Recovery mit Hilfe des Lenovo Tools, das auf die dafür angelegte Partition zugreift versucht.
--> nicht möglich, da die Systemstartdateien von Vista benötigt werden.

2. Da ich keine Recovery-CD habe, habe ich mir eine gezogen. Diese funktioniert einwandfrei. Die Reparatur des Systems war jedoch nicht möglich, da keine Vista-Installation erkannt wurde.

--> Reparatur nicht möglich!

3. Weil ich ohnehin wieder XP draufpacken wollte, habe ich mir in diesem Forum die Anleitung für das Downgrade durchgelesen und dann über die eingabeaufforderung, die sich über die Systemwiederherstellung abrufen lässt, C formatiert. Ging sehr schnell für eine 250 GB Platte...Kam mir direkt komisch vor.

4. Habe erst dann festgestellt, dass man im Recovery-Mode auch Treiber manuell laden kann. --> Passende SATA Chipset-Treiber von Intel beim Support von Lenovo besorgt. Nach dem Laden dieser Treiber im Recovery wird die Vista-Installation jedoch immernoch nicht angezeigt.

Ich habe noch keinerlei Partitionierung vorgenommen. Nun habe ich folgende Probleme:

Laufwerk C ist nur noch 10 GB statt 250 GB groß.

Die Partitionierung über die XP CD und die Installation von XP sind nicht möglich. Das Setup wird mit dem Error "Stop: 0x0000007B" abgebrochen (Hängt das mit den fehlenden SATA-Treibern für XP zusammen?).

Obwohl ich C formatiert habe, erhalte ich beim Einschalten des Notebooks nach wie vor die Fehlermeldung "bootmgr missing".

Wie soll ich nun vorgehen? Kann ich XP problemlos mit einer angepassten CD installieren, auf der die SATA-Treiber sind? Habe ich dann die Möglichkeit, eine anständige Partitionierung vorzunehmen und steht die volle Kapazität des HDD dann wieder zur Verfügung???

Ich bitte Euch dringend um Eure Hilfe! Vielen Dank im Voraus dafür!

Viele Grüße,

Felix
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.842
Versuch es mal den SATA Controller auf IDE/Compatibel umzustellen.
 

Maysi2k

Captain
Dabei seit
Sep. 2006
Beiträge
3.418
Boote mal von einer Linux Livecd (z.B. Ubuntu) dann system/einstellungen und da hast du einen Partitionsmanager, schau die da mal an wie groß die festplatte angezeigt wird (gesamtkapazität nicht die partitionen)

Wenn da auch nur 10GB Als Komplette festplattengröße angeziegt wird, wird wohl die platte kaputt sein
 

BraaZen

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
4
handelt es sich dabei um freeware? Hast Du nen Tip, wo ich das herbekomme?

@werkam: Hat leider nichts gebracht. Der Zustand ist unverändert.
 
Zuletzt bearbeitet:

Maysi2k

Captain
Dabei seit
Sep. 2006
Beiträge
3.418
ubuntu ? ja kalr ist das Freeware - das ist ein Betriebssystem - aber da ist ne live cd und du kannst es von der Festolatte starten,

einfach das Iso brennen und fertig

ich glaube die url: http://www.ubuntu.com
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.842
Du hast C ja auch formatiert, dann kann ja auch nix mehr auf C sein.
 

fated!

Lieutenant
Dabei seit
Nov. 2007
Beiträge
877
Auch wenn du das nicht gern hören willst, aber Festplatte formatieren hättest nicht machen müssen. Nur so als Tipp für die Zukunft: selbst wenn keine Vista-Installation erkennt wurde, einfach weiter klicken bis du zu ca 6 Auswahlpunkten kommst, und dort dann die Starteinstellungen reparieren, danach klappts wieder.

Nun zum Thema:
War denn überhaupt das Betriebssystem auf C? Oder ist das gar wo anders?
 

BraaZen

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
4
Boote mal von einer Linux Livecd (z.B. Ubuntu) dann system/einstellungen und da hast du einen Partitionsmanager, schau die da mal an wie groß die festplatte angezeigt wird (gesamtkapazität nicht die partitionen)

Wenn da auch nur 10GB Als Komplette festplattengröße angeziegt wird, wird wohl die platte kaputt sein
Also, die HDD ist okay. Die 10 GB sind als ntfs formatiert udn der Rest ist einfach nicht zugeteilt (ca. 240 GB).

Du hast C ja auch formatiert, dann kann ja auch nix mehr auf C sein.
Logisch! Trotzdem oder gerade dann aber komisch, dass die Partition nur noch mit einer so geringen Kapazität angezeigt wird.

Auch wenn du das nicht gern hören willst, aber Festplatte formatieren hättest nicht machen müssen. Nur so als Tipp für die Zukunft: selbst wenn keine Vista-Installation erkennt wurde, einfach weiter klicken bis du zu ca 6 Auswahlpunkten kommst, und dort dann die Starteinstellungen reparieren, danach klappts wieder.

Nun zum Thema:
War denn überhaupt das Betriebssystem auf C? Oder ist das gar wo anders?
Vista war auf C. Das mit den Starteinstellungen funktioniert nicht, wenn kein Betriebssystem erkannt wurde. Man kann sich das Auswahlmenü zwar anzeigen lassen, aber außer der Eingabeaufforderung kann man damit in einem solchen FAll nix anfangen.
 

BraaZen

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
4
Update: Habe das Problem gelöst!

Die HDD musste vom XP-Setup jedoch komplett formatiert und neu partitioniert werden werden. Die SATA-Treiber für die HDD müssen in XP integriert werden, indem man z.B. mit nLite eine bootfähige XP CD erstellt, auf der sie drauf sind.
 
Top