Browsen plötzlich sehr langsam

NedFlanders

Lt. Junior Grade
Dabei seit
Apr. 2006
Beiträge
257
#1
Hatte ein Programm installiert, was wohl an irgendwelche Ports was umgestellt hat (DFÜ Optimierer), seitdem ist das Surfen quälend langsam, Downloads gehen mit vollem Speed.

Welche Einstellungen wurden verändert und wie kann ich das checken, dass das Surfen wieder auf Normalspeed geht. Wo müssen welche Werte unter Windows wie eingestellt werden?
 
Dabei seit
Okt. 2007
Beiträge
4.299
#2
zum testen von programmen eine virtualisierungssoftware verwenden.
z.b. vm ware

ich werd mir deinen dfü optimierer sicher nicht installieren:freak: will mir ja nix kaput machen. und virtuell hab ich grad nix am laufen. müsst ich erst wieder aufsetzen.
wie wärs mit system zu einem späteren zeitpunkt wieder herstellen aka systemwiederherstellungspunkt?
dann surfst du normal wieder schnell
 
Dabei seit
März 2003
Beiträge
3.828
#3
Da eh die Einstellungen hin sind:
Nimm TCPIP Optimizer. Dies sollte die meisten Einstellungen wieder "optimal" in der Registry setzen. Der Optimizer ist von mir unter XP sehr oft getestet worden, z.B. um XP für Torrent fit zu machen, falls man nicht manuell in die Registry eingreift.

DFÜ Optimierer ist die eindeutig verkehrte Software
 

Pitt_G.

Rear Admiral
Dabei seit
Aug. 2007
Beiträge
5.544
#4
Programm wieder deinstallieren und Windows Systemwiederherstellung starten.
 

NedFlanders

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
257
#5
Hi, Danke für die Tips. habe den DFÜ Optimierer deinstalliert und den TCP/IP Optimizer draufgemacht. Alles wieder ok, sogar etwas schneller. Fazit: Finger weg vom DFÜ Optimierer.
 
Top