[Canon Pixma IP 4000] Acrobat Reader druckt kein Schwarz

Dabei seit
März 2003
Beiträge
3.258
#1
Hallo,

ich habe ein sehr komisches Problem.

Mein Acrobat Reader druckt nur noch bunt.

Schwarze Textanteile werden nicht gedruckt.

Wenn ich mit WORD etwas normales, schwarzes drucken will, funktioniert es.

Patronen sind auch alle voll, habe ausserdem den Druckkopf gereinigt.

Kann mir jemand helfen? Nutze XP SP3 und Acrobat Reader 9

mfg
 
Zuletzt bearbeitet:
Dabei seit
Aug. 2006
Beiträge
7.271
#2
was sagt der Düsentest?
 

Seymur

Lieutenant
Dabei seit
Nov. 2006
Beiträge
649
#3
Hallo k4li,

schau mal, wie im Menü "Bearbeiten/Voreinstellungen/Ein-/Ausgabehilfe" die "Dokumentfarben - Optionen/Dokumentfarben ersetzen" eingestellt sind.

Dort sollte das Kästchen neben "Dokumenttext" schwarz gefüllt sein. Widrigenfalls Häkchen klicken vor "Dokumentfarben ersetzen", um die Konfiguration anzupassen.
Eine andere Möglichkeit der Fehlerbehebung konnte ich auf die Schnelle nicht entdecken.

Wenn Word-Dokumente einwandfrei gedruckt werden, liegt der Fehler m.E. nicht am Drucker sondern an der Steuerungssoftware bzw. der Druckereinrichtung im Adobe-Reader.
 

k4li

Captain
Ersteller dieses Themas
Dabei seit
März 2003
Beiträge
3.258
#4
Ich habe gerade festgestellt dass er es in WORD auch macht sobald ich Farben verwende.
Wenn ich einen reinen schwarzen Text habe, geht es.
 
Dabei seit
Aug. 2006
Beiträge
7.271
#5
meine Vermutung ist das die schwarze Fotopatrone bzw. dessen Düsen ein problem haben.
Deshalb bitte mal einen Düsentest machen und posten.
 
Top