Code 43 Nvidia geforce gt 635m

Manu0409

Newbie
Dabei seit
Sep. 2014
Beiträge
3
Hallo,

nach tagelanger Suche im Internet und unzähligen Lösungsversuchen hier meine Frage:

Ich bekomme im Geräte Manager bei meiner zweiten Grafikkarte Nvidia geforce gt 653m den Code 43 angezeigt, in Details wird Problemcode 0000002B angezeigt. Was kann ich tun?

Mein Gerät: lenovo g580, 8gb ram, i7, windows 7 home premium und intel hd 4000 (die funktioniert ohne probleme)

Was ich bisher probiert habe: Aktualisieren der Treiber, komplett deinstalliert und neu draufgespielt, Microsoft Fix it angewendet, Treiber von Nvidia direkt runtergeladen, von mitgelieferter Treiber CD nochmal installiert, superantispyware sowie malwarebytes und adwcleaner laufen lassen... alles ohne Erfolg.

Noch zu erwähnen ist: Ich habe keine Ahnung von computern, alles was ich versucht habe war schritt für schritt anleitungen im internet folgend.

Vielen Dank jetzt schon mal für eure Mühen.
 
M

miac

Gast
Du könntest den Treiber nochmal komplett deinstallieren (über Gerätemanager, da auch bei eventueller Nachfrage die Dateien löschen) und sämtliche NVIDIA Ordner löschen.

Starte dann noch mal neu. Versuche über den Gerätemanager die Karte erkennen zu lassen.
Wenn Du einen Treiber installierst, dann nimm den von der Lenovo Seite und nicht von NVidia direkt.
 

Manu0409

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
3
Danke für die schnelle Antwort. Hab nun den Treiber komplett deinstalliert inklusive sämtlicher Dateien und Ordner. Neustart durchgeführt, es wurde gerade automatisch ein Treiber installiert und ich soll nochmal einen Neustart durchführen. Im Gerätemanager wird mir angezeigt:

Dieses Gerät ist nicht richtig konfiguriert. (Code 1)
Sie müssen den Computer neu starten, damit die am Gerät vorgenommenen Änderungen wirksam werden.
Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.

Den Treiber von Lenovo habe ich mir runtergeladen und werde ihn nach dem Neustart installieren.

Ok, also der Treiber von Lenovo ist installiert, hat aber nichts geändert. Immer noch die gleiche Meldung, Code 43.

Update: Ich weiß nicht wie ich das jetzt angestellt habe aber nun wird mir im Geräte Manager angezeigt:

Grafikkarte: Standard-VGA-Grafikkarte (anstatt Nvidia) mit Code 10 (Das Gerät kann nicht gestartet werden)

Update: Nach Neustart ist nun wieder alles beim alten, Fehler 43.
 
Zuletzt bearbeitet: (Beiträge zusammengeführt.)

gesperrter_User

Lt. Junior Grade
Dabei seit
Juni 2013
Beiträge
441
Hallo Manu,

Habe das gleiche Problem wie du mit dem Code: 43

Probiere mal diesen Tipp:

-Starte Windows im abgesicherten Modus
-Öffne über Systemsteuerung > Hardware und Sound den Geräte-Manager
-Wähle die entsprechende Grafikkarte aus und begib dich in den Reiter „Treiber“
-Wähle Treiber aktualisieren, dann Auf dem Computer nach Treibersoftware suchen und schließlich Aus einer Liste von Gerätetreibern auf dem Computer auswählen
-Wähle im folgenden Fenster die Standard-VGA-Grafikkarte
-Zurück im Geräte-Manager deinstalliere den Grafikkartentreiber, PhysX sowie etwaige 3D-Driver
-Führe Driver Fusion als Administrator aus und bereinige im Tool das System von allen Anzeigetreibern und PhysX
-Suche den NVIDIA-Ordner und löscht ihn
-Starte nun den CCleaner als Administrator
-Lösche im Registry-Cleaner von CCleaner alle übriggebliebenen Reste von NVIDIA (sicherheitshalber check aber die gefundenen Dateien vor dem Kahlschlag)
-Führ auf jeden Fall den Registry-Backup aus
-Starte Windows im Normalen Modus neu
-Windows sollte nun mit dem regulären VGA-Treiber laufen und keine selbständige Installation von irgendwelchen Treibern veranlassen (falls doch, alles nochmal!)
-Lade dir einen NVIDIA-Treiber herunter, von dem du weißt, dass er mit deiner Grafikkarte kompatibel ist, und installiert ihn
-Starte neu

Falls das auch nicht funktioniert:

Suche im BIOS nach den folgenden zwei Einstellungen: “PCIE Downstream Pipeline" und “PCIE VC1 Request Queue" und stelle beide auf "Disable".


....ansonst ist wohl die GraKa in die ewigen Jagdgründe gewandert.
 
Zuletzt bearbeitet:

Manu0409

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
3
Danke, ich werde es gleich mal versuchen.
Eine Frage zu den BIOS Einstellungen, ich hatte das schon mal gelesen und wollte es versuchen, habe die Einstellungen aber nicht gefunden. Kann mit jemand sagen wo genau diese beiden Einstellungen zu finden sind?
 
Top