Control Center + Tastatur Sleeptimer

Arvyr

Cadet 3rd Year
Dabei seit
Sep. 2018
Beiträge
34
Hallo,
ich habe mit meinem XMG Pro 17 folgendes Problem: das Control Center speichert meine Einstellungen speziell für diesen dämlichen Tastatur Sleeptimer nicht.
Jedesmal wenn ich das Programm schließe und wieder öffne hat es sich zurückgestellt und so bleibt die Tastatur auch nach einem Neustart schwarz...
Andere Einstellungen scheinen aber gespeichert zu werden, wie z.B. die "Hautfarbe" (die Übersetzung ist wirklich auf Google Translator-Niveau).
Ich habe das Programm bereits einmal deinstalliert und die aktuelleste Version neuinstalliert, das Problem bleibt bestehen.

Wo werden diese Einstellungen also gespeichert und wie behebe ich dieses Problem?
 

XMG Support

Schenker Notebooks Support
Dabei seit
Apr. 2009
Beiträge
2.090
Hallo Arvyr,

kannst du uns bitte ein paar mehr Informationen posten?

- Seriennummer deines Laptops
- Versionsnummer des installierten Hotkey-Tools

Grüße
XMG|Thomas
 

Arvyr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
34
ControlCenter: 2.0 v1.0.34
Seriennummer: NKPA71ESG008F00533
 

XMG Support

Schenker Notebooks Support
Dabei seit
Apr. 2009
Beiträge
2.090
Hallo Arvyr,

hast du ein Anti-Viren-Programm in Verwendung?

Grüße
XMG|Thomas
 

Arvyr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
34
Außer dem Defender, nein.
 
Zuletzt bearbeitet:

Arvyr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
34
Gab es jetzt eigentlich schon irgendwelche hilfreichen Erkenntnisse?
 

Arvyr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
34
Mein ursprünglicher Post ist nun fast einen Monat her und es gibt immer noch keine Antwort....wie siehts denn nun aus?
 

XMG Support

Schenker Notebooks Support
Dabei seit
Apr. 2009
Beiträge
2.090
Hallo Arvyr,

leider ist uns ein derartiges Problem bislang nicht von anderen Kunden bekannt und kann auch nicht von uns nachgestellt werden.
Nutzt du ein eingeschränktes Windows-Benutzerkonto?

Grüße
XMG|Thomas
 

Arvyr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
34
Nein, mein Konto ist in keiner Weise eingeschränkt. Zumal die Software alle Einstellungen speichert, mit Ausnahme der genannten Sleeptimer-Einstellung
 

spazebound

Newbie
Dabei seit
Nov. 2018
Beiträge
4
Hallo,
hast Du inzwischen schon eine Lösung für dieses Problem? Ich habe nämlich gerade das selbe Problem.
Falls nicht, bitte ich den Support - @XMG Support nochmal um einen Lösungsvorschlag. Ich besitze das selbe Modell, nur mit evtl. anderer Ausstattung der Hardware, sowie der aktuellsten Control Center Version 2.0 (1.0.65), wie der Thread-Ersteller - @Arvyr . Immerhin habe ich 2600€ für mein Modell ausgegeben, es ist etwas nervenaufreibend für diesen Preis.

Dass dieses Szenario nicht nachgestellt werden könne, sollte weder ein Argument, noch eine zufriedenstellende Antwort, für den Kunden, des Supports sein.

Beste Grüße
 
Zuletzt bearbeitet:

Arvyr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
34
Naja...ich nenne es eher mal nen Workaround. Mir ist nämlich aufgefallen, dass das Problem mit sämtlichen Profilen vorkommt, außer dem Unterhaltungsprofil. Dort speichert diese Software die gemachte Einstellung offensichtlich anstandslos.
 

spazebound

Newbie
Dabei seit
Nov. 2018
Beiträge
4
Das werde ich gleich mal ausprobieren. Danke für den schnellen Tipp! Ich habe mich eh schon gewundert, dass wenn ich in den Leistungsmodus gehe, sich Windows in den Energieoptionen nicht automatisch auch in die beste Leistung versetzt.

Habe ich denn Leistungseinbußen, wenn ich im Control Center in den Unterhaltungsmodus gehe, aber unter den Windows Energieoptionen die Bestleistung auswähle? Hast du da ebenfalls schon Erfahrungen?

Edit: Dein Tipp hat einwandfrei funktioniert! Danke dir!
 
Zuletzt bearbeitet:

Arvyr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
34
Ich habe selber keine Unterschiede gemerkt bei den Profilen. Zumal ich das Notebook ohnehin nicht ausreizen kann. Die CPU geht bei Spielen ziemlich flott auf 99°C - ich kann die Tastatur teilweise nicht mal mehr anfassen.
Daher Spiele ich damit zumeist nur in mittleren Einstellungen. Selbst im Idle habe ich 50-60°C.

Muss ehrlich sagen, für die Komponenten ist die Lüftung arg überfordert. Bin mit diesem Laptop nicht wirklich zufrieden. Ich kam mit meinem Vorgänger - ebenfalls von Schenker - 5 Jahre lang besser klar.
 

spazebound

Newbie
Dabei seit
Nov. 2018
Beiträge
4
Okey, danke für dein Feedback. Ich war bisher, bis auf meinen Post, ganz zufrieden. Aber ich habe ja auch noch ein paar Tage Testzeitraum vor mir, sodass ich ihn noch innerhalb von 14 Tagen zurückschicken könnte. Eventuell, wenn alles andere passt, könnte man nochmal mit einem Coolpad nachhelfen. Benutzt du eines?
 

Arvyr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
34
Ich habe ein Coolpad...macht nur keinen Unterschied um ehrlich zu sein. Wenn ich nicht die Lüftung zum Spielen aufs Maximum drehe, dann werde ich in schöner Regelmäßigkeit mit einem Bluescreen "belohnt".

Daher bin ich, wenn ich den Laptop nutze, leider zwingend auf meine Bose Noise Cancelling Kopfhörer angewiesen.
 

spazebound

Newbie
Dabei seit
Nov. 2018
Beiträge
4
Das mit den Kopfhörern ist ja tatsächlich ein Kompromiss, immerhin ist es ein Gaming-Notebook und kein Tower,... aber ein Bluescreen ist ja schon extrem. Was die Temperatur angeht, habe ich festgestellt, dass diese 15-20 Grad weniger beträgt, wenn das Netzteil nicht eingesteckt ist. Dies ist ziemlich schnell sichtbar. Der Akku scheint also viel Wärme abzugeben.
 

fst12

Newbie
Dabei seit
Feb. 2020
Beiträge
4
Hallo
Extra angemeldet hier.
Habe das gleiche XMG und gleiche Problem.
Speichert meine Tastatureinstellungen nicht. Sehr aergerlich.
Hoffe kommt noch Hinweis bzw. Hilfe.
27.12. 2019 erhalten.
 

XMG Support

Schenker Notebooks Support
Dabei seit
Apr. 2009
Beiträge
2.090
Hi fst12,

bitte sag uns exakt, welches Notebook du hast. Vielleicht mit einem Foto von dem Produktschild auf der Unterseite. Vermutlich ist bei dir das falsche Control Center installiert.

Weiterer Tipp: BIOS-Setup (F2) und dort "Load Defaults" und Speichern.

VG,
Tom
 

fst12

Newbie
Dabei seit
Feb. 2020
Beiträge
4
XMGCore17
Produkt ID XCO17M19
Model GK7CPSR
Ergänzung ()

Weiterer Tipp: BIOS-Setup (F2) und dort "Load Defaults" und Speichern.
Das habe ich nun gemacht und siehe da, controlcenter speichert jetzt die Einstellungen.
Danke
Ergänzung ()

Also dachte ist erledigt aber nein.
Speichert meine Einstellungen nur wenn ich anschließend im Bios "Load Defaults" waehle und dann Speichere.
Kann ich aber mit Leben.
Danke für schnelle Reaktion.
 

Anhänge

Zuletzt bearbeitet:

fst12

Newbie
Dabei seit
Feb. 2020
Beiträge
4
Heute Lappy angeschaltet und alle Einstellungen vom Controllcenter wieder deaktiviert.
Beim hochfahren alles normal und bei login in Windows schaltet sich die Tastaturbeleuchtung aus.
wird also nicht gespeichert.
Bitte um Hilfe.
 
Anzeige
Top