CPU Fan speed error

TakeiTzEasy

Cadet 4th Year
Dabei seit
Nov. 2017
Beiträge
91
Servus,
hab für ein Kollegen einen Rechner zusammen gebaut.
https://geizhals.de/?cat=WL-1328576

Scheint alles zu klappen nur läuft der Lüfter kurz an am Anfang und geht danach sofort wieder aus.
Daurafhin folgt diese Fehlermeldung.
1574020013880.png


Der Lüfter geht auch nicht an selbst wenn die CPU bei Ü90 Grad ist.
Kabel habe ich alle nochmal angeschaut scheinen alle richtig zu stecken.
Der Speaker gibt einen langen und 4 kurze töne.

Weiß nun nicht mehr wie ich weiter machen soll.
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
19.570
Welcher Lüfter/Kühler ..

Wie wo angeschlossen ? .... am Mainboard -> FOTO !
 

Haenger

Captain
Dabei seit
Juli 2007
Beiträge
3.428
Der Stecker gehört auf einen Schwarzen 4-Pin Anschluss, und nicht auf den weißen Anschluss :D
 

mykoma

Admiral
Dabei seit
Sep. 2015
Beiträge
9.022
Den Fehler spuckt das MSI Bios auch aus, wenn kein Lüfter am CPU-FAN Header hängt, von daher geht die Vermutung dahin, das ihr den falschen Anschluss verwendet.
 

abdayd

Lt. Commander
Dabei seit
Jan. 2005
Beiträge
1.431
oder Lüfter dreht weniger als eingestellte mindest drehzahl hatte ich auch mal
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
19.570
@mykoma ... der TE sagt ja das der Lüfter nicht läuft ... der Fehler kann aber verschiedene Ursachen haben

1. falscher Anschluss
2. zu geringe Drehzahl des Lüfters ( kann in den meisten BIOS verstellt werden )
3. kein Tacho Signal im Lüfter
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
19.570
Anschluss ist der Richtige also sollte der Lüfter auch anlaufen ..

hast du mal kurz probiert ihn ohne Strom zu bewegen ist da ein starker Wiederstand oder dreht er sich relativ leicht ?
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
11.092
funzt er an einem anderen Anschluss ?
Lässt sich der Lüfter "so" problemlos drehen ?

würde mal einen anderen Lüfter dort anschließen.

Wenn der tut, hast du evtl. Schrott out of the box :(
 

Haenger

Captain
Dabei seit
Juli 2007
Beiträge
3.428
Das ist eigenartig.
Lässt der Lüfter sich per Hand drehen? :)
 

Demon_666

Lt. Commander
Dabei seit
Dez. 2017
Beiträge
1.387
mal testweise den Anschluss von nem Gehäuselüfter bzw. des zweiten CPU-Lüfters probieren? Un dreh mal bei ausgeschaltetem PC mal am Lüfter. Vielleicht ist der ja blockiert...
Edit: lol zu spät ;)
 

TakeiTzEasy

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
91
Also der Lüfter dreht kurz an und hört dann wieder auf. Lässt sich auch ganz einfach drehen.
@RaptorTP meinst du an einem normalen Lüfter Anschluss?
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
11.092
einfach drunter CPU_OPT nur testweise.

Damit schließt du aus, das eben der Anschluss einen weg hat

ah OK - und was ist im BIOS eingestellt ?
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
19.570
ins BIOS rein und schauen was für eine Lüfterkurve hinterlegt ist ..
 

Haenger

Captain
Dabei seit
Juli 2007
Beiträge
3.428
Sind im BIOS irgendwelche Lüfter-Profile hinterlegt? Falls ja, zeig sie mal :confused_alt:
 

Haenger

Captain
Dabei seit
Juli 2007
Beiträge
3.428
Der Lüfter hat warscheinlich auch nichts.

Nur ist evtl das Profil für den Lüfter verstellt oder einfach schlecht :D
Ggf mal Defauls Laden, und schauen ob sich das von alleine Löst :)
 
Top