CPU Lüfter lässt sich über Speedfan nicht regeln

Pommezz

Cadet 1st Year
Dabei seit
Feb. 2013
Beiträge
8
Guten Tag,

ich habe schon Ewigkeiten damit verbracht mein Problem im Internet zu finden und zu beheben, doch leider konnte mir kein Thread weiterhelfen.

Ich habe folgendes Problem:
Mein CPU Lüfter läuft ohne Regelung zu schnell und ist somit meines Erachtens nach zu laut.
Speedfan ist installiert und soweit eingestellt, nur der CPU-Lüfter lässt sich kein bisschen regeln.
Der Grafikkarten Lüfter funktioniert einwandfrei.

Ich hoffe ihr könnt mir helfen

Ich benutze den Standardlüfter, der beim Prozessor AMD Phenom II X4 965 und das Board GA-970A-DS3 - Gigabyte.

Mit freundlichen Grüßen
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.789
Hi,

welcher Lüfter hängt da an welchem Header dran? Ist das ein 4-poliger PWM oder ein älterer dreipoliger?

VG,
Mad
 

Pommezz

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Leider bin ich nicht der fitteste in der Hinsicht
Als Netzeil habe ich PSU 600 Watt Sharkoon WPM Serie Modular 80+
Der Lüfter war beim Prozessor dabei, ich denke es ist ein 4-poliger

Danke für die schnelle Antwort

Ich habe mich nochmal schlau gemacht und gelesen, dass der Lüfter wohl boxed-kühler heißt.
Es wird überall geschrieben, dass er tierisch laut und schlecht ist :).
Ich wäre auch bereit einen neuen Lüfter zu kaufen, jedoch weiß ich nicht warum er über Speedfan nicht regelbar ist.
 
Zuletzt von einem Moderator bearbeitet: (Beiträge zusammengeführt)

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.789
Hi,

und wo am Board hast du den angeschlossen? Regelt das Board selber den Lüfter über eine integrierte Lüftersteuerung? Mal im BIOS nachgeschaut?

VG,
Mad
 

Pommezz

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Unmittelbar über dem Prozessor.
Ich denke schon, da die Drehzahl sich mehr oder weniger den Temperaturen anpasst (ist auch im BIOS zu sehen).

lg
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.789
Hi,

ich kenne es so, dass Speedfan nicht mehr oder nicht mehr korrekt läuft, sofern das BIOS die Regelung übernimmt. Schalte da mal ab wenn du es mit Speedfan machen möchtest. Eines von beidem, nicht beides!

Und hier widersprichst du dir:

Eingangspost:

Mein CPU Lüfter läuft ohne Regelung zu schnell und ist somit meines Erachtens nach zu laut.
Und jetzt:

Ich denke schon, da die Drehzahl sich mehr oder weniger den Temperaturen anpasst (ist auch im BIOS zu sehen).
Also ist er per BIOS geregelt oder nicht?

VG,
Mad
 

Pommezz

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Nein, nein, das Problem ist, dass der Lüfter normalerweise vom BIOS aus gesteurt wird, mir so allerdings oft zu laut ist.
Deshalb habe ich versucht alles mit Speedfan zu steuern, in der Hoffnung es wird leiser.
Die Steuerung über Speedfan klappt allerdings beim Lüfter nicht, obwohl ich die Regelung im BIOS ausgestellt habe.
Letztendlich wird der Lüfter nach wie vor vom BIOS gesteuert.
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.789
Hi,

wenn die Regelung im BIOS wirklich deaktiviert ist (am besten mal einen Screenshot / Photo hochladen) dann sollte es im Normalfall schon funktionieren.

VG,
Mad
 

Pommezz

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Ich habe mich nochmal für meinen Lüfter schlau gemacht und bin jetzt zu dem Entschluss gekommen mir einen neuen, leiseren zu bestellen (EKL Alpenföhn Brocken).
Leute mit den selben lauten Geräuschen geben nur positive feedbacks.
Wenn dieser übers BIOS schlecht gesteuert wird, werde ich wohl auf meine Ursprungsfrage zurückkommen, aber bis dahin danke ich dir für die kompetente Hilfe.

mfg
Dirk
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.789
Hi,

gern geschehen. Wie hoch ist denn dein Budget? Der Brocken ist sehr gut, keine Frage. Momentaner Preis/Leistungssieger ist aber der Macho. Exzellente Kühlleistung, dadurch sehr leiser Betrieb möglich und kostet in etwa das selbe.

Nur als Denkanstoß :)

VG,
Mad
 

Pommezz

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Guter Einwand :)
Ich werde mal beide Kühler vergleichen, bevor ich mich entscheide, danke nochmal.
 

Pommezz

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Zuletzt bearbeitet:
Dabei seit
Jan. 2007
Beiträge
142
hast Du das Easytune von Gigabyte auch schon ausprobiert? Bei mir war spielte die BIOS-Lüftersteuerung verrückt. Dann das Easytune installiert und den Lüfter eingestellt, schon wars vorbei mit dem hochtourigen Rotieren.
 

Pommezz

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Ja, hatte ich auch ausprobiert, es liegt aber leider am Lüfter.
Ich habe mich jetzt für den Lüfter Scythe Mugen 3 PCGH-Edition entschieden und ich denke das Thread kann geschlossen werden.

Nochmals danke für die Hilfe und Mühe.
 
Top