Creative Konsole Starter - Optionen fehlen

Mc-Flurry

Commander
Dabei seit
Nov. 2005
Beiträge
2.336
Hey Leute,

ich quäle mich jetzt schon ewigkeiten mit meiner X-Fi Soundblaster Surround 5.1 USB rum, aber bekomme sie einfach nicht so zum laufen wie ich will.
Größtes Problem ist dass der Sub gar nichts macht, Rest läuft eigentlich.
Nun ja, eigentlich hatte ja Creative den schönen Konsole Starter wo man alles gemütlich einstellen kann mit Bassumleitung, Bassstärke etc.. Sieht dann normalerweise ungefähr so aus:



Bei mir fehlen aber alle Möglichen Einstellungen wie Bass, Modi... und es sieht so aus:


Ich hatte anfangs die originalen Creative Treiber und jetzt die von PAX, nützt aber alles nichts. :(

Jemand ne Idee?
 

Mc-Flurry

Commander
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
2.336
Ja habe ich auch schon geschaut. Da ist aber nichts mit Bass oder Bassumleitung... Und es fehlt ja auch der Button links unten zur Modi-Wahl und die Rädchen neben dem Volume-Rad.
 

Mc-Flurry

Commander
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
2.336
@ Blechbeule: Mist, hatte aber früher schonmal ne X-Fi USB und bin mir eigentlich sicher dass ich da mehr einstellen konnte. Eventuell verwechsel ich das aber auch mit der Music die ich mal hatte.
Aber auch bei den Screens von Deinem Link gibt es den Button "Bass..." und dahinter versteckt sich die Bassumleitung, das weiß ich.

Über die Systemsteuerung konnte ich leider nichts finden.
 

Blechbeule

Banned
Dabei seit
Sep. 2011
Beiträge
443
einfach alles von creative deinstallieren, und rester mit driver cleaner pro entfernen. auch die ordner von creative löschen.

dann alles neuinstallieren.
 

Mc-Flurry

Commander
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
2.336
Wollte ich auch machen. Am liebsten sogar direkt von der CD, aber habe leider kein CD-Laufwerk.
Das Problem ist dass ich auf der Creative Seite lediglich den Treiber finde, nicht aber den Konsole Starter.

edit: Glaube habe ihn doch gefunden, ich probiere mein Glück.

edit2: Na ein Glück haben die wenigstens ordentliche Server: Der Server unter files2.europe.creative.com braucht zu lange, um eine Antwort zu senden.
 
Zuletzt bearbeitet:
Top