Crytsal Disk Info erkennt SSD nicht

  • Ersteller des Themas BigGonzo
  • Erstellungsdatum
B

BigGonzo

Gast
Hallo Community,

gestern bekam ich endlich meine SSD. Hierbei handelt es sich um eine OCZ Z-Drive p84 PCI-Express SSD mit 256GB.
Sie läuft soweit eigentlich auch. Ich bin aber mit der Geschwindigkeit nicht recht zufrieden.

Zuerst aber einmal die Frage, unterstützt CrystalDiskInfo (aktuelle Version) keine SSD die über PCIe angeschlossen sind? Wenn nein, kennt jemand vielleicht ein Programm, dass das kann?

Zweitens, wie oben schon erwähnt, bin ich mit der Geschwindigkeit nicht ganz zufrieden. Windows 7 gibt für die SSD einen Leistungsindex von 7,8 was ja eigentlich nicht schlecht ist. Allerdings dauert der Systemstart zwischen 40-45 Sek. was in anbetracht von anderen SSD´s die deutlich langsamer sind, viel zu hoch erscheint. Immerhin soll die SSD ja angeblich eine Lesegeschwindigkeit bis zu 770MB/sek. schaffen. Auch andere Programme starten nicht deutlich schneller als sonst.
Hat da vielleicht jemand eine Idee was ich machen könnte? Spezielle Treiber oder ein Firmware-Updates gibt es für diese SSD nicht.

Mein System
Windows 7 64bit & Vista SP2 64bit (bei beiden Systemen das gleiche Problem)
Win 7 ist frisch installiert
Mainboard:
Asus Striker 2 Extreme Bios Version 13.01 (Kompatibel laut der OCZ-Homepage)
 

Anub1s

Lieutenant
Dabei seit
Aug. 2006
Beiträge
700
Wie sehen deine restlichen Komponenten (CPU, RAM) aus? Wobei ich eigentlich davon ausgehe, dass die bei so einer SSD sicherlich auch entsprechend dimensioniert sein sollten
 
B

BigGonzo

Gast
Wie sehen deine restlichen Komponenten (CPU, RAM) aus? Wobei ich eigentlich davon ausgehe, dass die bei so einer SSD sicherlich auch entsprechend dimensioniert sein sollten
CPU: Intel QX9770
RAM: 8GB

"Nur" 7,8 bitte was für eine Platte schafft dann überhaupt die 7,9???
Eine SSD mit der Geschwindigkeit sollte das eigentlich schaffen wenn sie schon 3x so schnell ist, wie eine Postvill von IBM (80GB) die auch schon 7,x schafft. Denke ich mal einfach so.^^
 
B

BigGonzo

Gast
Mainboard steht oben bereits.

im PCIe 1x steckt eine Soundkarte
in einem PCIe 16x eine Grafikkarte
in einem PCIe 16x die SSD

Alle PCIe 16x können auch mit 8x betrieben werden und sind laut OCZ dafür auch verwendbar.

Edit:
Die SSD verfügt übrigens über ein eigenes BIOS, was man deaktivieren kann. Habe ich mal gemacht, aber es gibt keine Änderungen.
 

blödfön

Lieutenant
Dabei seit
Mai 2008
Beiträge
667
CrystalDiskInfo erkennt deshalb deine "Festplatte" nicht, das es sich bei dieser quasi um vier SSDs mit Indilinx-Controller hinter einem LSI-RAID0-Controller handelt. Mit keinem herkömmlichen Tool wirst du die SMART-Daten auslesen können.
Wenn du ein Geschwindigkeitsdefizit vermutest, dann messe doch mit entsprechenden Benchmark-Tools die reale Performance!: CrystalDiskMark, AS SSD, ...
 
B

BigGonzo

Gast
Also ein Geschwindigkeitsdefizit ist es auf jeden Fall. Wie gesagt deutlich langsamere SSD´s schaffen Win 7 in 30sek. hochzufahren. Ich brauche über 40sek., da kann irgendwas nicht stimmen.
Danke erst mal für die Infos zu den Programmen.
 

Parwez

Admiral
Dabei seit
Jan. 2004
Beiträge
7.471
Hast Du denn überhaupt mal ein anderes SSD in deinem Rechner gestet, um einen Vergleich zu haben was "langsam" ist? Die IO-Leistung der Z-Drives ist nämlich auch nur auf dem Niveau einer normalen SandForce-Platte wenns hoch kommt. Und dein externer RAID-Controller (nichts anderes ist die Karte) verlängert die Bootzeit ja auch nochmal.
 
B

BigGonzo

Gast
Wenn ich die Zeit nehme dann nur die, wenn der Startbildschirm erscheint. Die Zeit die der Controller zur Inizialisierung braucht habe ich schon abgezogen.
 

DAASSI

Lt. Commander
Dabei seit
Apr. 2009
Beiträge
1.889
limitiert evtl der chipsatz wegen der benutzung des einen PCIex16 slots durch eine SSD anstatt einer Graka?
 
B

BigGonzo

Gast
Also ich habe jetzt mal drei Benchmark-Programme ausprobiert. Nur einer liefert ein Ergebnis das dem des Herstellers entspricht (ATTO-Benchmark)
Aber das erklärt immer noch nicht, das Windows so lange zum hochfahren braucht. Zum Vergleich braucht meine 1TB-Platte WD Caviar Black nur 10 Sekunden länger.

@Mulder1983
Die Karte steckt im mittleren Steckplatz. Den äusseren, also entgegengetzt der Grafikkarte hatte ich schon probiert. Da es sich aber um identische Steckplätze handelt, war auch kein Unterschied zu erwarten.

Edit:
limitiert evtl der chipsatz wegen der benutzung des einen PCIex16 slots durch eine SSD anstatt einer Graka?
Also das kann ich mir nicht vorstellen.
 

Anhänge

Zuletzt bearbeitet:

blödfön

Lieutenant
Dabei seit
Mai 2008
Beiträge
667
Die Benchmarks sehen doch okay aus. Die sequenziellen Transferraten liegen auf dem Niveau der Hersteller-Angaben.

Kleiner (theoretischer) Einwurf: Wenn du die Karte im mittleren (weißen) Slot betreibst, wird die nur als PCIe (1.x) x8 angesprochen - also mit halbierten Bandbreite. Um die Karte mit voller Bandbreite zu betreiben, müsste sie in einen PCIe 2.0-Slot (blau). Auf die wirkliche Performance hat es aber praktisch keinen Einfluss. Limitieren tut schließlich nicht der PCIe-Bus, sondern immer noch (trotz des 4x-RAID0) der Flash-Speicher!
 
B

BigGonzo

Gast
Also die ersten beiden Benchmarks kannst vergessen. Schon alleine weil sie so unterschiedlich ausfallen und weil sie viel zu niedrig sind.

Wie schon geschrieben, das Board unterstützt diese SSD ohne Einschränkungen, egal im welchen Slot. Der einzige blaue ist der Slot wo die Grafikkarte steckt und die bleibt da auch. DIe beiden anderen, wie schon geschrieben, liefern das gleiche Ergebnis.

Aber wie schon gesagt irgendwo stimmt da noch was nicht. Die Bootzeit ist in jedem Fall zu lang, selbst wenn irgendein Chip oder was auch immer limitieren sollte. Selbst wenn es als PCIe 1.x 8x angesprochen wird, können theoretisch noch 2000MB/sek übertragen werden. Also das Problem muss woanders liegen. Die Frage ist nur wo?
 

Mulder1983

Lt. Commander
Dabei seit
Nov. 2009
Beiträge
1.700
Oh mein Gott :D nach dem AS SSD Benchmark schneidet deine SSD bei 4k schlechter ab als eine Intel SSD.
Auch die Zugriffszeiten sind schlechter im Vergleich zur Intel.

Was gibt den der Hersteller als IOPS Wert eigentlich an?
Vielleicht ist sie wirklich nur auf sequentielle Leistung ausgelegt?

okay hab mir auf der Herstellerseite schnell mal die Daten angeschaut und meine Vermutung war korrekt.
Der Hersteller gibt als 4k Write Leistung max. 10000 IOPS an und der Wert ist Durchschnitt.
--> Alles okay bei deiner SSD sie ist einfach so "langsam" beim Booten!
 
Zuletzt bearbeitet:
Top