Dauernde Internetabbrüche im Browser, Steam etc.

Gizmart

Newbie
Dabei seit
Dez. 2015
Beiträge
2
Hallo zusammen,

das ist mein erster Post, sorry falls das hier das falsche Unterforum ist.
Seit etwa einem Monat habe ich an meinem PC ein Problem mit der Internetverbindung. Wenn ich in Firefox Seiten aufrufe, kommt es manchmal vor, dass die Verbindung sofort mit der entsprechenden Fehlermeldung (Fehler: Server nicht gefunden) in Firefox abbricht. Das passiert manchmal mehrmals pro Minute, andere Male nur einmal in ~5 Stunden. Wenn ich dann versuche eine andere Seite zu laden, geht das für die nächsten etwa 10-20 Sekunden auch nicht (meist versucht Firefox nicht mal richtig die Seiten in diesem Zeitraum neuzuladen, denn dieselbe Fehlermeldung erscheint schon nach weniger als einer halben Sekunde erneut). Gleichzeitige Downloads in Firefox sind nicht betroffen, diese laden mit der vollen Geschwindigkeit weiter.
Internet Explorer ist ebenfalls betroffen.

Dagegen verliert Steam beim Downloaden dauernd die Internetverbindung (Fehlermeldungen: Dowloadserver nicht erreichbar; Ungültige Depotkonfiguration):
http://i.imgur.com/jEC0YNm.png
http://i.imgur.com/ynkxroM.png
(für Leute die Steam nicht nutzen: Der Graph im oberen Bildteil bleibt normalerweise durchgehend im oberen Bereich bei 2MB/s)

Bei Online-Spielen bzw. beim Verbinden des PCs mit dem Uninetzwerk über Remotedesktopverbindung gibt es keinerlei Probleme mit der Internetverbindung, noch nichtmal Ruckler.
Weitere Programme können teilweise auch keine Internetverbindung herstellen:
- Malwarebytes (Fehlermeldung: Verbindung zum Aktualisierungsserver fehlgeschlagen, bei etwa 3 von 50 Versuchen hat es allerdings funktioniert)
- Avast (Updates funktionierten, aber der Reiter "Mein Profil" hatte meist auch keine Verbindung)

Mein PC ist über LAN an den Router angeschlossen. Mein Vater hat an seinem PC (auch über LAN am Router) manchmal ebenfalls Verbindungsabbrüche. Andere Geräte (Smartphone, Laptop) sind aber nicht betroffen. Der Router und das LAN-Kabel sollten trotzdem nicht der Grund sein, da ich den Laptop ohne Verbindungsabbrüche auch über LAN am Router (D-Link DIR-615) anschließen konnte.

Was ich bis jetzt durch Rumprobieren als Verursacher ausgeschlossen haben sollte:
- Browser (mehrere Browser sind betroffen, Neuinstallation von Firefox ohne Wirkung)
- Antivirenschutz (Wechsel von Avast zu Avira, Neuinstallation davon, keine Wirkung)
- Steam (Neuinstallation ohne Wirkung)
- Windows (Neuinstallation ohne Wirkung)
- Onboard LAN-Anschluss (Wechsel vom Onboard-LAN zu einer PCI-Netzwerkkarte (TP-Link TG-3269), bringt auch nichts)
- LAN-Kabel (Laptop hat über dasselbe Kabel keine Probleme)
- Router (PC direkt an das Modem angeschlossen, Problem bleibt; Laptop an den Router per LAN angeschlossen, der hat irgendwie kein Problem)
- im Geräte-Manager die Energiespareinstellungen der Netzwerkkarte ausgemacht (keine Wirkung)

Laut cmd.exe "ping -t google.com" sollte ich übrigens gar keine Verbindungsabbrüche haben, jeder Ping bekommt immer (nach 8-14 ms) ein Antwortsignal.

Das einzige, was ich so viel ich weiß noch nicht ausgeschlossen habe, ist dass das Chipset meines Mainboards (Asus Z97-P) der Grund sein könnte. Allerdings sollte mein Vater dann ja keine Probleme haben, vielleicht haben seine Abbrüche aber auch eine andere Ursache als meine.

Das verwendete Betriebssystem ist Windows 7 64-bit, Internetanbieter ist Unitymedia, Modem ein >5 Jahre altes Motorola, der Router ein D-Link DIR-615, Firefox-Addons: Adblock Plus, Ghostery, NoScript, BetterPrivacy, Reddit Enhancement Suite, Youtube Unblocker.

Ich habe keine Ahnung woran das Problem noch liegen könnte, ich freue mit über jede Hilfe :)
 
Zuletzt bearbeitet:
A

Angeltv

Gast
übrigens ganz witzig: wenn dein Netzteil vom Router/ Modem defekt ist kann das auch Verbindungsabbrüche verursachen.

Hol dir mal test weise einen neuen Router, ersetze so viele Kabel( Kabelbruch) wie es geht und um DNS Problem auszuschließen immer die DNS Server von Google im Router eingeben und teste erneut.
 

ElGonzo

Lt. Commander
Dabei seit
Aug. 2012
Beiträge
1.125
Also ich habe auch Unitymedia als Anbieter und zur Zeit öfter Verbindungsabbrüche. Immer paar Sekunden, bis zu einer Minute. Da mein TV und Inet über das gleiche Kabel laufen, ist das natürlich nervig.
Wohne in Bielefeld, wo steckst du denn?
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.755
besorge dir eine live-cd eines virenjägers und starte mal so. ich vermute, dein pc ist infiziert und wird deshalb über die normale verbindung (port 80) massiv gestört. deshalb geht es über remotezugriff des uninetzes (anderer port).
oder du hast dein pc kaputtoptimiert (tuneup, andere "optimizer", übertakten/tools usw..) oder du hast zwei virenjäger aktiv.. (vorherige 30 tage testversion nicht korrekt deinstalliert)
 

Gizmart

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2015
Beiträge
2
Erstmal danke für die Antworten :)

@ElGonzo:
Bin im Rhein-Main-Gebiet, aber ich denke nicht das Unitymedia das Problem ist, bei mir sind nur ein bis max 2 PCs im Haushalt betroffen, wenn das Problem vom Provider kommt, müsste ja jedes Gerät betroffen sein.

@Angeltv:
Aber wenn doch der Router der Verursacher wäre, hätte ich den Laptop nicht ohne Probleme an den Router anschließen können sollen. Trotzdem werd ich mal schauen ob ich einen weiteren Router in die Finger bekomme.

@chrigu:
An eine Infektion habe ich noch gar nicht gedacht und die Erklärung mit den Ports klingt schlüssig, das mache ich in den nächsten Tagen mal. Optimierungstools könnens nicht sein, die benutze ich nicht. Und Windows ist neu aufgesetzt, der kennt nur Avira.

Edit:
Ich habe mal in den Eigenschaften der Lan-Verbindung statt "DNS-Server automatisch beziehen" die DNS-Adresse 8.8.8.8 eingegeben:
http://i.imgur.com/YLvrSFt.png
Bis jetzt (~3 Stunden) scheint alles wieder zu funktionieren, Firefox hat keine Verbindungsabbrüche mehr, Malwarebytes findet Updates und Steam lädt bei voller Geschwindigkeit runter :D
Ich kenne mich mit DNS etc. nicht aus, bedeutet das jetzt, dass irgendwas im Router nicht in Ordnung ist? Kann ich das jetzt so lassen? Wieso hat es früher denn auch ohne diese Veränderung funktioniert?
 
Zuletzt bearbeitet:
Top