Digitale Anschlüsse an Dell U2412M defekt?

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.005
Ein sehr merkwürdiges Problem bei einem Kunden:

Hat zwei Monitore von Dell, jeweils ein U2412M. Eingänge: DVI, VGA, DPP.

Problem: Egal was ich versuche, an keinem der Monitore lässt sich ein anderer Eingang als der VGA benutzen. Schließe ich bspw. den DVI-Ausgang seines Mainboards (H97 Mate) an den DVI des Monitors (egal welchen) an, gibt das Display die Meldung "DVI-D cable not connected" (sinngemäß) aus.
Das gleiche wenn ich versuche vom HDMI-Ausgang des Boards mit einem Adapterkabel auf den DVI zu gehen.
Das gleiche mit einer GT 610 (DVI - DVI).
Das gleiche mit einem frischen DVI-DVI-Kabel.
Das gleiche mit meinem Notebook (HDMI - DVI).
Das gleiche mit den Display-Ports & entsprechenden DVI/HDMI-DPP-Kabeln.


Das Witzige: Schließe ich einen Monitor per VGA an & den zweiten per DVI/DPP, dann macht Windows das typische Hardware-Erkennungsgeräusch, es taucht aber nirgends (Geräte-Manager, Windows-Anzeigeeinstellungen, Treibermenü) ein zweiter Monitor auf. Trotzdem kann ich den primären Bildschirm "erweitern", so dass bspw. der Windows-Zeiger auf den imaginären zweiten Bildschirm verschoben werden kann; wohlgemerkt, obwohl er nicht erkannt wird.

Habe ich irgendwas übersehen? Oder sind tatsächlich bei beiden Monitoren die digitalen Eingänge defekt gegangen? Der Kunde meint, dass die Monitore an seinen alten PC per DVI angeschlossen waren als es einen Kurzschluss gab...
 

eRacoon

Commander
Dabei seit
Aug. 2007
Beiträge
2.315
DVI/HDMI auf DisplayPort funktioniert nicht, dass klappt nur in die andere Richtung.

Bleibt der Monitor auch im BIOS schwarz wenn du direkt via DVI -> DVI dran gehst?
Nur um mal Windows als Fehlerquelle auszuschließen...ansonsten hört sich das schwer nach Defekt an.
 

t-6

Admiral
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
8.005
Top