Dunkle flackernde Balken- defekt?

Ti.Bone

Cadet 1st Year
Dabei seit
Apr. 2018
Beiträge
13
Guten Abend zusammen,
ich habe seit kurzem eine MSI Vega 56 Air Boost und leider läuft nicht alles sauber. Vielleicht findet sich jemand, der weiß worum es sich handelt. Nun zum Problem:
Beim Rainbow Six spielen habe ich in der unteren Bildschirmhälfte vertikale dunkle Streifen. Diese sind immer nur ganz kurz zu sehen und flackern immer wieder auf (an unterschiedlichen Stellen, aber in Hotspots). Die Balken tauchen auch bei niedrigen Grafikeinstellungen und niedrig limitierten FPS auf, die die Karte mit links schaffen sollte. Trotzdem meine ich mir einzubilden, dass sie bei höheren Grafikeinstellungen schlimmer werden. Nun dachte ich zuerst an eine Überlastung der Karte, aber wenn ich bspw. Far Cry 5 auf Ultra spiele gibt es keinerlei Probleme. Überhaupt laufen andere Spiele super (bisher nur Far Cry 5 und TW Warhammer 2. getestet).

Sollte ich die Karte zurück schicken oder handelt es sich um ein Problem mit Rainbow Six? Wenn jemand zudem weiß auf welches Problem die Problematik konkret hindeutet, wäre das Klasse (evtl. zu wenig Power vom Netzteil?)
Die aktuellen Treiber sind installiert und ich hab euch unten noch ein Bild reingepackt. Schon einmal vielen Dank im Vorraus.

IMG_20190216_231259_BURST001_COVER.jpg


Mit freundlichen Grüßen
Tim

CPU: AMD Ryzen 5 1600x
GPU: MSI Vega 56 Air Boost
RAM: 16 GB
Netzteil: beQuiet Straight Power 11 550 W
 

Schlaflos

Ensign
Dabei seit
Dez. 2009
Beiträge
252
Würden diese Streifen verschwinden wenn du jetzt auf dem Bild nach oben schauen würdest?
 

Hans_K

Newbie
Dabei seit
März 2019
Beiträge
2
Ich habe das Problem auch seit kurzem mit meiner Vega 64. Allerdings nur bei RB6. Habe auch schon alles an den Settings probiert, mit aktuellen und alten Treibern. Sogar komplett neu installiert. Ohne Erfolg....leider
 

Ti.Bone

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2018
Beiträge
13
@Hans_K
Nach einigen Recherchen hat sich rausgestellt, dass es wahrscheinlich ein Problem bei Ubisoft ist, welches nur bei AMD Karten auftritt. Es scheint hauptsächlich bei den Vega Karten vertreten zu sein. :/

Es heißt also hoffen, dass Ubisoft das fixed. Um etwas Aufmerksamkeit auf das Problem zu richten wäre es klasse, wenn du deine Fehlerreproduktion hier mit rein sendest:

https://r6fix.ubi.com/live-server/LIVE-8394-Player_and_Enemy_Model__vertical_line__Graphical_Glitch/

Der Rest hängt leider bei Ubi und wir können nur hoffen, das es schnell gefixt wird.:heul:

Grüße
 

TangoVictor

Newbie
Dabei seit
März 2019
Beiträge
1
Danke vielmals für diesen Beitrag! Hatte settings rauf und runter probiert,extra neues DP-Kabel besorgt usw.
Da der Rechner noch neu ist , hatte ich nur zwei Spiele getestet. Hatte schon Grafikkarte/Monitor im Verdacht bei freesync zu spinnen (Vega64/Dell 2719 DGF) , allerdings tauchte es nur bei RB6 auf,was mich schon etwas stutzig machte
 

Ti.Bone

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2018
Beiträge
13
Gerne. Jetzt heißt es Daumen drücken und auf Ubisoft warten. :D
 
Top