Einfrieren bei Asus 1080 Ti bei abhängig von Powerlimit

Leonfisto

Ensign
Registriert
Apr. 2019
Beiträge
175
Hallo Leute
Ich hab schon vor ein Paar Monaten bemerkt, dass meine 1080 Ti nicht mit einem höherem Powerlimit als 100 zurecht kommt (der Grund hat sich mir zwar immer noch nicht erschlossen aber gut). Das Problem ist, dass manche Spiele nach einer gewissen Laufzeit (circa 10 Minuten) einfach einfrieren. Das Bild bleibt einfach stehen man hört noch kurz den Ton aber dann passiert nichts mehr.

Jetzt habe ich das Problem neuerdings auch wenn die GPU nur auf 100% Powerlimit läuft, ich kann das Problem zwar dadurch lösen, dass ich das Limit auf 95 oder 90 stelle, darunter leiden aber die FPS und auch die Temperaturen sind höher als normal (+Lüfter werden sehr laut). Darüberhinaus ist es langfristig keine Lösung einfach dass Powerlimit immer weiter zu senken.

Ist das ein bekanntes Problem? Wenn ja kann man es lösen?

Zusatzinfo: wenn ich den Heaven Benchmark laufen lasse dann funktioniert 100% ohne Absturz bei 120% stürzt es aber nach ein bis zwei Minuten komplett ab in der Taskleiste sehe ich auch dass eine Fehlermeldung aufpoppt aber diese kann ich nicht anklicken


Meine Hardware hab ich euch als Screen angehängt sollte noch was gebraucht werden fragt bitte :)

Vielen Dank,
Leonfisto
 

Anhänge

  • Screenshot_1.png
    Screenshot_1.png
    77,8 KB · Aufrufe: 207
Mit was für einem Netzteil wird die Karte versorgt?
 
Mach mal Heaven Benchmerk 100% + einen CPU test wie zb. Prime wenn der pc abkrepelt dann könnte es schon das netzteil sein. Sowie teste mal Temperaturen wie hoch die werden. Einzeln cpu sowie gpu und dann im crosstest beides auf einmal
 
Also zum Netzteil, das ist ein 750 Watt von Corsair und hat circa 150 Euro gekostet vor einem Jahr
Ergänzung ()

du meinst gleichzeitig oder ?
 
Karte zu laut und zu Warm? Keiner weiß wie warm! Dann Kühler runter Wärmeleitpaste neu oder die Karte mal reinigen wenn man sich ersteres nicht zutraut. Was "GENAU" für ein Corsair ist es und wie wurde die Karte am Netzteil angeschlossen.
 
Gerade Prime und heaven gleichzeitig laufen lassen keine Probleme und auch Temperaturen waren im Normalbereich (62 GPU) (65 CPU).

Ich weiß nicht genau was du meinst wegen wie ist die Karte angeschlossen, ganz normal über ein kabel
 

Anhänge

  • WhatsApp Image 2020-07-24 at 16.49.03.jpeg
    WhatsApp Image 2020-07-24 at 16.49.03.jpeg
    99,3 KB · Aufrufe: 216
wenn das netzteil 2 separate 8 pin kabel bietet schließ auch 2 seperate kabel an. 2 8 pin stecker an einem kabel können je nach nt problematisch sein
 
Mach mal das Seitenteil deines Gehäuses auf und stelle einen Ventilator vor den Rechner, der frische Luft auf alle Komponenten bläst. Friert es dann immer noch ein, dürfte es kein Temperaturproblem sein.
 
  • Gefällt mir
Reaktionen: Steueroase
Ich werde dass gleich Mal austesten wenn ich zu Hause bin werde euch dann updaten
 
Durch erhöhen des PL kann auch der GPU Takt höher werden, was dann evtl nicht mehr stabil läuft.
Lass den Afterburner mitlaufen und schau mal auf den GPU-Takt bei 100% PL und bei 120% PL.
 
Also ich habe früher das versucht mit dem Ventilator der direkt auf die Karte bläst und hab dann auch mit powerlimit auf 120 eine Runde problemlos gespielt.

Ich glaube aber nicht dass Temperatur das Problem ist ,da ja komischerweise die ausfälle bei Temperaturen von 65 Grad kommen aber wenn ich auf niedrigerem Powerlimit spiele habe ich wenn ich z.b. Annno spiele Temperaturen um die 80 Grad aber keine Abstürze

Eine wichtige Info ist vielleicht dass die Ausfälle im Afterburner immer so aussehen dass die GPU davor so bei 80-95 Prozent Auslastung ist dann geht sie auf 100 und sobald die 100 erreicht sind stürzt es ab und die Auslastung geht runter (weil ja dann keine Leistung gebraucht wird)
Ergänzung ()

meckswell schrieb:
Durch erhöhen des PL kann auch der GPU Takt höher werden, was dann evtl nicht mehr stabil läuft.
Lass den Afterburner mitlaufen und schau mal auf den GPU-Takt bei 100% PL und bei 120% PL.
Aber es ging ja zuerst problemlos auf 100 und der Takt sollte sich ja nicht selbstständig ändern oder?
 
@Leonfisto evtl solltest du mal auf die vrm temperaturen der karte einen blick werfen. wenn das problem bei nem peak auf 100 % auslastung auftritt kann es sein dass in dem moment die vrms besonders viel zu leisten haben, zu heiß werden und throttlen.
 
Destyran schrieb:
@Leonfisto evtl solltest du mal auf die vrm temperaturen der karte einen blick werfen. wenn das problem bei nem peak auf 100 % auslastung auftritt kann es sein dass in dem moment die vrms besonders viel zu leisten haben, zu heiß werden und throttlen.
Tut mir leid da kann ich dir nicht ganz folgen was sind diese VRMS ? Und wo seh ich die Temperaturen von denen?
 
spannungswandler. mittels hwinfo kann man das auslesen
 
Was dann auch ein Indiz dafür wäre.
Leonfisto schrieb:
Also ich habe früher das versucht mit dem Ventilator der direkt auf die Karte bläst und hab dann auch mit powerlimit auf 120 eine Runde problemlos gespielt.
Allerdings wird als VRM Temperatur höchstwahrscheinlich die Temperatur des PWM Controllers ausgelesen, die nie kritisch ist. Weshalb Leute, die sich professionell mit dem Thema beschäftigen, Wärmebildkameras und ähnliches einsetzen. Zitat Igor Wallossek(Stand 2017):
Es ist und war noch nie möglich, die Spannungswandlertemperaturen mit einem Tool wie GPU-Z oder Hardwareinfo auszulesen!
Hier noch ein Link, wo du dir mal anschauen kannst, wo welche Temperaturen auf der Grafikkarte entstehen.
https://www.igorslab.de/grafikkarte-benchmarks-temperaturen-lautstarke-leistungsaufnahme/6/
 
S
Destyran schrieb:
spannungswandler. mittels hwinfo kann man das auslesen
So ich habe jetzt gerade ein bisschen games laufen lassen (hatte auch keinen absturz) nach circa 30 minuten waren diese Temperaturen zu sehen (GPU im Afterburner war auf 65Grad)

Liegt das im normalen bereich ?
 

Anhänge

  • Screenshot_3.png
    Screenshot_3.png
    28,3 KB · Aufrufe: 170
wenn wie oben gesagt wurde dass man das nicht genau auslesen kann keine ahnung, vll einfach mal n lpfter seitlich der graka positionieren und gucken ob du dann problemlos zocken kannst
 
Glaubt ihr dass kann damit zusammenhängen dass bei meiner Wasserkühlung für den Prozessor NZXT x72 einer der drei Lüfter fehlt (der mittlere genau auf der höhe der GPU) der hat leider nicht reingepasst da die Rog strix 1080ti leider um 2 cm zu lang ist .
 
bezweifel ich.
Ergänzung ()

probier mal per msi afterburner die taktraten auf die referenzwerte zu setzen.
 
Zurück
Oben