Epson XP-205 207 Drucker wird vom Pc nicht erkannt. Treiber sind Installiert !

Castiel

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
425
Hallo Leute,

ich habe das Problem das mein neuer Drucker nicht richtig erkannt wird.

Siehe Bild:
drucker.png

Treiber habe ich von meiner zugehörigen CD installiert. Da der Drucker nicht funkte habe ich die neusten Treiber aus dieser Seite runtergeladen: http://esupport.epson-europe.com/FileDetails.aspx?lng=en-GB&data=VkjUmbBFNN3CbsRaLiDDOb6CJl1F9wUcDIR6GZELo1EU003D&id=376027

Doch bringt nichts Drucker will einfach nicht richtig erkannt werden.

Ich hoffe das waren genug Informationen... System habe ich unten angegeben.

Bitte helft mir bei meinem Problem den wie gesagt, er ist neu und kann nicht kaputt sein.

Mit freundlichem Gruß Castiel
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323

Castiel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
425
@first-samurai Nein, habe ich noch nicht gemacht. Wird jetzt aber nach geholt, danke dir.
Ergänzung ()

hmmm.png

Das kam bei dem Versuch raus den Treiber zu installieren.
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323
deinstalliere bitte mal die gesamte Software für den Drucker, mache ein Neustart und dann lasse mal über

Windows Update Funktion suchen, ob er dort dann ein Treiber findet
 
Zuletzt bearbeitet:

Castiel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
425
ok mach ich mal
Ergänzung ()

@first-samurai so habe deinen Vorschlag jetzt mal ausprobiert. Leider sind keine veränderungen aufgetreten. Unten rechts stand noch "Fehlende Treiber konnten nicht installiert/gefunden werden" so ähnlich stand es da. Was könnte ich noch machen ? ich meine die 7.0 treiber kann ich nicht einmal installieren. ?

Mfg
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323
im Gerätemanager mal den Drucker suchern auf Eigenschaften gehen und neusten Treiber suchen lassen,
 

Castiel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
425
erledigt. Resultat...

Bild: hekfg.png
Ergänzung ()

Moment mal da sind 2 "geräte" ich probier noch mal beim EPSONXP- 205 207 Series den Treiber zu finden ein moment.
Ergänzung ()

So bin zwar mit Treibern auf meinem PC fündig geworden konnte die jedoch nicht installieren... sind die selben Treiber die ich schon runtergeladen habe.
 

XReaper

Lieutenant
Dabei seit
Feb. 2004
Beiträge
1.019
Hast du jetzt den 6.90 getestet oder nicht? ;)

Und wir reden hier auch wirklich vom Epson XP-205?

edit: Ansonsten teste mal den Epson Download Navigator (3.3.0)
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323
ist ja schon sehr kurios das er das Mufu nicht installieren möchte, es gibt keine anderen Treiber außer die von der Epson Seite und die sollten eigentlich funktionieren,

http://esupport.epson-europe.com/FileDetails.aspx?lng=en-GB&data=VkjUmbBFNN3CbsRaLiDDOb6CJl1F9wUcDIR6GZELo1EU003D&id=376207

lade den mal runter und lasse den beim Scanner suchen
Ergänzung ()

Hast du jetzt den 6.90 getestet oder nicht? ;)

Und wir reden hier auch wirklich vom Epson XP-205?
siehe erstes Bild,
 

Castiel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
425
Wird gemacht ich poste gleich mal das Resultat
Ergänzung ()

Installation war erfolgreich ich starte nur mal ebend meinen Pc neu weil die Installation das verlangt. BG
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323
manchmal ist helfen leichter als Kinder bekommen :evillol:
 

Castiel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
425
So Treiber wurde installiert und Windows Update hat bestätigt das ich "Das Gerät jetzt verwenden kann" Treiber wurden angeblich nicht installiert.

Bild: lled.png
Ergänzung ()

Also scheint immer nocht nicht zu gehen :(
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323
was sagt der Gerätemanager zu dem Thema
 

Castiel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
425
istgeb.png scheint immer noch unerkannt zu sein.
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323
versuche jetzt mal den Treiber 7.0 zu installieren und sage was rauskommt
 

Castiel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
425
geht nicht da steht immer wieder "kann nicht installiert werden" woran kann das liegen ?
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323
dann mal über den Gerätemanager (Eigenschaften>neuste Treiber suchen) den Treiber suchen lassen
 

Castiel

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
425
Moment hab den Drucker mal wärend der Installation Aus und wieder angemacht... scheint wohl was gebraucht zu haben :o

Bild: druckerrrr.png


schau mal auf seite 2 @first samurai
 
Zuletzt bearbeitet:

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.323
Zuletzt bearbeitet:
Anzeige
Top