Externe Festplatte macht Probleme nach Upgrade auf Windows 10

m4nu31

Cadet 2nd Year
Dabei seit
Juli 2013
Beiträge
17
Ich habe eine externe Festplatte von Iomega (1TB), die ich benutze um meine Daten zu sichern. Unter Windows 7 hat sie einwandfrei funktioniert. Ich habe mich vor 2 Wochen für das Upgrade auf Windows 10 entschieden, weil die kostenlose Upgrademöglichkeit ja Ende diesen Monats abläuft.
Ich habe die Festplatte nun heute das erste Mal nach dem Update wieder angeschlossen. Zunächst ist auch alles normal, ich kann Ordner und Dateien auf der Festplatte öffnen und ansehen. Das Problem ist allerdings, dass ich keine Dateien auf die Festplatte verschieben/kopieren kann. Es öffnet sich zwar das Fenster mit "Dateien werden kopiert" aber der Vorgang bleibt bei 0%. Wenn ich dann versuche dieses Fenster zu schließen bzw. das Kopieren abzubrechen hängt sich der Explorer auf.
Es hat bereits funktioniert 20 MP3 Dateien auf die Festplatte zu kopieren, aber diese ließen sich danach nicht öffnen bzw. es waren leere Dateien. Ich habe auch mehrmals versucht 2 Bilder auf die Festplatte zu kopieren, wobei bei einem Versuch bereits ein Bild kopiert wurde, dieses ließ sich dann auch von der Festplatte öffnen. Meistens hängt sich der Kopiervorgang aber direkt zu Beginn auf.
Ich habe die Festplatte zum Testen an einen anderen Computer mit Windows 7 angeschlossen, dort kann ich nach wie vor problemlos Dateien auf die Festplatte kopieren.

Ich habe bereits die SMART Werte der Festplatte überprüft, alles im grünen Bereich.
Ich habe im Geräte Manager alle möglichen Treiber versucht zu aktualisieren.
Ich habe die Festplatte neu formatiert (an dem anderen Computer mit Windows 7, unter Windows 10 hat das Formatieren nicht funktioniert).

Um das Problem nochmal zusammen zu fassen: Ich kann unter Windows 10 Dateien von der Festplatte lesen, aber nicht schreiben. Unter Windows 7 funktioniert beides.

Ich habe jetzt auch versucht Dateien auf einen USB Stick (2GB) zu kopieren, den ich am selben USB Anschluss angeschlossen habe. Das funktioniert ohne Probleme.
 

m4nu31

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
17
Ergänzung: Ich kann kleine Textdateien (1KB) auf die Festplatte kopieren. Sobald ich es mit einem kleinen Bild (65KB) versuche, bleibt der Vorgang bei 0%
 

xexex

Fleet Admiral
Dabei seit
Jan. 2010
Beiträge
10.597
Ich kann immer wieder nur sagen mit solchen Informationen kann man schlecht jegliche Art von Hilfe leisten.

Was für eine Festplatte ist es? An welchen Port ist sie angeschlossen. Hängt sie direkt am Mainboard oder an einem USB Hub? Was für ein Mainboard wird verwendet?

Das wären grade mal die notwendigsten Informationen mit denen man vielleicht was anfangen könnte.

Grundsätzlich gehe ich einfach mal davon aus, dass deine Festplatte schon was älter ist und der USB Controller vom Laufwerk nicht mit den Stromsparmechanismen von Windows 10 zurecht kommt... Dazu gibt es bereits einen Haufen Meldungen auch hier in diesem Forum.

Der erste Schritt wäre im Ereignissprotokoll nachzusehen und nach Fehlern die was mit Datenträger zu tun haben zu suchen.
 

m4nu31

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
17
@weissnichalles1
Die Anleitung hat leider nicht wirklich funktioniert, weil die Untermenüs unter Windows 10 anders sind als in der Anleitung. Ich habe jetzt aber in den Eigenschaften der Festplatte den Haken bei Vollzugriff gesetzt, hat am Problem aber leider nichts geändert.

@xexex
Festplatte: Iomega Prestige Portable
angeschlossen am USB 3.0 Port am Frontpanel meines Gehäuses
Mainboard: Gigabyte GA-H87-HD3
 

xexex

Fleet Admiral
Dabei seit
Jan. 2010
Beiträge
10.597
Wie ich vermutet habe....

Die Festplatte machte schon seit Windows 8 Probleme. Das hier ist nur eines der Tipps die es schon seit Jahren gibt. (Nicht anwenden!)

Punkt eins ist. Seit Windows 8 unterstützt Windows UASP als einen schnellen Standard zur Übertragung über USB3.0. Ältere Controller kommen damit manchmal nicht zurecht.
Zweiter Punkt ist. Energiemanagement. Auch hier sind manche alten Controller einfach Murks.
https://decatec.de/home-server/verbindungsprobleme-bei-usb-3-0-festplatten-hintergruende-und-loesungsansaetze/

Leider hast du eines von diesen alten Gurken. Du könntest jetzt einfach mal die Suche benutzen und rumfummeln. Wenn ich ehrlich sein soll würde ich dir empfehlen, ein x-beliebiges USB Festplattengehäuse kaufen und die bestehende Festplatte umzubauen.
https://www.amazon.de/dp/B00K4V9QW8

EDIT:
Einen anderen Tipp hätte ich dann natürlich auch, nachdem ich meinen verlinkten Forumseintrag auch selbst gelesen habe :) An einem USB2.0 Port sollte die Festplatte problemlos laufen.
 
Zuletzt bearbeitet:

Janami25

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.740
Nun ja, ihm bleibt ja immer noch die Möglichkeit für ein Downgrade, wenn unter Windows 7 alles reibungslos funktioniert und unter Windows 10 das nicht mehr der Fall sein sollte.

Den Mainboard H87 Chipsatz samt USB 3.0 Controller sollte Windows 10 jedenfalls problemlos unterstützen, so alt ist dieser ja nicht. Beim Festplattencontroller dürfte das Problem sicher liegen, wie schon gepostet.

Also, neue Festplatte oder Downgrade auf Windows 7.
 
Zuletzt bearbeitet:

m4nu31

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
17
Danke für die Erklärungen und Tipps, ich war wohl leider etwas vorschnell und habe mir gestern wieder Windows 7 clean installiert.
Die Festplatte einfach an USB 2.0 anzuschließen hätte ich mal versuchen sollen, aber was solls. Ich mag Windows 7 sowieso lieber :)
 
Top