Externe Festplatte wird nicht erkannt

Trashmaster

Cadet 3rd Year
Dabei seit
Mai 2005
Beiträge
33
Hi,

ich hab ein riesen Problem. ich hab hier eine 250GB externe Festplatte von Samsung (Modell irgendwas mit SP....), also eigentlich ist es eine normale 7200, 8MB, 3,5" in einem Gehäuse mit USB Anschluss so dass man Sie extern betreiben kann. Bei meim Freund wird sie normal anerkannt, doch hier an meinem Rechna (Windows XP Home SP3) zeigt er mir immer die Fehlermeldung das die Platte nicht erkannt wird. USB Divice erkannt und dann steht da was von wegen kann nicht installiert werden und im Gerätemanager ist es ein unbekanntes USB Gerät. Ich kann mir nicht helfen was das soll. Treiber gibt’s ja angeblich für Platten nicht und die Windows CD hilft auch nich weiter.

Wär echt super wenn ihr da ne passende Lösung wissen würdet.
 
Funktionieren andere USB Geräte ?
Welche HW hast du ? - die meisten hier haben keine Glaskugel ...
 
Laut den Daten hat die Platte ein externes Netzteil, das wohl auch definitiv genutzt wird, oder? Schau mal unter Systemsteuerung ==> Verwaltung ==>Computerverwaltung ==> Datenspeicher ==> Datenträgerverwaltung nach. Das könnte dir helfen....
 
Wo, also vorne oder hinten am Rechner angeschlossen? Am besten ist hinten bei so großen Platten.
Netzteil angeschlossen? Die 3,5" Platten brauchen extra Strom.
Versuche mal über den Gerätemanager - Erweitert - Umgebungsvariablen - Systemvariablen - Neu

devmgr show nonpresent devices=1

Dann neu booten und wieder im Gerätemanager über Ansicht, ausgeblendete Geräte anzeigen und alle
USB Geräte dort löschen. Wieder booten und USB Geräte neu erkennen lassen.

Vielleicht hilft dir das weiter. Ob's bei der Home Version von Win XP auch so funktioniert weiß ich nicht 100%.

grEETz
fuzzy
 
Zitat von bytefuzzy:
Versuche mal über den Gerätemanager - Erweitert - Umgebungsvariablen - Systemvariablen - Neu

devmgr show nonpresent devices=1
fuzzy

Wunderbar, vielen Dank, es funzt. Hab sie jetzt hinten angeschlossen, ging erst auch nicht, aber mit dem Eintrag der Systemvariablen hat's nach nem Neustart geklappt.
Netzteil war natürlich imma dran^^

vielen vielen Dank, jetzt kann ich endlich weiter arbeiten. Wie abhängig man doch heute von den GB's ist:lol:. Da könn ein 250 mehr von schon den Tag versüßen^^
 
@Trashmaster

Das freut mich für dich dass ich dir helfen konnte. Gerne geschehen, dafür sind Foren ja da.
Weiterhin viel Spaß und Erfolg mit "der Externen".

oki doki
fuzzy
 
Hmm,
hab grad bemerkt dass sie nach nem Neustart wieder nicht erkannt wird, wenn ich dann wieder den Eintrag mach und neu starte geht's wieder. Muss man das wirklich jedes Mal machen? Das muss doch irgendwie gespeichert werden.
 
Hallo zusammen,

ich habe ein ähnliches Problem.

Gestern habe ich per "TotalCommander" meine Systempartition vom PC auf eine externe Festplatte kopiert. Dabei konnten etliche Dateien "nicht gelesen" werden... Ich habe daher "Überspringen" gewählt, damit es weiter geht.

Heute nun wollte ich noch etwas nachsehen auf der externen Platte und erhalte keinen Zugriff mehr :mad:. Im Windows-Explorer wird sie zwar angezeigt, allerdings ohne Angabe der Grösse. Wenn ich versuche drauf zuzugreifen kommt die Meldung "Auf xy kann nicht zugegriffen werden. Fehler beim Einlagern einer Speicherseite :confused_alt:." Das gleiche Verhalten legt sie auch an einem anderen PC an den Tag.

Hat jemand einen Tip, was das los bzw. passiert sein könnte?

Gruss

Rainer
 
Zurück
Top