Falsche Auflösung im Vollbildmodus

Livinghell

Newbie
Dabei seit
Juli 2008
Beiträge
1
Hey Zusammen!

Ich habe mir von Knapp 2 Wochen eine neue Graka gekauft (GTX460). So eingebaut, Treiber installiert, perfekt! Dachte ich zumindest... Ich schmeiße League of Legends (einen DotA Klon) an will im Vollbildmodus spielen und was ist? Ich komme nicht in die Rechte untere Ecke! Ich sehe zwar was dort ist aber dort sind 30-60 Pixel die ich nicht ansteuern kann mit dem Mauszeiger. Habe ich alle Einstellungen nachgeschaut von Nvidia und Windows bis ich dann bei vTunes drauf gestoßen bin das dort eine Falsche Auflösung eingestellt ist. Diese entsprach (denke ich) genau der Pixel Anzahl die ich beim Vollbildmodus nicht nutzen kann (1670x930 oder so ähnlich). Im Spiel steht die normale Auflösung von 1600x900. Dieses Problem habe ich auch in anderen Vollbild Spielen.

Ich habe bereits vTunes deinstalliert, Treiber komplett deinstalliere und neu drauf gemacht (danach war wieder vTunes drauf), einen neuen Treiber von der nVidia Seite geladen, es mit Fenstermodus und pseudo-Vollbild getestet (ShiftWindow, hat den gleichen Effekt mit den Falschen Pixeln) bis ich schließlich zum Test von einem Livestream XSplit angemacht habe. Dieses Programm scheint die Pixel zu korrigieren, saugt aber 1. Leistung und 2. wenn ich vergesse es vorher anzumachen habe ich wieder das Problem!

Hat einer vielleicht eine Lösung wie ich es komplett Lösen kann? Hier noch einige Daten:

Windows 7 64bit Ultimate
GeForce GTX 460
2 Bildschirme (Medion 20" 1600x900 VGA Anschluss, Benq 19" 1280x1024 DVI Anschluss)

Wenn ich sonst wichtige Daten vergessen habe Schreibt es einfach rein und ich ergänze sie!

Viele Dank schon mal :)
 
Werbebanner
Top