Falsches Bios auf Sapphire HD3850 AGP

michae1971

Lt. Commander
Registriert
Aug. 2005
Beiträge
1.481
Ich habe, von einem Bekannten, bei mir eine Sapphire HD3850 AGP hier liegen. Leider wurde auf die Graka ein falsches Bios geflasht, so daß die Karte unbrauchbar wurde, vom Orginal-Bios wurde vorher natürlich ein Backup gemacht, aber leider läßt sich das Orginal-Bios nicht mehr drauf flashen. Beim zurückflashen hat er eine PCI-Karte benützt, damit man wenigstens ein Bild hat, aber wie gesagt läßt sich das vorher gesichertes Bios nicht mehr zurückflashen. Es wär schön wenn mir jemand bei dem Problem helfen könnte. Im PC-Laden wollten/konnten Die nicht helfen
 
Wenn du es dir zutraust den Bioschip im Betrieb kurzschließen oder einen Schalter anlöten und dann im Betrieb kurz betätigen, hilft sogut wie immer aber du musst dich damit auskennen sonst geht es in die Hose, wenn du willst werde ich mal den Link suchen.

Wie hab ihr versucht das Bios zu flashen im Dos oder wenn du im Betriebssystem drin bist.
 
Die letzten zwei Pins sind es wenn ich mich nicht täusche, ich kann dir mal einen Link schicken wenn ich ihn finde, dann ist es sicher.

Edit: Naja finde jetzt leider nichts, aber ich schau mal am Abend nochmal, würde aber erst mal versuchen es mit einer Software zu flashen, bist du auch sicher das du es mit dem Kurzschließen hinbekommst, weil ich würde löten sonst rutscht man ab und grillt entweder das IC oder sonst was auf der Karte, also ist das eigentlich die letzte Massnahmen wenn nix mehr geht, aber es geht eigentlich immer wenn man es kann ^^

Habs gefunden aber die Anleitung steht nicht mehr da:
http://reference.techpowerup.com/Fixing_a_completely_gone_wrong_ATI_BIOS_flash

So hab hier mal was angefertigt:
 

Anhänge

  • 3850.jpg
    3850.jpg
    322,8 KB · Aufrufe: 219
Zuletzt bearbeitet:
Zurück
Oben