Fehlenden Kontakt wieder anlöten

Medusa25

Lt. Junior Grade
Registriert
Aug. 2011
Beiträge
507
Hallo, bei meinem Monitor ist ein Kontakt gebrochen. Und zwar zu einen kleinen Modul wo man die Einstellungen und ein und ausschalten kann. Meine Frage ist, bekommt man das wieder gelötet, weil ich den Kontakt zum weißen Streifen nicht mehr sehe, oder bekommt man das anders wieder repariert?
 

Anhänge

  • F04446A9-E440-4437-ABF9-82EBE0708963.jpeg
    F04446A9-E440-4437-ABF9-82EBE0708963.jpeg
    1,3 MB · Aufrufe: 322
Jetzt besser ?
 

Anhänge

  • 2FC68201-57BC-42A0-B5DE-2498666BEA27.jpeg
    2FC68201-57BC-42A0-B5DE-2498666BEA27.jpeg
    732,1 KB · Aufrufe: 306
  • Gefällt mir
Reaktionen: Chinaquads
Ohje, das Bild ist echt unscharf.

Mit entsprechenden Lötkentnissen sollte es aber kein Problem darstellen die Verbindung wieder herzustellen.
 
Das ist ein 6 Pin Flachbandkabel und du musst erstmal herausfinden wo es am anderen ende hingeht. Mit sehr viel Geschick, kannst du es abisolieren und ein neues kleines Kabelstück einlöten. Oder eben einfach das komplette Kabel ersetzen.
 
majusss schrieb:
Das ist ein 6 Pin Flachbandkabel und du musst erstmal herausfinden wo es am anderen ende hingeht. Mit sehr viel Geschick, kannst du es abisolieren und ein neues kleines Kabelstück einlöten. Oder eben einfach das komplette Kabel ersetzen.
Wo bekomm ich so ein neues Kabel her ?
 
Mal nach Flachbandkabel googlen. Anlöten dürfte aber kein Problem darstellen, insofern man einen vernünftigen Lötkolben und kein Parkinson hat.
 
Man könnte auch aus einem alten IDE- oder Floppykabel ein Stück abscheiden und die benötigte Anzahl an Adern abtrennen, sofern es am Rahmen vorbei passt.
 
Chinaquads schrieb:
Mal nach Flachbandkabel googlen. Anlöten dürfte aber kein Problem darstellen, insofern man einen vernünftigen Lötkolben und kein Parkinson hat.
Hallo, dann muss ich mal schauen, wie man sowas tauscht, ist ja von an und Ausschalter vom Monitor
 
Die Fehlerstelle liegt an der Seite eigentlich günstig. Ich würde versuchen mit einer feinen Lötspitze die Isolierung der betroffenen Ader von der Seite her soweit wegzuschmelzen bis ein kleines Stück Draht draufgelötet werden kann. Mechanische Belastungen muss die Verbindung ja nicht aushalten, oder? Das Ersetzen des kompletten Kabels wird ungemein aufwändiger.
 
  • Gefällt mir
Reaktionen: Medusa25, majusss und Chinaquads
bei den meisten Kabeln dieser Art liegt der Schmelzpunkt über der Temperatur eines normalen Lötkolbens, ich vermute(!) mal, dass "wegschmelzen" nichts wird.
da sollte man lieber mit "kratzen" arbeiten, es muss ja kein Skalpell sein, ein scharfes Messer sollte reichen.
dann hoffen, dass das Material dort Lötzinn annimmt. Oftmals ist das Alu und nur an den Enden (das ja ab ist) galvanisch mit irgendwas überzogen was man löten kann.

das kann man ja aber auf jeden Fall ausprobieren, der Aufwand ist quasi Null und man kann nur gewinnen. Vermutlich muss man das dann aber mechanisch etwas stabilisieren. Da muss man sehen was am besten klappt, ein dicker Klecks Kleber (normal oder Heißkleber) oder sowas.
 
  • Gefällt mir
Reaktionen: Medusa25
Das lässt sich noch reperieren.
Isolierung von dem flachbandkabel abkratzen/schleifen, Draht an beiden Seiten anlöten und Isolierung widerherstellen sind keine 5 min.

@Binalog wegbrennen macht keinen Spaß da es stinkt, eh Reste zurückbleiben die vor dem Löten entfernt werden müssen und am schlimmsten: es versaut die Lötspitze.
 
  • Gefällt mir
Reaktionen: Medusa25
Hat jemand eine Tipp, wo ich so ein Ersatzteil herbekomme ?
 
Wir drehen uns im Kreis. Löten musst du so oder so. Hast du es denn mal probiert ?
 
Zurück
Oben