Festplatte wird nicht erkannt!

Brusher

Newbie
Dabei seit
Dez. 2006
Beiträge
5
FESTPLATTE wird nicht erkannt

Habe ein ernstes Problem! Beim surfen im Internet hat sich mein PC aufgehangen. Nach dem Ausschalten, startete ich ihn und nichts geschah! Meine Festplatte wird nicht mehr erkannt. an atapi - ?? Im BIOS wird sie ganz erkannt.
Wie bekomme ich wieder zugriff auf meine Festplatte?

Partition wird erkannt, habe aber kein Zugriff - an atapi

Fehlermeldung: succes update

0x00000050 ( 0xDA442906, 0x00000001, 0x807EA8D0, 0x00000000)
setupdd.sys-Address F99c7c0B base at F999E000, Datesatmp 367d8507

Festplatte: Western Digital WD600 - 60 Giga


Mfg Brusher
 
Zuletzt bearbeitet:

sumano

Lieutenant
Dabei seit
Sep. 2006
Beiträge
514
hi!!

hast du schon alle kabel kontrolliert?? wenn ja welche hdd ist es, sata, ide??
bissl genauer beschreibung halt;)

mfg sumano
 

Brusher

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
5

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.809
Welcher Fehler wird angezeigt wenn Du den PC einschaltest?
 

Brusher

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
5
succes update - kommt beim starten. Danach kommt die Meldung:
0x00000050 (0xDA442906, 0x00000001, 0x807EA8D0, 0x00000000)
setupdd.sys-Adress F99c7c0B base at F999E000, Datestamp 367d8507
 
Zuletzt bearbeitet:

sumano

Lieutenant
Dabei seit
Sep. 2006
Beiträge
514
haste schon probiert in den bios einstellungen die bootreihenfolge zu verändern?? probier das mal vll hat sich das cmos neu geflasht und dann funzt der scheiss nicht mehr:( hab ich auch schon öfters gehabt;)

mfg sumano
 

Brusher

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
5
Habe schon alles probiert ! Hatte die Festplatte an einem anderen Rechner angeschlossen. Wird dort auch von dem Gerätemanager erkannt ( ist betriebsbereit ), habe auch dort keinen Zugriff auf die Partitionen.
 

Brusher

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
5
ungültiger Pfad - oder Dateiangabe
0x00000050 ( 0xDA442906, 0x00000001, 0x807EA8D0, 0x00000000)

setupdd.sys-Address F99c70B base at F999E000, Datestamp 367d8507
 
J

JohnnyFu

Gast
Hallo,

Ich gehe davon aus das dein System auf der Platte liegt ja ?
Da du sie nicht mehr booten kannst, und sie auch in einem anderem PC nicht ansprechbar ist, würde ich sagen die Platte oder zumindest die Partitionstabelle ist hinüber.

WesternDigital Bietet ein oder zwei Tools zum Überprüfen der Platte an, die solltest du unbedingt ausprobieren. Gibt es für DOS und Windows.

viel Glück
Johnny
 
Top