FIFA 13 ruckelt mit radeon 7850

denno^

Lt. Commander
Dabei seit
Dez. 2005
Beiträge
1.688
Hallo Leute,

Ich hab ein Problem. Ich habe meine radeon 7770 gegen eine 7850 von sapphire getauscht.

Seitdem ruckelt FIFA. Einstellungensind zwar alle auf maximal aber das sollte die Hardware locker schaffen.

Gpuz hab ich mal mit laufen lassen. Schwankungen im Takt gibt's keine. Temperatur der Graka ist auch ok mit ca 52 grad.

Das Windows ist frisch installiert.

Jemand eine Idee woran es liegen könnte?
 

addicTix

Lieutenant
Dabei seit
Apr. 2011
Beiträge
543
Schon versucht das Spiel neuzuinstallieren ?
Oder hast du beim Einbau der Grafikkarte dein Windows neuinstalliert und somit auch das Spiel und die Grafikkarten-Treiber ?
 

Uwe F.

Captain
Dabei seit
Feb. 2009
Beiträge
3.736
Nur die Karte getauscht, oder auch den Treiber deinstalliert/installiert?

52 Grad kommt mir ersteinmal etwas niedrig vor, taktet die CPU hoch?
 
Zuletzt bearbeitet:

luda

Commander
Dabei seit
Mai 2005
Beiträge
2.936
30 FPS Limit und Vsync in den Einstellungen vom Launcher sind denke ich mal deaktiviert oder? Viel mehr Möglichkeiten hat man ja bei FIFA selbst nicht. Die Karte nutze ich auch und da gibts keine Probleme. Mal andere Spiele getestet, obs da auch rumspackt?
 

denno^

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.688
Andere Spiele hab ich keine installiert. Hochtakten tut die Karte und hält auch die 860 MHz.

Windows, das Spiel und natürlich auch Treiber sind frisch. Einstellen sind Aa4x, 1080p, fps ohne Begrenzung, Details hoch.

Vsync wird wo deaktiviert?
 

grax

Commander
Dabei seit
Jan. 2010
Beiträge
2.691
Wenn du beim FIFA Launcher auf Einstellungen gehst, dort findest du die Option.
 

denno^

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.688
Shit die ist an
 

Uwe F.

Captain
Dabei seit
Feb. 2009
Beiträge
3.736
Meine Frage war, ob die CPU hochtaktet?
 

denno^

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.688
Check ich gleich ma
Ergänzung ()

Also wenn ich vsync ausschalte is das ruckeln weg. Allerdings scheint die Karte um einiges mehr zu tun zubekommen da der Lüfter viel lauter wird
 

Tweaks

Lieutenant
Dabei seit
Okt. 2012
Beiträge
745
Bei mir sind Lüfter auf 100% sobald ich n Spiel anmache wegen der blöden Steuerung der Graka.

100% kühlen 5-6° besser ich habe lieber 5° mehr und leise 25%
 

denno^

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
1.688
Was hast dagegen gemacht?
 

HansOConner

Lt. Commander
Dabei seit
Mai 2011
Beiträge
1.916
Stell dir doch eine manuelle Lüfterkurve ein, z.B. mit dem MSI Afterburner, dort wählst du dann z.B. ab 50°C nur eine Fan-Speed von 40% oder 50%, behalte aber die Temps im Auge.
 
Top