FiiO E10 und AKG Q701 - zu leise

XAHC1982

Newbie
Dabei seit
Sep. 2014
Beiträge
5
Hallo zusammen!

Bitte um eure Hilfe. Hab mir die AKG Q701 zugelegt und heute den KHV FiiO E10 dazugekauft. Große Erwartungen, dass der Sound jetzt so richtig abgeht, aber falsch gedacht. Die AKGs klingen mit FiiO E10 leiser, als wenn ich sie an den Onboard-Sound anschließe.

Ich drehe den KHV auf maximal = es hört sich gerade gut an, dabei sollte es mir ja den Kopf zerreißen.

Was ist das Problem? Treiber braucht man ja keine für den KHV. Woran kann das liegen?

Danke!
 

Rollensatz

Admiral
Dabei seit
Jan. 2006
Beiträge
7.662
den K701 treibt er gut an, vielleicht ist was am E10 defekt. Teste mal einen anderen Kopfhörer oder inears.
 

SamSoNight

Lt. Commander
Dabei seit
Okt. 2008
Beiträge
1.959
1. Bassboost aus. Der E10 braucht viel mehr Power mit dem Bassboost aktiviert und treibt vllt. deswegen den Q701 nicht gut an.
2. High Gain probieren (Schalter unten beim E10 oder hinten beim E10K)

Ansonsten hört sich das aber echt nach Defekt an.
 

XAHC1982

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
5
Leute, danke für die schnellen Antworten!

Leider hab ich befürchtet, dass ihr mir das sagt - der KHV ist deffekt. Ich habe auch gleich dran gedach, wollte es aber verdrängen..

Die Windows-Lautstärke ist auf 100 %
Probiert mit Gain - es wird lauter, aber nicht der Wahnsinn. Bei Reviews hab ich gelesen, dass man den FiiO auf 2 aufdreht und es ist laut genug. Ich drehe es auf 8 (maxial) und es hört sich gerade mal ok an.
Probiert ohne Bass - kein unterschied in der Lautstärke
Andere Kopfhörer angesteckt - das Gleiche, beim Onboard-Sound sind die Kopfhörer lauter, als beim FiiO E10

Also - deffekt?:(
 

Darkseth88

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
12.036
eins von den 2 dingen sollte es sein:

1. KHV Defekt (was wirklich pech wäre)
2. Du hörst ABARTIG laut (discopegel und weiter), wodurch selbst die eigentlich hohe lautstärke des Fiio für dich trotzdem noch zu niedrig ist
 

XAHC1982

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
5
2. Du hörst ABARTIG laut...

Hmm.. Das ist eine gute Frage. Vielleicht erwarte ich mir einfach zuviel vom FiiO? Also es ist mit den Q701 schon laut auf maximal, so laut, dass ich mich eigentlich damit zufrieden geben würde. Ich dachte eben, dass es halt auf max. Lautstärke überhaupt nicht zum aushalten sein sollte.

Was mich verwirrt ist das es beim onboard-sound auf maximal genauso laut klingt wie mit dem FiiO auf maximal.
 

Darkseth88

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
12.036
Ja, DAS sollte auch nicht sein...
Selbst meine Xonar DX (ne normale PC soundkarte, die keinen speziellen Kopfhörerverstärker hat) kam schon fast 3 mal solaut wie mein Onboard (bei 30-40% Lautstärke war es so laut wie 100% onboard)

Ist halt etwas schwer die diagnose, wenn man keine vergleiche hat.
 

Eternal-Blue

Ensign
Dabei seit
Aug. 2004
Beiträge
195
Also Fiio einstecken, unter Wiedergabegeräte als Standart setzten und guck ob alle Regler im Mixer oben sind.
So wie auf dem Bild.

Fiio.jpg

Wenn der nicht doppelt so laut auf volle Kanne ist wie unter Windows selbst, ist der kaputt. Mein kleiner Portabler kommt fast an die Xonar Essence ran.

PS: Auf der Fiio Homepage gibt es Asio Treiber für den E10. Die mal probiert?
 
Zuletzt bearbeitet:

XAHC1982

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
5
Danke für den Tip!

Die Regler sind auf max gestellt. Den Treiber für den E10 hab ich nicht gefunden, nur für E07 und E17.
 
Top