Frage zu Gehäuse Lüfter an MSI A320M PRO-M2 V2 Mainboard

CreakFFM

Lt. Junior Grade
Dabei seit
Dez. 2016
Beiträge
281
Hallo zusammen Creak hier mal wieder. Nachdem ich von den netten Usern @Rage @PhoenixMDA beim RAM Overclocking für meinen Gaming pc so nette Hilfe hier bekam bin ich jetzt mal mit einer anderen Frage hier.

Ich habe zum aller ersten mal komplett selber einen PC zusammengebaut. Bisher funktioniert er nur die Lüfter welche 3x als RGB bei meinem Gehäuse dabei sind gehen nicht und leuchten auch nicht. Bestimmt habe ich einen Anschluss übersehen. Leider sehe ich kein Kabel im Gehäuse welches nicht angeschlossen wäre am Mainboard. Ich mache nachher am Vormittag mal Fotos.
Komponten für meinen Streaming PC Sind.

Selbst ein Kühler welcher hinten am Gehäuse sitzt konnte ich nicht anschließen da es nur 3 Pin FAN ist aber auf dem Mainboard nur ein 4 Pin Anschluss. Ich glaube aber das geht mit einem Adapter Kabel. Da muss ich nachher auch nochmal gucken. Bisher fand ich leider nichts im Internet. Muss sagen bis auf die Gehäuse FAN Geschichte bin ich sehr Stolz auf mich, dass ich mich mal traute selbst alles zu machen.


AMD AM4 Athlon X4 950 Prozessor (3,80GHz, 4 x Core, 2MB, 65W) ( mit der CPU habe ich das Beta MSI Bios Update geladen damit die Ryzen 3rd Generation CPU funktionierte.
Thermaltake Level 20 MT ARGB Mid Tower
MSI A320M PRO-M2 V2
AMD Ryzen 3 3200G - 4x3.6 GHz
Crucial Ballistix Sport 8GB 3200 MHz, DDR4 CL16
Nvidia Geforce 1050 TI
Samsung SSD EVO
Thermaltake TR2 S 500W Netzteil
Xilence Performance C Series A250PWM - Prozessorkühle

Kurz gesagt geht es um dieses Gehäuse Thermaltake Level 20 MT ARGB Mid Tower/Tempered Glass/Mini ITX/Micro ATX/ATX
und dieses Mainboard MSI A320M PRO-M2 V2 - Motherboard - micro ATX - Socket AM4 - AMD A320 - USB 3,1 Gen 1 - Gigabit LAN - Onboard-Grafik (CPU erforderlich) - HD Audio (8-Kanal) (7B84-013R)

Grüße
 

KlaasKersting

Lt. Commander
Dabei seit
Okt. 2015
Beiträge
1.871

CreakFFM

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2016
Beiträge
281
Danke schön.Ok wenn ich einfach den 3 Pin auf den 4 Pin anschluss ohne bedenken Stecken kann :-) da macht dann Pc zusammenbau rießíg spaß.

ich habe jetzt diese zwei Fotos mal. Eins von einem User hier aus dem Forum gefunden und das andere ist von mir.
Am Gehäuse ist hinten so etwas dran.

Habe ich vielleicht vergessen an diesem "FAN 4" ein Kabel vom Netzteil dran zu machen fürn Strom?
Ergänzung ()

Morgen nochmal paar Fotos. HAbe jetzt wie bei diesem User mal in diesen Fan4 Anschluss vom Netzteil ein Stecker rein gemacht. Die CPU Fans leuchten und drehen immer noch nicht.

Von dem Hinteren Lüfter bekomme ich diesen 3 Pin Anschluss auch nicht auf den 4 Pin Anschluss ans Mainboard drauf
Ergänzung ()

EDIT: Doch Super. Den hinteren einzelnen Lüfter habe ich jetzt doch hinbekommen. Die 3 Pin auf den 4 Pin Stecker mit der Bezeichung SYS_Fan1 auf dem Mainboard anzuschliesen und dreht sich auch wie auf deinem Foto beschrieben Danke dafür. Nur mit den anderen 3 Vorinstallierten Lüftern vorne am Gehäuse bekomm ich es noch nicht hin. Ich denke ist auch nix Großes nur habe keine Ahnung
 

Anhänge

Zuletzt bearbeitet:

CreakFFM

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2016
Beiträge
281
Es klappt nun alles. Hab in nem English Sprachigen Forum etwas gelesen das man diesen Sata Controller mit nem Sata anschluss vom Netzteil verbeinden muss... nun geht alles Danke
 
Top