Freesync lässt sich nicht aktivieren....

happylol

Banned
Dabei seit
Nov. 2013
Beiträge
1.229
Hallo, ich habe gestern mein Windows neu installiert, seit dem ich das gemacht habe, kann ich freesync nicht mehr aktivieren.
Die Grafikkarte ist eine Vega 56, Monitor und Grafikkarte sind mit Displayport verbunden.

Ich teste aber eben mal ein anderes Displayport kabel, sonst fällt mir kein Grund ein.... neuste Treiber sind alle installiert

Modell von Monitor
Acer KG251QDbmiipx 24.5


bla.png
 

Valeria

Admiral
Dabei seit
Nov. 2013
Beiträge
7.445
Eventuell muss es noch am Montior aktiviert werden?!

P.S.: Die Aktualisierungsrate von 240Hz stimmt wohl auch nicht.
 
Zuletzt bearbeitet:

GRiNGO73

Lt. Commander
Dabei seit
Juni 2003
Beiträge
1.275
@Theobald93 Warum stimmt die Rate nicht, wenn der Monitor 240 Hz kann?

Grüße
 

Valeria

Admiral
Dabei seit
Nov. 2013
Beiträge
7.445
@ultraschall2d:
Habe nach dem Modell "KG215Q" lt Windows gesucht, der kann nur 75Hz.
Aber ja der "KG251QDbmiipx" kann 240Hz, dann passts ja.
 

GRiNGO73

Lt. Commander
Dabei seit
Juni 2003
Beiträge
1.275

happylol

Banned
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
1.229
Bei meinen alten LG musste ich freesync im Monitor aktivieren, bei meinen Alienware 240 hz nicht, der wurde direkt erkannt.
ich glaube beim acer ist das auch der fall, das man da nichts aktiveren muss/kannm, finde zumindest nichts :confused_alt:
 

mykoma

Hallo, ich verkaufe diese tollen Lederjacken!
Moderator
Dabei seit
Sep. 2015
Beiträge
11.760
Ich würde mich zumindest mal durch die ganzen Optionen im Monitor durchwursteln, bin aktuell allerdings bei Nvidia, daher kann ich nicht sagen, ob das Deaktivieren von Freesync im Monitor die Option im Treiber ausgraut mit "nicht unterstützt".
 

Enurian

Lt. Commander
Dabei seit
Dez. 2015
Beiträge
1.894

happylol

Banned
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
1.229
Irgendwie ist der pc allgemein etwas seltsam seit ich windows neu installiert habe ^^

wenn der monitor abschaltet, stellt die "Graka" ihn immer wieder auf 59 hz...
 

happylol

Banned
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
1.229
Man mag es nicht glauben, es war ein Defekt am Monitor, deshalb gab es kein Freesync neuer Monitor und das problem ist weg ^^
 
Top